1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Weird one, this!

Ads Jul 29, 2011

  1. Ads

    Ads License to drive

    8,229
    623
    113
    This has happened a few times....

    When in a thread sometimes if I go to the quick reply box at the bottom I get the ASN home page INSIDE the box!! And it works. If I click on any links then it takes me to that part of the site, BUT still inside the reply box.

    Here is a screen dump of it in action...

    [​IMG]
     
  2. Avatar

    snack-media
    Advertisement


  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    31,653
    2,300
    113
    Thats a very interesting bug if it exists.
     
  4. voorhees

    voorhees Moderator Staff Member Moderator

    16,691
    2,542
    113
  5. jojo

    jojo Looking for Boost! Staff Member Moderator

    29,074
    3,802
    113
    Looks GAY! lol
     
  6. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    31,653
    2,300
    113
    Been on the tinnies tonite lads :)
     
  7. ScottD3

    ScottD3 I want your faulty electronics Supporter

    15,118
    1,132
    113
    Is your quick reply box all ways on or do you press the reply button?
     
    Last edited: Jul 30, 2011
  8. voorhees

    voorhees Moderator Staff Member Moderator

    16,691
    2,542
    113
    Any bugs need what OS and Browser your using as well
     
  9. Lings

    Lings Active Member

    1,953
    30
    36
    Is that virus back ,? My pages keep freezing on this site all the time .using mozilla or my iphone ?
     
  10. voorhees

    voorhees Moderator Staff Member Moderator

    16,691
    2,542
    113
    I'm not Steve
     
  11. L1 HCS

    L1 HCS Active Member

    4,600
    6
    36
    I had the same.

    Clear your cookies.
     
  12. Avatar

    snack-media
    Advertisement


  13. voorhees

    voorhees Moderator Staff Member Moderator

    16,691
    2,542
    113
    [​IMG]
     
  14. Ads

    Ads License to drive

    8,229
    623
    113
    IF???????????????? Does this mean I am now the boy who cried wolf? :sadlike:

    Its always there mate.

    XP and firefox 3.6.1.8

    I hate clearing my cookies because then I have to re-log in to the sites I use. Lazy innit.

    [​IMG]
     
  15. L1 HCS

    L1 HCS Active Member

    4,600
    6
    36
    Clearing cookies still doesn't work properly, I have to 'Go Advanced' and type in there. :beee:

    At least the smilies work on computer, not sure on my phone tho, will no doubt try later.
     
  16. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    31,653
    2,300
    113
    Thats why I said "IF" Peter :)
     
  17. voorhees

    voorhees Moderator Staff Member Moderator

    16,691
    2,542
    113
    upgrade to firefox 5.......its what I run with and alls good
     
  18. paddy

    paddy Well-Known Member

    6,799
    901
    113
    Bugs in your cookies ??...eh no thanks :)
     
  19. Administrators

    Administrators Administrator Staff Member Administrator

    3,999
    619
    113
    Ok I have a question does this only happen on Firefox? If it does then try updating your Firefox and see if it does it again....

    A
     

Share This Page

Do Not Sell My Personal Information