Speed Camera POI

Jud

Registered User
Its very easy, I installed it onto my friends car using my files yesterday.

1. Go to https://www.pocketgpsworld.com and sign up the fee is £19.99 paid through Paypal
2. Plug a usb and sd card in your Windows pc or laptop
3. https://github.com/mcaddy/audipoi/blob/master/Releases/SpeedCameraToPoi/v0.9.1.zip?raw=true download Mcaddy on a Windows pc or laptop and sign in using your Pocketgpsworld details and download the files you want
4. Plug the usb or sd card into your car (inside the armrest)
5. Go to Audi connect in your MMI and Software update option and select your usb or sd card and you done!

PM me if you need more help.
Going to try this tonight, on step 3 is it obvious which files I will want from pocketgpsworld?
 

S3LOK

Registered User
Going to try this tonight, on step 3 is it obvious which files I will want from pocketgpsworld?

Yes when you open Mcaddy it gives you which POI speed cameras (Fixed cameras, mobile cameras, redlight cameras etc...) you just tick the boxes you want, i just tick them all and click Download or Ok cant quite remember and it will automatically download the files to your memory stick or card.
 
Last edited:

Jud

Registered User
Just need to find out what firmware version my PFL MMI needs to be for the POI's to work on the google map display (as that's what I always have on)
 

S3LOK

Registered User
Just need to find out what firmware version my PFL MMI needs to be for the POI's to work on the google map display (as that's what I always have on)

My car is a LF with Tech pack so I got POI’s on my google map working no problem not sure if it works in the same way with PLF cars.
 

Jud

Registered User
Ok so got installed, but only getting speed cameras on standard view not on Google maps

Is mmi a dealer update or can I do it myself?
a8f507191167b922d9f5514c6222f832.jpg
24fd91f3278a581c102c1ccc2cf87edb.jpg
483510881f23ae3e213273a3d03c9149.jpg
32b32ca0180f62fb4036262839eef4eb.jpg
e52990862239bd37719dfa6ac7fff21e.jpg


Sent from my SM-G960F using Tapatalk
 

Jud

Registered User
I have just had the software on my MMI updated to fix the missing subwoofer control issue. It seems that now I have Speed Camera POI displayed on google maps not just the generic maps !

Was on Ver. 0679 I am now on Ver. 1168
Is this a dealer only update or can I do it myself??

Sent from my SM-G960F using Tapatalk
 

psychopomp1

Registered User
Guys, it seems the the custom yellow speed camera logo in the very first post of this thread is too big for the Audi navigation and won't be displayed on the MMI screen. I recently bought a brand new My18 Audi A4 and tried to load speed camera locations as 'special destinations'. They managed to load fine and I was even getting the audio warnings when approaching a speed camera however for some bizzare reason I wasn't getting the yellow custom logo displayed which i downloaded from post #1. I then uploaded a different camera logo and hey presto! the camera locations are now displayed fine. I've attached the camera logo which displays ok on the MMi screen logo.







 

Attachments

  • SCDB_Camera.jpg
    3.3 KB · Views: 223

Rob2k68

Well-Known Member
VCDS Map User
Guys, it seems the the custom yellow speed camera logo in the very first post of this thread is too big for the Audi navigation and won't be displayed on the MMI screen. I recently bought a brand new My18 Audi A4 and tried to load speed camera locations as 'special destinations'. They managed to load fine and I was even getting the audio warnings when approaching a speed camera however for some bizzare reason I wasn't getting the yellow custom logo displayed which i downloaded from post #1. I then uploaded a different camera logo and hey presto! the camera locations are now displayed fine. I've attached the camera logo which displays ok on the MMi screen logo.








Interesting- all logos worked on my S3. Think the size limit for logos is 200px X200px, it may be different on yours but worth checking the logo resolution.


Sent from my iPhone using Tapatalk Pro
 

psychopomp1

Registered User
Yeah the yellow logo in post #1 does look the right size but its clear the MMI system on my A4 was having issues displaying it. I first changed it to one of the standard Audi logos and again no issues getting the logos on screen.
 

dadracer55

Registered User
When I download the McAddy its a zip file and so I run the POI exe file and it opens asking for username and password then the tick boxes with the different sorts of cameras. I put my pocketgps details in and usd stick and try to download the cameras but it says there is an error and closes the programme!!!
What am I dong wrong please?
 

Steve999

Registered User
Just wanted to say a huge thanks to this forum thread and in particular to mcaddy. I took delivery of my first Audi last week - a new A3 Sportback Black Edition 1.5 TFSI S-Tronic (with Tech and Comfort packs). I am coming from a VW Golf.
Still getting used to it, but loving is so far. I am used to using a stick-on Garmin SatNav which had "safety camera" alerts, so I was disappointed the AUDI MMI SatNav did not have these cameras by default.
But by studying this thread carefully I have a) subscribed to Pocket GPS World, b) downloaded mcaddy and created the required files, c) copied to the car via USB and d) set the POI alert notifications.
All seemed to go very smoothly, and worked well on the short drive I have done past a couple of known cameras.
So very chuffed!

Only niggle I now have with the car is the way the DAB radio does not display the artist/song now playing on the main radio station screen. You seem to have to delve down into a menu to get it to show, and do it every time the ignition is started. Daft. My old Golf and my wife's Mazda MX5 do this perfectly well. Hey-ho.
 

oli356

Registered User
Only niggle I now have with the car is the way the DAB radio does not display the artist/song now playing on the main radio station screen. You seem to have to delve down into a menu to get it to show, and do it every time the ignition is started. Daft. My old Golf and my wife's Mazda MX5 do this perfectly well. Hey-ho.
Yeah I've wondered why it doesn't do this... I thought I've enabled "detailed" view or whatever its called and not seen the song name, just like the name of the radio show or something....
Seems a bit daft considering even like a Peugot has this.
 

slinemfc

Registered User
Yeah I've wondered why it doesn't do this... I thought I've enabled "detailed" view or whatever its called and not seen the song name, just like the name of the radio show or something....
Seems a bit daft considering even like a Peugot has this.
Bizarrely it does display it when you drive in Europe though.

Sent from my ONEPLUS A3003 using Tapatalk
 

frazzeld

Registered User
I used the above files for another go at getting cameras on my std sad nav and was pleasantly surprised that it installed without issues, altered the zoom and hashes to match checksums, set the arrival warnings, I can see the icons during zoom in and out however while driving and the nav may be in 30yd or 50yd view the icons don’t appear in view during approach....... can anyone offfer assistance.
 

Audidave69

Registered User
Hi there, i have all the speed camera files uploaded to myaudi, the only problem is there are around 30+ files how have you merged each type of camera into one file, thanks
 

Kondax

Well-Known Member
Gold Supporter
Has anybody figured out how to enable this for google earth mode yet?
 

oli356

Registered User
Hi there, i have all the speed camera files uploaded to myaudi, the only problem is there are around 30+ files how have you merged each type of camera into one file, thanks
How have you ended up with 30 files? Where are the files from.

Usually they are just categorised into like gatso, red light etc. 5? Categories
 

oli356

Registered User

Bells

Registered User
Quick question for you all, managed to get this setup on my FL S3 fine when I got my car just over a year ago. However, I updated the map database last week and it seemed to mess up my POI's for some reason (would give a audible warning but no icon) so ended up deleting POI's and started from scratch.

Re-installed using the same method as before with the latest data and the icons for the speed cameras are back but only on my main screen and not on the nav screen on the virtual cockpit which is rather weird, I'm sure it displayed on both previously? Anyone had a similar issue or got any ideas? Thanks
 

h5djr

Registered User
VCDS Map User
Gold Supporter
One question about the Speed camera POI. Does it give and sound as well as a visual warning? I currently use the PGPSW database in a old TomTom unit mainly to get the sound warning.
 

h5djr

Registered User
VCDS Map User
Gold Supporter

Bells

Registered User
One question about the Speed camera POI. Does it give and sound as well as a visual warning? I currently use the PGPSW database in a old TomTom unit mainly to get the sound warning.
It does if you have a FL Car with Tech Pack Advanced :grinning:
 

h5djr

Registered User
VCDS Map User
Gold Supporter
As I have an FL car but without the Tech Pack Advanced it looks like I will stick to my TomTom .
 

Bells

Registered User
Weird, I don't get an audible warning with mine - does it have to be enabled?
Yes if I remember rightly it’s under POI settings and audio alerts, rather than getting alerts for every POI you can select the ones you want i.e just speed cameras.
 

Bells

Registered User
Quick question for you all, managed to get this setup on my FL S3 fine when I got my car just over a year ago. However, I updated the map database last week and it seemed to mess up my POI's for some reason (would give a audible warning but no icon) so ended up deleting POI's and started from scratch.

Re-installed using the same method as before with the latest data and the icons for the speed cameras are back but only on my main screen and not on the nav screen on the virtual cockpit which is rather weird, I'm sure it displayed on both previously? Anyone had a similar issue or got any ideas? Thanks
Sorted this by the way for anyone wondering the same thing, you have to enable virtual cockpit POI notifications in the settings under additional displays.
 

gregpot2000

Registered User
Hi All

Wonder if anyone can help, I think this has been touched on before:

No matter what logos/database I use, or even method. I can't get the icons to appear on the map when zoomed in to my normal view. Google or normal doesn't make a difference, the strange thing is, if I zoom out they appear, and then most of the time stay when I zoom back in, but only for that area, the next cameras won't appear, and turning the car off will mean they are all lost again until I zoom out and back in again the next time.

is there anything I can use that will mean the logos will stay permanently at my normal zoomed in levels (30yd/50yd)?

thanks
 

Andy S4 Avant

Registered User
Hi guys, hope you can help, I'm trying to load the speed cameras into my brand new Audi S4 Avant... I paid my £20 for PocketGPS subs and then tried to upload to MyAudi, but I'm getting the following error on myAudi (using a PC):

upload_2018-7-20_23-9-19.png


So I then ran the Mcaddy app to download the files to a SD card and load from there, but then I get the following error in the MMI:

upload_2018-7-20_23-12-5.png
 

Andy S4 Avant

Registered User
Hi guys, hope you can help, I'm trying to load the speed cameras into my brand new Audi S4 Avant... I paid my £20 for PocketGPS subs and then tried to upload to MyAudi, but I'm getting the following error on myAudi (using a PC):

View attachment 161004

So I then ran the Mcaddy app to download the files to a SD card and load from there, but then I get the following error in the MMI:

View attachment 161005
 

Kayobong

Registered User
Wow, didn't realise this was a possibility, will try it if when/if I get my 8V
 

NevMan

Well known member

Andy S4 Avant

Registered User
Yes I've used the Mcaddy app to download and categorise/format straight from PocketGPS.. My problem is getting that data into the MMI.

The myAudi special destinations area of AudiConnect seems to be down.

Does anyone know if you can load the POI's into the car without using AudiConnect at all?

i.e. straight from Mcaddy app to USB/Sd card?
 

Andy S4 Avant

Registered User
Is this still working for everybody else?

My S4 is on the latest software version on the MMI
I am using the new @mcaddy app which @oli356 sorted to automatically download my pocketGPS files onto an SD card.
But when I put that SD card in the car and try to update from that, I get same error on the MMI every time I try:

"The update data are not compatible or are outdated"
 
Last edited:

oli356

Registered User
Wonder if the S4 is just different somehow, is the special destinations area on the Audi Connect site still down to try from there ?
 

Andy S4 Avant

Registered User
Wonder if the S4 is just different somehow, is the special destinations area on the Audi Connect site still down to try from there ?
Yes the AudiConnect site is still down.

Well, the PersonalPOI "myAudi Special destinations" section of it is down anyway.

Audi customer services have confirmed that ze Germans are aware it is down, but they are unable to give any indication of when it might be fixed.

Very frustrating, as this is a feature I was really looking forward to using.
 
Top