1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gear box issue

fred321 Sep 26, 2018

  1. fred321

    fred321 New Member

    7
    1
    3
    hello everyone so tonight was driving the car having fun and then I pulled over then let the engine cool down/idle for some time and then started it up and went to pull away in auto mode and it jolted as I pull off gently. I drove round trying to find out what what’s, so I found out that it would only happen when pulling of from complete stop no noises or anything. Would happen in reverse too only from complete stop, I tried to pull off really gently which help but still jolted. Every others gear was fine just pulling of from being stop still. I then done the dsg/s-Tronic gear box rest which then fix the issue no more jolting I was wondering if I should get this check out as I drove it today and was like normal again nothing felt as if it ever happened. Was wondering if anyone could help me with info or what I was happening. Thanks
     
  2. Avatar

    Google AdSense Advertisement


  3. Jcbmally

    Jcbmally Started with nothing & still have most of it left. Team Ibis Sportback Audi S3 quattro S tronic

    965
    1,314
    93
    Could it be your auto handbrake sticking on slightly. What DSG reset did you do ?
     
  4. fred321

    fred321 New Member

    7
    1
    3
    Idk could of been handbrake sticking on slightly but it’s auto handbrake so idk if that makes a different. I did turn ignition on gas peddal 20secs then start the car after that was working fine
     
  5. Jcbmally

    Jcbmally Started with nothing & still have most of it left. Team Ibis Sportback Audi S3 quattro S tronic

    965
    1,314
    93
    Mine is in the dealers with various issues and one of them is a faulty auto handbrake sensor (sticking).
     
  6. fred321

    fred321 New Member

    7
    1
    3
    That could be a possibility
     
    Jcbmally likes this.
  7. mjw1976

    mjw1976 New Member

    2
    1
    1
    Hi Fred. I have a 2018 S3 sedan that I got in Feb 2018 and has had an issue that sounds similar to yours since May. It is intermittent but getting more severe in terms of frequency. No faults are found by techs and mechatronic unit replacement has not fixed. Usually it occurs after reversing and changing to drive, then driving forward for about a second before a sudden deceleration and loud thump is heard. The car then drives forward as normal.

    I have a video which will try to attach but it is 20Mb.
     
    Jcbmally likes this.
  8. mjw1976

    mjw1976 New Member

    2
    1
    1
    Here is a link to youtube video of the fault occurring
     
  9. Jcbmally

    Jcbmally Started with nothing & still have most of it left. Team Ibis Sportback Audi S3 quattro S tronic

    965
    1,314
    93
    Definitely need to get that to the dealers mate, that could be an issue with the haldex system. Maybe a red herring nut it reminds me of a similar fault in a 4x4 Vauxhall many, many years ago. It jumped like that when going from reverse to forward gears, turned out to be the transfer box.
     
  10. Archie Mccallum

    Archie Mccallum New Member

    8
    2
    3
    Hi

    So I had to recently get my loom replace on my electric handbrake. And it turns out it was sticking. Had to get rear discs and pads for rear after as the handbrake was sticking slightly. I drive a 2.0tdi 184 Quattro. I have another problem now so been looking through forums for help and seen this. Hope this helps u.
     
    Jcbmally likes this.

Share This Page