1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Brian wright 5

    Brian wright 5 New Member

    6
    0
    1
    Hi all was looking at fitting a 200 cell cat to my existing stainless system on my a4 2.0tfsi quattro and wanted to know if anyone has had issues with failing emissions on the mot.
     
  2. Jon13s

    Jon13s New Member

    28
    8
    3
    I have a 034 motorsport cat on mine and come emissions time it has to be hot.... very hot to get through the emissions test.

    Sent from my SM-A520F using Tapatalk
     
    Brian wright 5 likes this.
  3. Tooty_Fruity

    Tooty_Fruity Member

    77
    24
    8
    Brian, yes will fail on emissions but it really does add torque, however its never been very hot when i have taken it to the MOT centre.. i shall try that for my next MOT.
     
  4. Rob Avant

    Rob Avant Active Member Team Phantom TFSI Owners Group Audi A4 Audi Avant Owner Group quattro

    96
    102
    33
    I’ve got the 034 and not had any problems. I’m sure @Just Rob. has just sailed through his MOT with the same cat :thumbs up:
     
    Brian wright 5 likes this.
  5. Just Rob.

    Just Rob. Moderator Staff Member Moderator Team Brilliant Black Team Daytona TFSI Owners Group Team V8 VCDS Map User Gold Supporter Audi RS4 Audi A4 Audi Avant Owner Group quattro S-line owners group Manual

    6,805
    3,471
    113
    I most certainly do , and the car passed an initial emmmision test I had carried out on it with no issues at all , then went for its MOT a few weeks later and sailed through no issues whatsoever.
     
    Brian wright 5 likes this.
  6. Ash_mtb

    Ash_mtb Active Member

    103
    46
    28
    Mines got a highflow cat on passes fine aswell. Needed a 90 degree o2 spacer to stop the cel, been fine since
     

Share This Page