Bubbling sound from water/coolant bottle

Xploding_S3

Registered User
Hey Guys

I noticed this the other day after taking the car for a drive, i assumed it is HG but im not having any issues with the car heating up or breaking up when im making pulls,

Anything i can do to address this issue ? or try to identify the source ?
If this post has been covered before , please point me to it.

thanks
 

Prawn

My other car is a MINI!!!!
mine gurgles a treat when I shut it down. Never given it a second thought. Lots of hot stuff in there, I wouldn't give it another thought personally.
 

Xploding_S3

Registered User
@Prawn , Yes when i switch my car off i hear the same thing , il open the water cap and check levels again , maybe some air needs to come out, I will keep an eye on things too
 

<tuffty/>

Badger 5 Edition...Its all about the flow...
Staff member
Moderator
After run pump will normally cause gurgly/bubbly noises once engine is switched off

<tuffty/>
 

s3mad_dude

Noggies ruuuule!
My after run pump runs all the time after driving which sounds like a buzzing noise mixed in with water flow. I don’t get sounds from the actual reservoir though. I wouldn’t delve too much into it unless you start experiencing problems.
 

Xploding_S3

Registered User
@<tuffty/> , what do you mean after pump?
Update , i check my coolant level , its a little low , but nothing to turn on the water low light, so il drive it again , and check ,
What if my HG is damaged at the water journal ? what will be my symptoms besides water level dropping and coolant out the exhaust?
 

<tuffty/>

Badger 5 Edition...Its all about the flow...
Staff member
Moderator
@<tuffty/> , what do you mean after pump?
Update , i check my coolant level , its a little low , but nothing to turn on the water low light, so il drive it again , and check ,
What if my HG is damaged at the water journal ? what will be my symptoms besides water level dropping and coolant out the exhaust?
after run pump... the pump that continues to circulate coolant after the engine is turned off...

'After run' is technically incorrect of course as it it runs all the time while the engine is running but it will run 'after' the engine is turned off for around 10 mins to prevent the turbo from heat soaking and cooking the oil

<tuffty/>
 

s3mad_dude

Noggies ruuuule!
@S3mad are you talking about your 8l after run pump? or do you have a 8v?
Yeah as Tufty says, that’s the name that we all kind of call it on the forum but it continues to pump coolant around for about ten mins after the engine is switched off. It’s located right at the front of the engine bay so pop your ear to the grille and you’ll hear it buzzing away after shutting down.
 

chipuk

Registered User
when the coolant is cold and you take the coolant cap off with the engine running (make sure its cool or you could scold yourself!)
do you seen any bubbles
 

Xploding_S3

Registered User
lol ay you guys , after topping the coolant of, seems to be very quiet with the bubbling , but i can hear something , but safe for now.
 
Top