1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Xtron head unit

Stevemwhitaker Feb 5, 2020

  1. eddom1971

    eddom1971 Member

    64
    12
    8
    [​IMG]

    [/QUOTE]

    does adjusting the amp volume in factory settings make any difference m8.

    eddo
     
  2. Avatar

    snack-media
    Advertisement


  3. Stevemwhitaker

    Stevemwhitaker Member

    31
    1
    8
    does adjusting the amp volume in factory settings make any difference m8.

    eddo[/QUOTE]

    Nope... tried every one and did a reboot after each.



    Sent from my iPhone using Tapatalk
     
  4. eddom1971

    eddom1971 Member

    64
    12
    8
    is there a gain control in the equaliser settings m8 ?

    eddo
     
  5. eddom1971

    eddom1971 Member

    64
    12
    8
    whats it like with loudness turned off . i find theirs hardly any bass at lower volume with it off and volume is a bit lower
     
  6. Stevemwhitaker

    Stevemwhitaker Member

    31
    1
    8
    Almost same volume, just less bass.

    [​IMG]


    Sent from my iPhone using Tapatalk
     
  7. eddom1971

    eddom1971 Member

    64
    12
    8
    ok m8 .. have you had a look in the equaliser settings ?
     
  8. Stevemwhitaker

    Stevemwhitaker Member

    31
    1
    8
    Yeah but it’s kinda foreign to me. Lol


    Sent from my iPhone using Tapatalk
     
  9. eddom1971

    eddom1971 Member

    64
    12
    8
    post a pic m8 cheers

    eddo
     
  10. eddom1971

    eddom1971 Member

    64
    12
    8
    just had a play with mine m8 its nearly 2am here so cant crank it up . but in the factory settings i changed the amp volume to -10db and it did lower the volume a bit so with volume at 1 it was quieter . dont know if it effects higher volumes though.

    eddo
     
  11. marv999

    marv999 Member

    31
    5
    8
    how bad is the feedback, is it a constant or only when on low volume?
     
  12. Avatar

    snack-media
    Advertisement


  13. Stevemwhitaker

    Stevemwhitaker Member

    31
    1
    8
    [​IMG]



    Sent from my iPhone using Tapatalk
     
  14. Stevemwhitaker

    Stevemwhitaker Member

    31
    1
    8
    Ehhhh it’s not horrible but it’s noticeable. It gets a higher pitch with engine rpm. I just crank up the volume and it’s not bad


    Sent from my iPhone using Tapatalk
     
  15. eddom1971

    eddom1971 Member

    64
    12
    8
    same as mine m8 no extra settings for gain.

    eddo
     
  16. ab1702

    ab1702 Well-Known Member

    821
    255
    63
    Only thing you can change is in factory settings. There’s a section that says ‘voice’ and you can change volume for radio and Bluetooth etc. Or the amp setting in ‘other’ in factory settings.
     
  17. JayA3sline

    JayA3sline Active Member VCDS Map User

    869
    213
    43
    You need to request from xtrons a separate ISO harness with impedance converters on. You adjust the dials for the front and rear speakers in order to eliminate the interference.

    [​IMG][​IMG][​IMG]
     
    EvilSmurph and Stevemwhitaker like this.
  18. Stevemwhitaker

    Stevemwhitaker Member

    31
    1
    8
    I’ll hit them up!


    Sent from my iPhone using Tapatalk
     
  19. Stevemwhitaker

    Stevemwhitaker Member

    31
    1
    8
    What rca’s are those though? I don’t have any rca’s at all


    Sent from my iPhone using Tapatalk
     
  20. JayA3sline

    JayA3sline Active Member VCDS Map User

    869
    213
    43
    They come on the extra loom you need to request
     
    Stevemwhitaker likes this.
  21. EvilSmurph

    EvilSmurph Member

    72
    36
    18
    what is the S button for :) ?
     
  22. JayA3sline

    JayA3sline Active Member VCDS Map User

    869
    213
    43
    Audi RS3 - S button opens up the exhaust valve
     
    EvilSmurph likes this.
  23. Simply D

    Simply D Active Member

    127
    29
    28
    Hi @JayA3sline , did Xtrons provide the harness FOC? last time I contacted them re the whine they gave me a software update :/
     
  24. Stevemwhitaker

    Stevemwhitaker Member

    31
    1
    8
    They haven’t done anything for me. They take FOREVER to respond. I’m actually going through the eBay store xtronsusa where I bought it. Xtrons factory hasn’t responded to my original email yet. I’m thinking about just returning the head unit. I love it, but the buzzing whining is absolutely horrible.


    Sent from my iPhone using Tapatalk
     
  25. JayA3sline

    JayA3sline Active Member VCDS Map User

    869
    213
    43
    They have a office based in Leeds but obviously everything goes through China. Remember due to this virus and also the Chinese New Year hasn’t helped issues at all. They contacted me a couple of days ago for an issue I requested few weeks back. Admittedly you have to be patient with them due to the time zone.

    The impedance converters will sort out your humming issues.
     
  26. Stevemwhitaker

    Stevemwhitaker Member

    31
    1
    8
    That’s if they send me the new harness. My only concern is they wait till my return period is over.


    Sent from my iPhone using Tapatalk
     
  27. Simply D

    Simply D Active Member

    127
    29
    28
    I just checked my emails @Stevemwhitaker (granted it was in 2018) but they got back to me the following day with the firmware update. Going through the chain their final suggestion was that I might need an Engine Suppressor to kill the whine. The email address I used was techsupport@xtrons.com

    @JayA3sline, you didn't mention if xtrons supplied the filters for free or not?
     
  28. JayA3sline

    JayA3sline Active Member VCDS Map User

    869
    213
    43
    They did indeed but I did specify that they include them when I ordered my unit.
     
    Simply D likes this.
  29. Simply D

    Simply D Active Member

    127
    29
    28
    I seeeee....and they sent you the thing in the picture in post #55?

    I will throw a hail mary n see if they play nicely with me after all these years, failing that I will see what the interwebs have to offer.
     
  30. JayA3sline

    JayA3sline Active Member VCDS Map User

    869
    213
    43
    Correct. Albeit there’s 2 of those adjusters on the harness front L & R and rear L & R.
     
    Simply D likes this.
  31. Simply D

    Simply D Active Member

    127
    29
    28
    Ok. I will have to check the car later to see what end the pre-amps are on as I have a full Bose setup in the vehicle, and it looks like the speaker cable needs to be hardwired.

    Thanks for the response/info :)
     
  32. Simply D

    Simply D Active Member

    127
    29
    28
    Soooooo... I got a response from xtrons, but they say the updated harness is only applicable to Audi units with serial numbers IB or IN.

    My thinking though is, if they have recognised that there is an interference issue and have modified some harnesses, surely they should provide a solution to all models??
     
  33. Avatar

    snack-media
    Advertisement


  34. Stevemwhitaker

    Stevemwhitaker Member

    31
    1
    8
    What do you mean serials IB or IN?


    Sent from my iPhone using Tapatalk
     
  35. Simply D

    Simply D Active Member

    127
    29
    28
  36. Stevemwhitaker

    Stevemwhitaker Member

    31
    1
    8
    So they finally emailed me back and sent me this harness. I don’t have any rca’s to the head unit. What do I do with them?? [​IMG]


    Sent from my iPhone using Tapatalk
     
  37. Stevemwhitaker

    Stevemwhitaker Member

    31
    1
    8
    [​IMG]
    [​IMG]


    Sent from my iPhone using Tapatalk
     
  38. Simply D

    Simply D Active Member

    127
    29
    28
  39. JayA3sline

    JayA3sline Active Member VCDS Map User

    869
    213
    43
    Red and white on each converter. Front and rear.
    Turn engine and lights on and adjust the dial to adjust the interference. Keep checking on stereo volume as the more you tweak it the less volume you get. Need to find a happy balance.
     
  40. Stevemwhitaker

    Stevemwhitaker Member

    31
    1
    8
    [​IMG]


    Sent from my iPhone using Tapatalk
     
    Simply D likes this.
  41. Simply D

    Simply D Active Member

    127
    29
    28
    Cheers @Stevemwhitaker.

    I had abit of back n forth with Xtrons, n they pretty much said if you have the PBX model you're on your own, they only have a fix for the IB & IN models. Sounds like a violation of the sale of goods act if the product is not fit for purpose, but I am not sure how valid that is for overseas items :s

    Good Luck with your revised leads!
     
  42. Stevemwhitaker

    Stevemwhitaker Member

    31
    1
    8
    Well after a bunch of testing it didn’t really help much, but it’s a tiny bit better.


    Sent from my iPhone using Tapatalk
     
  43. Ace98

    Ace98 New Member Team Lava Grey Audi A3

    1
    0
    1
    Hi @JayA3sline , how have u managed to change all your centre console buttons from red to white??
     

Share This Page

Do Not Sell My Personal Information