What is this broken thing please?

blackshuck

Registered User
Broken.jpg
 

Attachments

  • Broken.jpg
    Broken.jpg
    95.4 KB · Views: 184

StaceyS3

Registered User
Yeah that's the rear headlight level sensor....mines currently held together with a cable tie ;)
 

epox

Registered User
new springs? looks like its not beeb reconnected or has snapped.
will affect headlights if not working
mark
 

jojo

Looking for Boost!
Staff member
Moderator
So you think just attach back at the top with a cable tie? for now

You would go the cable tie route once you get a quote from Audi for the part, then the need to have it calibrated! lol
 

JUS3IN

14.0 @ 98mph 2s 60ft
looks like a anti roll bar drop link to me mate, might be wrong... odd place for one lol? im new to s3's so not familiar yet
 

Broken Byzan

Photographic Moderator
Staff member
Moderator
VCDS Map User
Nothing to do with ARB its the link for the xenons, the link joints normally sieze and eventually snap the arm from the sensor that looks somewhat like the item i linked to
 

Danno57

Member
VCDS Map User
image.jpg


Check number 21.
 

Attachments

  • ImageUploadedByTapatalk1366562181.502756.jpg
    ImageUploadedByTapatalk1366562181.502756.jpg
    15.6 KB · Views: 125

blackshuck

Registered User
Oh no it didn't just break, I went and broke it myself while fitting the new springs, Doh!
 

vrbob

Thats no Moon, Thats a space station!
Cable ties FTW
 

blackshuck

Registered User
Nothing to do with ARB its the link for the xenons, the link joints normally sieze and eventually snap the arm from the sensor that looks somewhat like the item i linked to

Awesome, that's it!
I will have a bodge tomorrow!
 
Top