TFSI - determined to sort power loss problem.

Darren1983

Registered User
so as some of you may already know and be bored of reading about ive had a performance issue with my car.

it feels as though its not boosting sometimes and its a pain in the ****. The times when I can feel the turbo come in properly is great. it also has a high pitched whistle under hard acceleration.

This weekend im going to remove pip from the turbo and look for any play in the spindle. also I want to get a pressure test done. if anyone has any good DIY's on this or know of anywhere in the Bradford area that do it that would be great.

Thanks
Darren
 

Darren1983

Registered User
Yea boost test bud.

Yep got vcds logged and it didn't bring anything back.
 

Darren1983

Registered User
just thought I would give a quick update regarding this.

the other weekend I thought id go over the engine and look for any possible leaks.

after searching for a while it seemed as the the little pipe from the n75 to the actuator was slightly lose, the bolt came lose when I pulled on the pipe slightly. I also noticed that the pipe to the drivers side intercooler wasn't that tight, when I went to undo the jubilee clip to look at the hose the clip wasn't tight at all.

I have to say after tightening these two it the car does seem to have a bit more power. previously it felt like I was driving everywhere with the handbrake on(and before anyone says anything no I wasn't). it certainly has more pick up at the low end of the rev range.

Obviously im going to keep an eye on this and will report back further.

Thanks
Darren
 

BennyG_UK

Top Gear
VCDS Map User
Have you done any vcds logs and pulls in 3rd gear to check requested vs actual boost?

If you need any help, I'm in bradford too with full genuine vcds
 
Top