S3 wheelspin

pburv

Registered User
This is what was fitted to mine :-

View attachment 110389

It was £183 + VAT + fitting and was done by an independent VAG garage.

Also worth enquiring about the 'new and improved' pump as fitted to the facelift cars @pburv just had one fitted to his S3.
I would love to give you all the part number for the pump but for some reason they wouldn't play ball and give it to me..:haudrauf:
If it's easily accessible I will have a look for the label on it ..:friends:
 

Rob2k68

Well-Known Member
VCDS Map User
I would love to give you all the part number for the pump but for some reason they wouldn't play ball and give it to me..:haudrauf:
If it's easily accessible I will have a look for the label on it ..:friends:

It's a bit awkward mate best to set your phone to video and poke it up from the RHS of your car then if you get it pause the video and do a screen capture. :friends:
 

Rob2k68

Well-Known Member
VCDS Map User
Will the parts request guy on here give the part number for fl pump?
How much did you pay for the newer controller you fitted?

Yes I would think so - if you can give him the reg from a FL S3 then definitely.

Paid £125 for it found one from a low mileage 65 plate that had been written off. Think just over £300 new from Audi.
 

Matty_S3&S5

Registered User
Experienced this for the first time in my PFL this morning. Sat at a set of lights waiting to turn right (90 degree) with gearbox in D and Comfort mode. Green filter goes on and accelerate normally (as not in plant my foot, but gently apply throttle and turn) and the front let go and wheel span. Tyres are only 6000km old (19" Conti 5P's).
Was a bit of a surprise as never happened before at this corner nor others. Will keep an eye on it and see if it keeps happening now.
 

pburv

Registered User
Experienced this for the first time in my PFL this morning. Sat at a set of lights waiting to turn right (90 degree) with gearbox in D and Comfort mode. Green filter goes on and accelerate normally (as not in plant my foot, but gently apply throttle and turn) and the front let go and wheel span. Tyres are only 6000km old (19" Conti 5P's).
Was a bit of a surprise as never happened before at this corner nor others. Will keep an eye on it and see if it keeps happening now.
If it does it whilst going straight and the traction control light goes mad then I would suggest you mention it to your service desk at Audi. Could be haldex pump issue??
 

pburv

Registered User
This is what was fitted to mine :-

View attachment 110389

It was £183 + VAT + fitting and was done by an independent VAG garage.

Also worth enquiring about the 'new and improved' pump as fitted to the facelift cars @pburv just had one fitted to his S3.
Hi Rob..
Managed to get pics of my new Haldex pump..
I was surprised that they were identical to the pump you had replaced??
I couldn't get to it with a camera so I wrote the info down..
DSC_0160 (2).JPG

HA1 02000931
1.13.051.409.00
16D04
06744630
This is a pic of the haldex ECU with software info...
DSC_0161 (2).JPG


As you can see they are pretty much identical.So really not sure what the service desk were on about relating to the updated facelift pump?
Maybe the pump you have is also a facelift pump??
Either way it has cured the wheelspin I was getting..:friends:
 

Rob2k68

Well-Known Member
VCDS Map User
What year do the new pumps start as mine is a 65 plate @Rob2k68

Not sure mate - I'll do some digging tomorrow with the part numbers and see if there is such a thing as a FL pump.

Hi Rob..
Managed to get pics of my new Haldex pump..
I was surprised that they were identical to the pump you had replaced??
I couldn't get to it with a camera so I wrote the info down..
View attachment 110659
HA1 02000931
1.13.051.409.00
16D04
06744630
This is a pic of the haldex ECU with software info...
View attachment 110660

As you can see they are pretty much identical.So really not sure what the service desk were on about relating to the updated facelift pump?
Maybe the pump you have is also a facelift pump??
Either way it has cured the wheelspin I was getting..:friends:

Excellent detective work mate with the telescopic mirror !! :friends:

That is surprising that we have exactly the same pump - less so with the ECU but that confirms software versions changed around June/July 15. Nothing was said to me about having a FL pump and the garage got it next day. I'll ring up a parts guru and find out if this is the case or if the service department have spun you a yarn !!
 

73pop

Registered User
Yes I would think so - if you can give him the reg from a FL S3 then definitely.

Paid £125 for it found one from a low mileage 65 plate that had been written off. Think just over £300 new from Audi.
My car is sept 65 so I should have that controller hopefully.
I think the spin I am getting is down to tyres
If anyone is thinking of getting conti 6's don't bother
 

pburv

Registered User
Not sure mate - I'll do some digging tomorrow with the part numbers and see if there is such a thing as a FL pump.



Excellent detective work mate with the telescopic mirror !! :friends:

That is surprising that we have exactly the same pump - less so with the ECU but that confirms software versions changed around June/July 15. Nothing was said to me about having a FL pump and the garage got it next day. I'll ring up a parts guru and find out if this is the case or if the service department have spun you a yarn !!
Cheers Rob..:friends:
To be honest I'm not surprised they tell 'porkies'
It will explain the reason why they refused to give me any info on the part numbers..
Would be good to know what you find out about the part numbers..:yes:
 

paulmc

Registered User
Yeah I will get some info over the weekend and post I up.
 

paulmc

Registered User
If that's the case the programming (according to the reviews the FL has the ability to get the tail end out) has been updated to move more power around especially towards the rear. I have around 360-370bhp and hardly ever get wheel spin. Conti 5 on mine.
 

73pop

Registered User
If that's the case the programming (according to the reviews the FL has the ability to get the tail end out) has been updated to move more power around especially towards the rear. I have around 360-370bhp and hardly ever get wheel spin. Conti 5 on mine.
I never had any spin on my conti 3's only spins in 1'st could be a combination of 3 things weather, remap with more power(400) and tyres
 

S3GCN

Registered User
Lol...
The
...
...
....
....

suspense! Ha Ha
Cheers Rob.
I think we have just proved Audi dealers tell you cr*p just to please you...:blahblah1:

Do you reckon that your pump was knackered then and they have replaced it with one for your model? Or that the whole 'replacing it with an FL pump was BS to begin with?
 

S3GCN

Registered User
If that's the case the programming (according to the reviews the FL has the ability to get the tail end out) has been updated to move more power around especially towards the rear. I have around 360-370bhp and hardly ever get wheel spin. Conti 5 on mine.

I've recently put Conti 5's on mine and have noticed spin since - but had haldex oil changed at the same time. I've been told that issues with manufacturing faults with Conti are well known so am wondering whether tyres may be my issue - Conti ditchfinders....
 

pburv

Registered User
Do you reckon that your pump was knackered then and they have replaced it with one for your model? Or that the whole 'replacing it with an FL pump was BS to begin with?
No mate they definitely replaced the pump..Had a look underneath and it is shiny and new ..lol
The ecu looks brand new also but the date on it says otherwise?
dsc_0161-2-jpg.110660

All I can say is the car behaves a lot different now...I honestly think the pump has been faulty since new as I have always had the traction control light come up when I press the loud pedal...Since they replaced the pump there has been no issue with it..:yahoo:
 

pburv

Registered User
I've recently put Conti 5's on mine and have noticed spin since - but had haldex oil changed at the same time. I've been told that issues with manufacturing faults with Conti are well known so am wondering whether tyres may be my issue - Conti ditchfinders....
I have Conti 5's on my car. Although they are a bit noisy I find them ok?
When it comes time to fit new tyres I will probably go for Pirelli p zeros. Had them on all my Audi's in the past and personally I rate them highly..:salute:
 

GSB

Well-Known Member
Gold Supporter
Facelift built September '16.
IMG_4333.JPG
 

Rob2k68

Well-Known Member
VCDS Map User
Oh good, well I don't do labour @Rob2k68 Haha, think I'll sort that end of next year as it will be 2 years by then.

LoL you'll do that blindfolded mate after what you've done so far !!!!
 

GSB

Well-Known Member
Gold Supporter
Mine built in August 2016 is

0CQ 907 554 C
HW Version H52
SW Version 7755

and I'm having the traction control issues.
On software 7083 with a slightly later build date, and I never ever have traction control issues.

Hmmm...
 

Rob2k68

Well-Known Member
VCDS Map User
On software 7083 with a slightly later build date, and I never ever have traction control issues.

Hmmm...

Rev C ECU seems to be a bit of an oddity I've seen it fitted to the latest Passat as well but the 8V seems to have gone B,D and then straight to H the revisions and dates don't follow a sequence.

My Feb 2015 car originally had a rev D ECU with software version 7082 but now has a rev H 7083 fitted.

Surprised that the FL also has 7083 as that somehow has increased rear wheel bias over the PFL.
 

pburv

Registered User
Rev C ECU seems to be a bit of an oddity I've seen it fitted to the latest Passat as well but the 8V seems to have gone B,D and then straight to H the revisions and dates don't follow a sequence.

My Feb 2015 car originally had a rev D ECU with software version 7082 but now has a rev H 7083 fitted.

Surprised that the FL also has 7083 as that somehow has increased rear wheel bias over the PFL.
Maybe they have changed after facelift cars have come out of the factory?
Who on here has the newest build facelift? Maybe put some pics of software rev.
 

Rob2k68

Well-Known Member
VCDS Map User
Maybe they have changed after facelift cars have come out of the factory?
Who on here has the newest build facelift? Maybe put some pics of software rev.

Could be mate ??

Bit of a conspiracy theory brewing LoL
 

GSB

Well-Known Member
Gold Supporter
The facelift does have additional options for the torque transfer coupling in the drive select menu. This could be realising settings not available on the PFL?
 

Rob2k68

Well-Known Member
VCDS Map User
The facelift does have additional options for the torque transfer coupling in the drive select menu. This could be realising settings not available on the PFL?

Yes that makes sense, what used to happen behind the scenes in PFL is now selectable via the MMI in the FL so that rear bias is increased but only in certain drive modes and possibly exactly the same in dynamic if the hardware is indeed the same ?
 
Top