S3 erratic idle

matthewson

Registered User
Hi guys

I have a small issue with my S3. Occasionally the revs will not settle. It is usually when the engine is up to temperature. It will either be very lumpy under 1k revs. Or will rev it self to 1.5-2k. And then settle back down and repeat.

Does anyone have any ideas of the first place to look and what the possible causes could be?

Thanks
Matt
 

matthewson

Registered User


You can hear the car revving itself here. When I get in to the car the first rev is me to make it settle after that she does it all by herself!!
 

yorksphil

New Member
VCDS Map User
Hi, my 2.0 tfsi was doing this the other week, turned out that the pressure control valve was faulty....
Put a new one on and problem was sorted.
i'm sure others will advise, if I'm wrong!

:yes:
 

matthewson

Registered User
Hi, my 2.0 tfsi was doing this the other week, turned out that the pressure control valve was faulty....
Put a new one on and problem was sorted.
i'm sure others will advise, if I'm wrong!

:yes:

Cheers buddy. Do you have a part number and price?
 

yorksphil

New Member
VCDS Map User
I paid just over £44 for the pair, you may get away without the gasket, mine was ok ....
I presume S3 is the same as 2.0 tfsi....?

valve is 06f 129 101 n
gasket is 06f 103 483 e
easy fix .... just take airbox off and it's looking at you...
:happy:
 

OVRA3

Registered User
Can you give us an update on the outcome of this as I have the same and replaced my pcv last year so should be all good so let me know if this fixes it.
 

OVRA3

Registered User
Can you give us an update on the outcome of this as I have the same and replaced my pcv last year so should be all good so let me know if this fixes it.
 
Top