1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

s tronic won't reverse up hill.

costello Dec 10, 2015

  1. costello

    costello Registered User

    49
    26
    18
    the other day my car struggled to reverse uphill onto a drive,just seemed to pop out of gear and roll forward(dangerous!).
    took a couple of attempts and eventually managed to get it onto the drive but the car "felt" as though it wanted to break free and lose torque and roll forward.there are no other indications of problems with the exception of a bit of a thump into first gear when the car is cold on a very cold day,apart from that its seamless up and down through all 7 gears.
    gear oil was changed at correct intervals.car has done 81500 is a 2.0 tfsi 2010,it's only just come back from its engine rebuild for the oil consumption problem,don't tell me the s tronic gearbox is crapping out as well??
     
  2. Avatar

    snack-media
    Advertisement


  3. skiptowncat

    skiptowncat Registered User

    566
    256
    63
    Mine does the same, It's fine on the flat but struggles uphill. I use hill hold assist to set off in reverse and it is a lot better.
     
  4. razza1

    razza1 Registered User

    3,079
    855
    113
    Not seeming to alarm you, but that's how mine behaved.
    When you put it into reverse even on a slight gradient, does reverse engage straight away, or do you lose torque and have to wait a while for it to engage, or have to rev it hard to engage?
    That combined with your thumping could indicate clutches...
     
  5. skiptowncat

    skiptowncat Registered User

    566
    256
    63
    Did yours have the 1-2 hard shifts as well @razza1

    I'm hoping if I change just the clutches, the mech unit may be ok.
     
  6. razza1

    razza1 Registered User

    3,079
    855
    113
    2-1 banged hard, going up was smooth as silk on all gears.
    I also got a judder from 1 to standstill, got to the stage i could feel the judder and knocked it into neutral before it errored...
    Reverse not engaging was a clear issue.
    Changed the mech unit twice and made no difference.
    Changed the clutches and engaged straight away you don't even notice a jerky connection. No loss in torque, release the brake pedal and it moves back...
    2-1 no longer bangs.
    If you have a warranty, get the mech unit done as you'll get a 2 year parts warranty from Audi for it, if it doesn't fix it at least when you pay out for clutches your mech won't become an issue as will be the latest version as well.
    If all out of your pocket, go clutches first, maybe worth the £90 diag fee at 3D transmissions before parting with big bucks
     
    skiptowncat likes this.
  7. skiptowncat

    skiptowncat Registered User

    566
    256
    63
    Mine is bad going up as well down, worth noting that I have never seen a gearbox fault pop up.

    Sometimes it is absolutely fine though.
     
  8. razza1

    razza1 Registered User

    3,079
    855
    113
    Ah well, you're well ****** then lol
     
    skiptowncat likes this.
  9. razza1

    razza1 Registered User

    3,079
    855
    113
    Make sure you touching wood when you say that ;) that's how it starts...
     
  10. skiptowncat

    skiptowncat Registered User

    566
    256
    63
    May as well just do both, anyone want to buy a kidney?

    Been like this for about 7k now
     
  11. razza1

    razza1 Registered User

    3,079
    855
    113
    (Sell sell sell)
     
  12. Avatar

    snack-media
    Advertisement


  13. skiptowncat

    skiptowncat Registered User

    566
    256
    63
    Still under finance, would probably probably be out of pocket more than the repairs cost.
     
  14. jdp1962

    jdp1962 Grumpy Old Man Gold Supporter

    9,673
    4,262
    113
    If it's under finance make a S75 claim for breach of contract on grounds it's not fit for purpose.
     
    Chop. likes this.
  15. skiptowncat

    skiptowncat Registered User

    566
    256
    63
    Even though I've had the car a year?
     
  16. jdp1962

    jdp1962 Grumpy Old Man Gold Supporter

    9,673
    4,262
    113
    On the basis the gearbox should last longer than a year to be fit for purpose.
     
  17. razza1

    razza1 Registered User

    3,079
    855
    113
    If that works then that's a way forward for future purchases...
     
  18. Fctaff

    Fctaff Registered User

    551
    365
    63
    It's your Mechtronic unit failing
     
  19. skiptowncat

    skiptowncat Registered User

    566
    256
    63
    I highly doubt on a 6 year old car with 83k miles and stage 2 I'll be able to claim for anything, I didn't buy from an Audi dealer either. Worth a shot though for a laugh!!
     
  20. jdp1962

    jdp1962 Grumpy Old Man Gold Supporter

    9,673
    4,262
    113
    Ah, didn't know the car was that age. Even so, I'm talking about a claim against the finance company, not against Audi. Like you say, worth a shot but don't get hopes up.
     
  21. Fctaff

    Fctaff Registered User

    551
    365
    63
    To late for some but get warranty direct cover, worry free motoring.
     
  22. costello

    costello Registered User

    49
    26
    18
    seems to take a about a second and the car will start reversing in on a slight gradient,but reversing up a slightly steeper incline especially if a bend is involved and it really seems to struggle..after the engine rebuild and other little niggles i invested in an audi extended warrenty,it's the "named part" one which covers all major things ecu,turbo,engine, gearbox etc etc..it has an excess but compared to the mega bucks people are chatting about on here,£200.00 excess will be an easy hit if things get worse.
    btw at what stage did/do people get warning lights on the dash?..even when it pops out of reverse the car does not display any warning lights at all.
     
  23. razza1

    razza1 Registered User

    3,079
    855
    113
    Got warning lights when coming to a standstill, the revs bounced and then you could feel the vibrations as if it was about to jump out if gear
     
  24. Jasonz

    Jasonz Registered User

    4
    0
    1
    My 2013 Q5 TDI3.0 has the exact same issue.
    My shows 'Gearbox malfunction you can continue to drive' and TPMS warning light on if the car pops out the gear and rolls forward.
    Has anyone here confirmed if it's the mechatronic or clutch issue?
     
  25. razza1

    razza1 Registered User

    3,079
    855
    113
    Sounds like the clutch...


    Sent from my iPhone using Tapatalk
     
  26. Jasonz

    Jasonz Registered User

    4
    0
    1
    Did yours show the same warning message with mine does? And how much did it cost you to replace the clutch. Thanks a lot.
     
  27. Fctaff

    Fctaff Registered User

    551
    365
    63
    It was the mech and rail on mine, does it feel like a slip and sometimes clunk out of gear feel?

    Try reversing up a slope, ease off until it stops and give it some gas.
     
  28. razza1

    razza1 Registered User

    3,079
    855
    113
    Yep, it’s a double clutch so £2500-2800 from memory...
    I also had a replacement mech but that didn’t fix it, the clutches did. Sold the mech on and never had any come back on it so assume that was never an issue


    Sent from my iPhone using Tapatalk
     
  29. Jasonz

    Jasonz Registered User

    4
    0
    1
    The issue doesn't happen every time. When it happens the symptom is the car doesn't want to go back. If I don't give it enough gas it then moves forward and sometimes stalls and engine restarts with warning lights. I have to rev it hard to make it move back and preventing stall, even with the full throttle it only moves back at a very slow speed. The feeling of this is like driving a manual car i give it took much throttle without let the clutch off.
     
  30. Jasonz

    Jasonz Registered User

    4
    0
    1
    Did you guy have the issue every time when reversing?
    I reverse in to my driveway every day. There is a slope but it only happens roughly 1 out 3 times.
     
  31. razza1

    razza1 Registered User

    3,079
    855
    113
    No every time, but then gradually got worse over time. Think that’s why they ended up burnt and scorched...


    Sent from my iPhone using Tapatalk
     

Share This Page

Do Not Sell My Personal Information