rattling knocking noise???!!

JUS3IN

14.0 @ 98mph 2s 60ft
hey all, went out friday for the first time since i serviced the old gal... i used the recommended shell helix, the car seems to have developed a wierd intermittent knock/rattle, like pebbles in a can, i think its top end? it only happens under very hard acceleration or when coasting around corners with slight throttle.. sometimes it boosts with out it happening, the only way i can get it to do it when sat still is with a very hard stab of the throttle and at around 5k its like a playing card in a bike spoke???

she went 100miles to santa pod and then back this weekend its got a little worse but still intermittent...?

oil pick up first point of check?
also reading people using 10-40w oil too stop noises?
a fella up there told me likely sticking valves, not too sure on that one??

help please, uuuurgh!-)
 

JUS3IN

14.0 @ 98mph 2s 60ft
Shell helix 0-30w I think it was... cant remember now I bought it a year or so ago using the audi spec...

I did wonder about the tensioner, kinda sounds like a chain slapping about..
 

VAG-Slag

Registered User
Oil is way to thin man, specially at higher temps... I used to run 0w40 but I had a tappety rattle when the engine/oil was really hot, switched back to 5w40 and now all is fine.

Switch to a 5w40 and see if it sorts it
 

Greg-S3

Registered User
Shell helix 0-30w I think it was... cant remember now I bought it a year or so ago using the audi spec...

I did wonder about the tensioner, kinda sounds like a chain slapping about..

Mate that's like water! It'll thin more when it's hot. I'd get that drained and changed soon as, I used to use that in my motor bikes!
 

VAG-Slag

Registered User
Sorry, just realised you said to Audi spec, so would have been 5w30 which is long life oil... Either way, too thin for these engines IMO. Specially as most of them are on 100k plus these days.

Still, worth changing to a 5w40 and going from there...
 

JUS3IN

14.0 @ 98mph 2s 60ft
So 5-40w fully synthetic or semi? A motorparts place has just advised 10-40w semi?
 

JUS3IN

14.0 @ 98mph 2s 60ft
Cheers bb, what grade quantum mate?
 

JUS3IN

14.0 @ 98mph 2s 60ft
thanks!-)
 

JUS3IN

14.0 @ 98mph 2s 60ft
sorry to keep on the quantum 5w-40 platinum right, the pd diesel oil?
 

JUS3IN

14.0 @ 98mph 2s 60ft
all ordered... hopefully it helps, why would something as simple as the proper oil cause this? is no-one with 120k+ using the longlife recommended oil or is it a matter of once you use the thicker stuff you have got to stay with it?

also if it were starving it slightly shouldnt i get an oil light before i hear noises?

got a feeling its a little end failing!-( would a little end rattle on neutral throttle and be more apparent when turning left?

guessing i should check for an oil squirter while the sumps off and look at the rods uuurgh, what does a bent rod sound like, anyone got a sound clip?
 
Last edited:

JUS3IN

14.0 @ 98mph 2s 60ft
sounds similar to this but not on tick over so could be a failing oil pump i guess!? unless the most of the noise in the vid is caused by lack of oil to the head rather than the pump itself, then the blocked pickup would make sense... its all coming wednesday!


i hate not knowing... urgh lol.
 
Last edited by a moderator:

JUS3IN

14.0 @ 98mph 2s 60ft
anyone want to take bets on it being the pick up?

any bets on serious damage? she sounds fine until coasting on a left turn or reving past 5k...

i havent drove it for two days now, probably do the work friday... im doing the oil pump too for the sake of it.

(ive noticed the sump has been off before and has sealant around it so i stupidly assumed its been done... maybe someone smashed a sump though...)
 
Last edited:

JUS3IN

14.0 @ 98mph 2s 60ft
No way mate, I done one on my mk1 golf vr6 a while back, it is a right pain! Guessing you switched her straight off... the noise is odd mate, intermittent. .. hopeing I caught it early enough if its the pickup eek..
 

JUS3IN

14.0 @ 98mph 2s 60ft
done it yesterday, touch wood she is fixed!-) done the pickup which was filthy and full off crud inc instant gasket! oil pump was easy to do too... i done the sai delete while i was down there got the bracket off too.... in total it took 6hours to do both in my garage on some of them ramps you drive on... dirtiest job ever, my leaking rocker needs doing lol!!!
 

JUS3IN

14.0 @ 98mph 2s 60ft
20140628_104830.jpg View attachment 35863 View attachment 35864 20140628_145320.jpg 20140628_145327.jpg 20140628_145338.jpg
 

JUS3IN

14.0 @ 98mph 2s 60ft
20140628_110846.jpg 20140628_110852.jpg 20140628_110900.jpg 20140628_110906.jpg 20140628_110838.jpg
 
Top