1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Phonebook access issue-Moto G3rd gen

Andy-1878 Mar 5, 2019

  1. Andy-1878

    Andy-1878 Registered User

    83
    36
    18
    So, my Moto G 3rd gen has worked from day 1 in that it connects to Bluetooth just fine and accesses the phonebook in that names and numbers from recent calls are displayed. I can scroll through the phonebook and use voice command to find numbers. However, a couple of weeks ago it stopped displaying names and won't access the phonebook which is really helpful when driving and needing to call someone in the phonebook. I have unpaired-repaired so many times I think I could do it blindfolded, upside down whilst working out some tough mathematic equation. I tested it with my girlfriend's Samsung, connected just fine and displays names.

    Nothing is unticked in regards sharing or granting access to the phonebook. I have literally changed nothing. It's just stopped working. Anyone else had/having this problem and any suggestions? I can only assume it may be more phone related given it worked with the Samsung. It's driving me mad though as it's rendering it rather useless unless I'm taking a call or happen to recognise a recently used number.
     
  2. Avatar

    snack-media
    Advertisement


  3. cuke2u

    cuke2u Well-Known Member

    13,068
    5,285
    113
    So no updates to the phone has happened just before it stopped working?
     
  4. Andy-1878

    Andy-1878 Registered User

    83
    36
    18
    Not that I know of.
     
  5. cosmicblue

    cosmicblue Registered User

    914
    489
    63
    1) Delete the device from the car
    2) Delete the car from the phone
    3) Reboot the phone
    4) Pair the car to the phone as 'Hands Free'
    5) On the phone go into settings/Bluetooth and find the Audi MMI xxxx entry - press the Gear symbol for additional settings and check that Contact Sharing is turned on

    Should fix it.
     
  6. Andy-1878

    Andy-1878 Registered User

    83
    36
    18
    How do I pair it as "Hands Free" as opposed to anything else? When I've deleted from the car and phone before to repair I just go into the connection manager and search for new devices then you get the pin come up on both to confirm.

    Will try with the phone reboot, that's something I haven't tried so far. Cars were so much better before they had all these MMI interfaces :sob:
     

Share This Page

Do Not Sell My Personal Information