1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lumpy then high idle...

chasdrury May 29, 2018

  1. chasdrury

    chasdrury Member

    366
    17
    18
    My 1.8T has started in the last few days to have a lumpy idle when it starts up. The rev counter is not flicking around alot, but you can feel it in the car - lumpy through the vibrations.

    Then, after about 3 or 4 minutes the idle goes from 800rpm to 1100rpm and stays there - not lumpy but obviously high.

    Any ideas what it could be? Turning the car off and straight back on it does the same - and it doesn't matter if it's cold or hot.

    Cheers!
     
  2. Avatar

    Google AdSense Advertisement


  3. QuattroCalum

    QuattroCalum Well-Known Member Team Avus Silver saloon Audi A4 quattro Manual

    1,815
    671
    113
    Check the PCV valve usually the diaphram bursts and the one way valve is no longer one way, this results in high idle and lumpy running.

    This kit would replace all parts https://www.ebay.co.uk/p/Engine-Cra...m=181872168268&_trksid=p2047675.c100011.m1850

    The part you need is green and available separately but usually more parts break when taking things apart so this kit is a cheap and easy solution. The "L" shaped hose is guaranteed to break if itisn't broken already.
     
  4. chasdrury

    chasdrury Member

    366
    17
    18
    Thanks! Easy and obvious how to fit?
     
  5. QuattroCalum

    QuattroCalum Well-Known Member Team Avus Silver saloon Audi A4 quattro Manual

    1,815
    671
    113
    Plenty of videos on Youtube etc showing how to. Not difficult just fiddly.

    Sent from my ANE-LX1 using Tapatalk
     

Share This Page