How bad does this look? :o(

max69vk

Active Member
It's my birthday
As some of you may have read from my thread below I've been suffering some majot issues with my 170 TDI following the injector recall swap. Things got so bad yesterday that the car wouldn't start & having read through the forums here I had seen that if there were problems with leaking injector seals or faulty injectors it could introduce soot & oil into the return fuel lines which would block the fuel filter & cause further issues. Well below is a picture of the filter after having been replaced only 3000 miles ago, can someone please confirm that this is not normal so I can go & tear the AUDI dealer a new A-hole?!!

http://www.audi-sport.net/vb/new-a3...ngine-sounding-rough-after-injector-swap.html

c58bbe6c.jpg
 

max69vk

Active Member
It's my birthday
Any other TDI owners swapped their fuel filters to compare at least? Thought they were meant to be good for 60,000 miles?
 

amar06fbr

Vorsprung Durch Technik
i always use dealers, but have alot of problem with them, small jobs i get them done from a local garage i trust.
 

max69vk

Active Member
It's my birthday
I only went to the dealers as it was for the precautionary injector recall, cheeky s*ds have tried saying the previous injectors caused this... Even though there were never any issues with them prior to being replaced.

Im dreading to think what other damage this may have caused to the internal as the oil is like water now too & might explain the rattling I'm now hearing.
 

bodders

Registered User
Mine was black like that when I replaced it a couple of weeks ago, but that had been on the car at least 18 months. It ran with no problems though.
 

max69vk

Active Member
It's my birthday
I've had it checked by an ex-VAG tech round the corner from me on VCDS & he said the injector balance was within range (whatever that means) I stupidly forgot to take a screen shot but they were something like -0.21, -0.24, -0.21, +0.31 at idle from what I remember.

When I asked to check the Torsional value he had no idea what I was talking about & we couldn't even find it where its apparently meant to be. The shot below is what we think may be it labelled as ign timing (please correct me if I'm wrong) does this look right?

01496fc7.jpg
 

Brodster

Registered User
My last car 2.0 TDI SE had major problems in losing oil and running lumpy. When the fuel filter was removed it was clogged. The tandem pump on the R/H side of the engine had failed. The internal O-ring seals had gone allowing oil to be sucked into the fuel system thus clogging up the filter. Could be a possibility.
 

Viking

****** Viking...
Here's a pic of my diesel filter on a car with full dealer service history. I changed it myself at 72k when I bought the car.

filter.jpg


I'm not sure if it had ever been changed before but it wasn't anything like that black when I did it again at 100k miles.
 
Top