1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B and o system permanently muted

Al s5 Jun 18, 2018

  1. Al s5

    Al s5 New Member

    15
    9
    3
    Could any give some help on the fuse location for the amp ?
    It’s a 2008 s5 v8 I don’t have the handbook with me as I’m on a tour of France with the car , with 2500 miles to go having no music is driving me mad !
    I looked up info on various forums I think the amp may be fried but I would like to pull. The fuse and see if it comes back on . Mmi is working fine otherwise I tried a reset of system to no avail any help much appreciated
    Thanks
     
  2. Avatar

    Google AdSense Advertisement


  3. Al s5

    Al s5 New Member

    15
    9
    3
    Anyone?
     
  4. leonwilliams

    leonwilliams Active Member

    515
    80
    28
    Google it mate
    Sent from my SM-G935F using Tapatalk
     
  5. Al s5

    Al s5 New Member

    15
    9
    3
    First thing I did was google it
     
    leonwilliams likes this.
  6. voorhees

    voorhees Moderator Staff Member Moderator Team V8 Audi S5 S tronic

    16,470
    2,279
    113
    Have you messed with your radio settings ?
    My handbook says fuses on right side of luggage compartment..fuse carrier E (black) and fuses should be read from the inside to the outside
    Fuse 3 DSP amp radio unit
     
  7. Al s5

    Al s5 New Member

    15
    9
    3
    Thanks voorhees, when I googled it that’s what I found row e .
    When I checked my rear fuse box it only seems to go up to D !
    I have re booted the mmi system to no avail .
    I think the amp has overheated as it was 30 degrees out side and the boot was jammed with suitcases .
    We had been driving for hours , I checked the amp when it cut out , it was extremely hot to the touch .
    I had a similar problem in my old car it turned out to be the amplifier, there is a company in Edinburgh that fixes them , he reckons it’s the amp again when I told him the symptoms
    £249 to fix it
    I will have a look at fuse box again first
     
    Last edited: Jun 22, 2018
  8. Al s5

    Al s5 New Member

    15
    9
    3
    I had a look at the fuse box yesterday there is a row e but it’s completely empty , not even any fuse holders in it !
    Will use my Bluetooth speaker until I get home
    Thanks guys
     
  9. Al s5

    Al s5 New Member

    15
    9
    3
    Just an update on this , I removed the amp unplugged the large multi pin plug plugged it back in and Hey presto the whole system fires back into life again. Result , moral of the story when going on massive road trip take the handbook and some basic hand tools !
     
    voorhees and leonwilliams like this.

Share This Page