1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

3.0 TDI QUATTRO DIED / WONT START. HELP BROWN PANTS TIME

jabba Mar 31, 2014

  1. jabba

    jabba Registered User

    31
    1
    8
    Afternoon All

    right so i have a very lovely 3.0 tdi quatto avant, 55 plate 204 bhp manual.

    driving to work, and get beep, flashing coil light, engine died, no vault code, and wont start.

    the car turn over and have power, just wont start.

    any suggestions will be very helpful.
     
  2. Avatar

    snack-media
    Advertisement


  3. V6 Quatt

    V6 Quatt Registered User

    1,304
    499
    83
    You need to get a machine on it to scan
     
  4. jabba

    jabba Registered User

    31
    1
    8
    i have tried two cheaper scanners, one i have and second that the break down service had, and now tried a third at a good indi am motors in ilminster, and still no fault codes to scan/read. and still non starter ....

    the joys of cars.
     
  5. desertstorm

    desertstorm Moderator Staff Member Moderator VCDS Map User

    7,492
    3,762
    113
    If you have no fault codes I would suggest a fuel problem. Take the fuel pipe off that comes from the tank and make sure there is fuel coming through when the ignition is turned on. The pump in the tank should run for a few seconds to prime the circuit.

    Karl.
     
  6. A4_MaJiK

    A4_MaJiK Azeem

    910
    110
    43
    You tried a proper VCDS scan? I can almost gurantee you will find a fault code if the engine isn't starting.
     
  7. lynallbel

    lynallbel Registered User

    395
    36
    28
  8. lynallbel

    lynallbel Registered User

    395
    36
    28
  9. jabba

    jabba Registered User

    31
    1
    8

    SPOT ON, WAS THE TENSIONER THAT HAD GIVEN OUT, SO WOULDNT START AND SO WOULD NOT GIVE A FAULT CODE.

    THANKS FOR THE HELP.
     
  10. desertstorm

    desertstorm Moderator Staff Member Moderator VCDS Map User

    7,492
    3,762
    113
    Your the second person in a week who has had issues with the fuel pump belt drive.

    Karl.
     
    jabba likes this.
  11. lynallbel

    lynallbel Registered User

    395
    36
    28
    Note to self get wifeys changed asap!
    Still look on the bright side its a relatively simple and cheap fix.
    Anyone know the change interval?
     
    jabba likes this.
  12. Avatar

    snack-media
    Advertisement


  13. A4_MaJiK

    A4_MaJiK Azeem

    910
    110
    43
    x2 Not really ever heard of this issue until now.
     
  14. Chris Grimes

    Chris Grimes Registered User

    3
    0
    1
    Help needed please exactly the same happened to me except I had a code not sure if its relevant as I've just bought the car and had driven it two hours back before she gave up 3 miles from home
    Green flag turned up
    left engine mount solinoid open was the code
    He freed the inlet manifold actuator and sprayed some easy start fired up and got me home I've checked the belt mentioned and it seems pretty tight only a slight flex in it
     
  15. BakPak

    BakPak No Gear

    1,491
    219
    63
    Mine went earlier this year 3.0tdi ASB.
     
  16. Chris Grimes

    Chris Grimes Registered User

    3
    0
    1
    So was it the tensioner?
     
  17. BakPak

    BakPak No Gear

    1,491
    219
    63
    All I know is the belt snapped but the garage also replaced the tensioner.
     
  18. Chris Grimes

    Chris Grimes Registered User

    3
    0
    1
    I got to the bottom of my issue faulty fuel gauge / sender half tank on the guage put a couple gallons of diesel in one didn't do it parked on a slight hill and started after a while.... Doh
    #new car problems
    #school boy error
     

Share This Page

Do Not Sell My Personal Information