2.0 Tfsi Pick Up Pipe Clarification....

Craig Cull

Site Sponsor
Site Sponsor
Evening everyone, hope your well...

We've all seen an epidemic of TFSI oil pump failure/pick up pipe blockage etc. Unfortunately the end result is the same...

I've had a few tfsi's in, claiming to have the revised pick up pipe. now I have found BOTH vehicles have still got the original pick up pipe in, hence the failure.

So to clarify.... This is the pipe you should be having fitted (regardless! Do it yesterday!)
As it has 2 intakes to it. 1. With a gauze that catches all the crud etc. 2. I pressurised intake pipe that opens when the rest of the pipe become blocked, this still using the oil pressure but by passing the filter... End result, no oil starvation and a working engine.

I would also like to add that the general design of the longitudinal Quattro see's the sump slope off towards the back of the engine, leaving a deep side at the front and a very shallow sump at the back. Obviously the shallow side is where the pick up pipe is... Design flaw of the year award goes too.....
I believe this is the sole reason for blockage alone. Audi have also noticed this as the extra pipe points into the deeper side of the sump. Picking up cleaner oil in the event of a filter blockage.

So now that's cleared up, I hope you will all go invest in this item ASAP and have it fitted, before another TFSI goes down the swanny along with your wallet.

Hope this helps, here's the pics :)





 

Charlie Farley

Chilling out.
Staff member
Moderator
VCDS Map User
Gold Supporter
thanks for that info, looks like a good plan to prevent any future issues as i'm only at 32k on my BUL lump.
key question is this, whats the cost. 1) just the part or 2) part fitted by local dealer or what the format for diy fittting.

great post sir...
rob
 

Charlie Farley

Chilling out.
Staff member
Moderator
VCDS Map User
Gold Supporter
this does nicely lead onto my next question craig, as i purchased my avant special editions from a audi dealer with there full 12 mth warranty at 29k and it had been fully checked out etc , this issue being well documented etc as a " design fault" can i get the part replaced under the warranty etc, any thoughts ..

rob
 

Craig Cull

Site Sponsor
Site Sponsor
this does nicely lead onto my next question craig, as i purchased my avant special editions from a audi dealer with there full 12 mth warranty at 29k and it had been fully checked out etc , this issue being well documented etc as a " design fault" can i get the part replaced under the warranty etc, any thoughts ..

rob
The part it's self is £38 but the labour is more as you have to drop the subframe down to get to it. Each time I've done it the engines been out of the car already, so Im yet to try it with the engine in.
All I would say warranty wise is it costs nothing to ask. They may do a matched contribution atleast. Worse case they say no.
 

Craig Cull

Site Sponsor
Site Sponsor

Charlie Farley

Chilling out.
Staff member
Moderator
VCDS Map User
Gold Supporter
the $10000 question is this really, is it acctually a design flaw etc, or just a known issue that can be attributed to other factors.
I would hope that it is a flaw and based on the fact that audi have had to re-tool and make a revised part would tend to suggest its known about and a fix was needed.

after all , if it wasnt a problem then why make a revised part....

any thoughts.
rob
 

jdp1962

Grumpy Old Man
i wish they did a decent version like this on the 1.8t's
What gets me is that this was a known problem on the 1.8T for years. How did they manage to do it again on the 2.0T?
 

Charlie Farley

Chilling out.
Staff member
Moderator
VCDS Map User
Gold Supporter
just to extend craigs great input on this problem, i contacted audi uk and tried to get this whole thing clarified, as expected they denied any issues etc etc end of story.
So then, had a long chat with a very helpfull guy at audi (cant mention names but not in uk) and did get some good feedback on things.
From my understanding and dont quote me here, there has been an issue for some time but it is not so much bad design etc of the oil pickup pipe, more a case of the engine failures occuring etc which can be directly attributed to the blockage of the pipe due to poor or incorrect servicing especially the grade and type of engineoil being used ,and , the incorrect oil being added to the engine at top ups , this then has a detrimental effect on the oil quality.
I supose audi's servicing schemes dont really work as well as they suggest but sometimes owners are not doing the basic weekly or monthly checks etc that may be required with these engines.
If you check the A4 owners handbook under the " fluids sections etc" it does clearly say that the oil consumption can vary and shouldbe check on a regular basis.
So if you are the 2nd or 3rd etc and beyond owner of a used A4 with the engine in question, there is no way you could possible be sure of how the car had been kept mechanically, just because it s all shinny with a service history, who knows if the last owners allways checked the oil etc or didnt read the manual and mixed the topup oil, the is no way of being 100% .
The guy at audi did say that nearly all the failures down to this issue were directly attributed to owner maintaince etc, or lack of it in some cases.
More frequent oil changes were a major benafit and reduced the chances of oil sludge forming in the sump and thus less likelyhood of the pickup pipe screen becoming clogged.

As an A4 owner with one of the engines in question which could well be efflicted with the possible problem i would like to see audi uk come forward and at least say something on the issue, but i doubt they will.
The audi guy i spoke to was very helpfull and i can see his point of view, it does clarify for me the situation and i can now decide on the next step to take, if i need to that is .

The revised pickup pipe is is the direct replacement for the earlier type and the part number superceeds the early one now, so even if you ordered the old one you'd still get the new flavour pickup pipe.
on a final note, the revised part came into opperation mid (may time) 2008 any affected motors before that will be the original part, after that most should be allready fitted with the new style dual port item, but thats not 100% as some old stock parts may still have been in the sytem.
Anyway, hope that helps a little more, probably not much for help to those with blown engines, but may help others to take preventative steps .
just my input guys with some help from a man in the know.
 
Last edited:

Av4nt

Registered User
I have one of these brand new in box. Mine is not quattro and was told by my garage that the sub frame needs dropping in order to do it...which the extra labour ws not appropriate at the time to have it changed.

Craig im gonna throw this right at you lol......you appear to have these engine in bits alot. so... how much will YOU charge me to change the pickup pipe and rear chain/tensioner lol
 

Broken Byzan

Photographic Moderator
Staff member
Moderator
VCDS Map User
The problem isn't maintenance it's damn avs allowing intervals of 12 months or more and 20k plus miles before the dash decided to ping the service light. Regardless of oil it's just too long on a turbo car. Audi won't admit it's their issue and will apportion blame anywhere they can. Same with 1.8ts. The subframe drop and refit would add an hour on a longitudinal engined car over that in a transverse. Also oil capacity is less on the a4 which exasperates the issue
 

Charlie Farley

Chilling out.
Staff member
Moderator
VCDS Map User
Gold Supporter
The problem isn't maintenance it's damn avs allowing intervals of 12 months or more and 20k plus miles before the dash decided to ping the service light. Regardless of oil it's just too long on a turbo car. Audi won't admit it's their issue and will apportion blame anywhere they can. Same with 1.8ts. The subframe drop and refit would add an hour on a longitudinal engined car over that in a transverse. Also oil capacity is less on the a4 which exasperates the issue

Yep, the servicing intervals does appear to be part of the problem, the guy i discussed the issue with made his thoughts very clear to me on the problem and that oil changes need to be 10 -12k miles max on these engines if used daily, a lot lower milages if used hard.
I plan on changing mine every 6k to be honest, 5 ltrs of oil is cheaper than an engine rebuild.
 

ANDYTQ

Registered User
I have this revised pipe for badger 5 to fit whilest my engine is in for rebuild soon,lets hope it lasts until then.
 

Craig Cull

Site Sponsor
Site Sponsor
I have one of these brand new in box. Mine is not quattro and was told by my garage that the sub frame needs dropping in order to do it...which the extra labour ws not appropriate at the time to have it changed.

Craig im gonna throw this right at you lol......you appear to have these engine in bits alot. so... how much will YOU charge me to change the pickup pipe and rear chain/tensioner lol
I'll msg ya when I'm back from the unit tonight mate. Got one to finish off first lol.
 

Craig Cull

Site Sponsor
Site Sponsor
There's many an argument over service intervals and revised parts etc, but unfortunately the reality is, it's our problem, Audi won't cough up and everyone blames the service intervals.
I hate to **** on people's bonfires but mine has done 110k and peaked boost at 23 psi, 370bhp and 370lbft of torque and it's still going strong. Guess what, I've only serviced every 20k and so did the previous owner. Up until I bought the DTM, it had it's original pick up pipe too.
So either people aren't servicing them at all... Or they just don't use them at all.

Either way I think the best solution is preparation for the inevitable. That way the consumer wins for a change.
£300 now or £2000 tomorrow/whenever it happens. I know which I would choose.

Hope this post has helped people decide their TFSI fate lol!
 

ANDYTQ

Registered User
Mine is going to be done before more power is added and its not far off 100k,so for peace of mind.
 

JudderMan

Registered User
Wow Craig this is a great thread.

Everyone else; don't fall foul of what I've had in the past week. It's gonna cost 1800 quid, and thats on the cheap, for a new engine.

Don't think about swapping get out your pipe do it now. My mechanic confirmed the pickup was full of crud and it had been bodged in the past ie not cleaned just jabbed with a screwdriver or something.
 

Charlie Farley

Chilling out.
Staff member
Moderator
VCDS Map User
Gold Supporter
Wow Craig this is a great thread.

Everyone else; don't fall foul of what I've had in the past week. It's gonna cost 1800 quid, and thats on the cheap, for a new engine.

Don't think about swapping get out your pipe do it now. My mechanic confirmed the pickup was full of crud and it had been bodged in the past ie not cleaned just jabbed with a screwdriver or something.

sounds like the sump cover on yours has been off before then.... its a pity the pipe wasnt changed when the cover was last off.
 

JudderMan

Registered User
Yeah it was just been confirmed today by the spanner weilder.
 

Charlie Farley

Chilling out.
Staff member
Moderator
VCDS Map User
Gold Supporter
Yeah it was just been confirmed today by the spanner weilder.
does your man have any ideas on why it has been removed before, maybe something was amiss before...
 

JudderMan

Registered User
No idea dude he asked me if u knew any more info.
 

Craig Cull

Site Sponsor
Site Sponsor
Wow Craig this is a great thread.

Everyone else; don't fall foul of what I've had in the past week. It's gonna cost 1800 quid, and thats on the cheap, for a new engine.

Don't think about swapping get out your pipe do it now. My mechanic confirmed the pickup was full of crud and it had been bodged in the past ie not cleaned just jabbed with a screwdriver or something.

I found with the engine I'm working on at the moment, it had also had a bodge job done previously. We think it had suffered from loss of oil pressure in the past due to the pick up
Pipe. It had then been put back together and later down the line spun a shell. I have 2 pipes at the moment, one is blocked due to carbon build up. The other is blocked due to big end shells disintegrating. But also has plenty of carbon build up.

I also find what helps as well is making sure you always get the car upto temp. Even if you just nip to the shop and the cars cold it's worth going further to warm it up properly. That way you know the engine has done it's cycle.
 

JudderMan

Registered User
Very interesting. I wonder because my car needed a thermostat that this happened as it was stuck open so never went above 70 degrees.

Regardless I always let it warm up. Mainly because I've always had older classic cars before the audis and it's just a habit :)
 

Giosabcsl

Registered User
I also find what helps as well is making sure you always get the car upto temp. Even if you just nip to the shop and the cars cold it's worth going further to warm it up properly. That way you know the engine has done it's cycle.

Cannot agree more with Craig on this, I cannot stress enough to other users with the same engines how important it is for these vehicles to get up to temperature. And if you going to the shop or you work close to home try and take a longer route so these engines can do a full warm up cycle. And as I recently suggested to a fellow forum member every now and then take the vehicle down the road/motorway when its up to temperature and hold it in a lower gear ie. 3rd or 4th@3500-4000 rpm because what happens is the computer box engages "a cleaning map" that when you reeving @3500-4000 it starts going into a cleaning cycle in the motor.

And our vehicles must get to 90 degrees preferably as soon as possible and must not move when you come to a stop or nothing must sit dead on. If it does then that is a good sign if it doesn't get your thermostat replaced or coolant sensors. Thou 80% of the time its the thermostat. Also as a side note if the vehicle isnt getting up to temp you might find your car is puffing black smoke because what is happening is the vehicle is over compensating fuel because "it thinks" the vehicle is still cold and is just dumping extra fuel in the vehicle. So also if you finding your TFSI is heavy on fuel and has a moving or not up to 90 temp gauge you now know why. :)
 

Av4nt

Registered User
I have a 2 mile stretch of road as soon as i leave for work and sit at 3.5k in 3rd for that stretch to get the temp up to start with :)
 

Jackson_a3

Registered User
Cannot agree more with Craig on this, I cannot stress enough to other users with the same engines how important it is for these vehicles to get up to temperature. And if you going to the shop or you work close to home try and take a longer route so these engines can do a full warm up cycle. And as I recently suggested to a fellow forum member every now and then take the vehicle down the road/motorway when its up to temperature and hold it in a lower gear ie. 3rd or 4th@3500-4000 rpm because what happens is the computer box engages "a cleaning map" that when you reeving @3500-4000 it starts going into a cleaning cycle in the motor.

And our vehicles must get to 90 degrees preferably as soon as possible and must not move when you come to a stop or nothing must sit dead on. If it does then that is a good sign if it doesn't get your thermostat replaced or coolant sensors. Thou 80% of the time its the thermostat. Also as a side note if the vehicle isnt getting up to temp you might find your car is puffing black smoke because what is happening is the vehicle is over compensating fuel because "it thinks" the vehicle is still cold and is just dumping extra fuel in the vehicle. So also if you finding your TFSI is heavy on fuel and has a moving or not up to 90 temp gauge you now know why. :)

Interesting...

Mine gets up to temp quickly and generally stays there, however if I'm driving down say an A Road and am off throttle for a minute or so going downhill, the temp will drop off 90 again until it's under load when it heads back to 90. Sign of a knackered thermostat? I just presumed the cooling on this was better than my old 1.8T...

Is there a similar trick to that in the old A3's using the climate module so you can digitally see water temp etc?

Sorry going a bit off topic!
 

Av4nt

Registered User
I don't think it should drop in temp off throttle in a small time frame no. Usually takes. Good while for it to drop from 90 and that's when engine is off.
 

Giosabcsl

Registered User
I don't think it should drop in temp off throttle in a small time frame no. Usually takes. Good while for it to drop from 90 and that's when engine is off.
Exactly what he said ^^

Should be no movement what so ever its either going to take a while to get to 90 being it say minus figures outside in the cold or freezing. Dont matter what hill u go on up or down. It should stay bang on 90.

You cant do the trick on the audi a4b7 sadly.
 

Giosabcsl

Registered User
It might be a sensor. Get a scan on your car if you can. It will tell you if its either. Thermostat from audi is 30-35. Labour about an hours work give or take.
 

craichouse

Registered User
Would an oil pressure test of the engine pick up this issue?
saving time and money having the sump off?
 

ANDYTQ

Registered User
My thermostat may be on its way out,i'm getting exactly this happening,i did ask bill to change thermostat and belts whilest the other stuff is being done.
 

Nicp2007

Registered User
Sorry if this is a dumb question but do the tfsi also have the silly Allen key type rod that drives the oil pump that should be changed before it goes tits up?
 

Craig Cull

Site Sponsor
Site Sponsor
Sorry if this is a dumb question but do the tfsi also have the silly Allen key type rod that drives the oil pump that should be changed before it goes tits up?
The oil pump is chain driven off the crank on the TFSI mate
 

Craig Cull

Site Sponsor
Site Sponsor
Would an oil pressure test of the engine pick up this issue?
saving time and money having the sump off?
I can't see it mate. There only needs to be a 1 psi drop in oil pressure to bring up the red light of death, by which time the damage is already done. As much as it's a chore and an almost un needed expense, you'll sleep a lot easier at night. Sometimes the gauze only looks slightly blocked to look at, but then the rest of the pipe can be coked up. It's more of a case of restricting the oil flow as apose completely blocking the pipe.
 
Top