1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Start stop fault

Daz4311 Nov 10, 2018

  1. Daz4311

    Daz4311 Well-Known Member

    566
    371
    63
    Got in my car earlier..whilst out..came up in display..start stop fault.i know theres loads of threads about this..have contacted dealer so they can look at it when its in for its 2 year service in dec....but what normally causes this..easy fix ect?????
     
  2. Avatar

    Google AdSense Advertisement


  3. Ron240

    Ron240 Breaking the stereotype Team Ara Blue Gold Supporter Black Edition S3 Saloon

    268
    343
    63
    I would be delighted if my Start/Stop never worked again, but in the meantime I routinely press the disable button every time I start the engine.
    The feature in general is a good one and I like it on a manual car, but the way it activates on this car with a DSG gearbox is absolutely pathetic. :rage:
    IMHO of course. :innocent:
     
    jak kez 187, Flying Scotsman and GW1 like this.
  4. RichardT

    RichardT Well-Known Member Team Brill Red saloon Audi A3

    2,211
    1,277
    113
    Did it go away if you turned off and on again?
    If mt memory serves me correctly it can just happen and go away for no apparent reason.
    Also sometimes indicates completely unrelated faults.

    This is just from my memory of reading this forum - never had any problems myself.
     
  5. Daz4311

    Daz4311 Well-Known Member

    566
    371
    63
    No..tried turn it on and of agian..but problem still there
     
  6. S32B

    S32B Well-Known Member Audi A5 S tronic Coupe

    4,817
    5,525
    113
    Daz you don't do a lot of miles and with the cold weather recently you will have had the heating on, demist windows, lights etc. it could just be that your battery is low and causing the fault to flash up! Try driving up and down the motorway a while to get the battery charged up and then see if you're still getting the warning after that.
     
    Daz4311 likes this.
  7. Jakeeh123

    Jakeeh123 New Member

    5
    2
    1
    Ive had this fault twice now and has caused the car to be undriveable whilst the fault was present. It also brought my engine management light on. When the roadside assistance checked it the car was reportedly misfiring on cylinders 1 and 4 both times. First time Audi said there was nothing wrong with it (Because the fault was cleared before getting to them). This time i made sure the fault was not cleared and that it was towed straight to Audi and i'm waiting to hear what they find. Anyone experienced this same fault? Mines the 1.5 tfsi.
    Thanks
     
  8. S32B

    S32B Well-Known Member Audi A5 S tronic Coupe

    4,817
    5,525
    113
    Any more warnings on this mate?
     
  9. Daz4311

    Daz4311 Well-Known Member

    566
    371
    63
    Not drove car since sunday...but when i took the wife to work on sunday....gave it a blast up the motorway foa a hour to charge up battery...so will see what happens at the weekend...this is why i need a smaller car...just dont drive the s1 enough
     
    S32B likes this.
  10. S32B

    S32B Well-Known Member Audi A5 S tronic Coupe

    4,817
    5,525
    113
    3! not 1 ;)
     
  11. Daz4311

    Daz4311 Well-Known Member

    566
    371
    63
    Haha..i never read back what i write lol
     

Share This Page