Sportback Rs3 1st to 2nd gear jolt

S3_Sanni

Active Member
VCDS Map User
Has anyone had this issue sorted by audi?
Read they could do a gearbox reset but dont want a temporary fix...


Sent from my iPhone using Tapatalk
 

Jimmgc51

Registered User
Hi had this in mine only when booting it though. Then found the magic button ECS - Sport.

Sorted my problem, but normal driving it’s fine either on or off, smooth shifting all through the gears
 

S3_Sanni

Active Member
VCDS Map User
Hi had this in mine only when booting it though. Then found the magic button ECS - Sport.

Sorted my problem, but normal driving it’s fine either on or off, smooth shifting all through the gears

So turning traction fully off will resolve this?
Will have to try this then and report back..


Sent from my iPhone using Tapatalk
 

Jimmgc51

Registered User
Well not fully off just push it once = sport mode.

What I’ve learnt is that when in Dynamic the whole car is ready to go but if ECS is fully on then it seams to have a leash on it so to speak. It gets in the way of gear changes and they are really harsh, especially 1st - 2nd -3rd

Really ECS should move to Sport mode also when in Dynamic but is not configured to do it.

With it in Sport and pushing it, the gear changes are much better, still a small jolt but nothing like it was before.

Hope that sorts your problem
 

S3_Sanni

Active Member
VCDS Map User
I’ve just tried a redline gear change from 1-2 with traction off, still does it
Its fine in auto, just manual gear change it causes the jolt..


Sent from my iPhone using Tapatalk
 

D0C

Registered User
I’ve just tried a redline gear change from 1-2 with traction off, still does it
Its fine in auto, just manual gear change it causes the jolt..


Sent from my iPhone using Tapatalk
It's nothing to do with traction control. It's the limiter coming in at the same time as changing gear. The result is an almighty bang that feels like you've hit the biggest ever pot hole. It's not right but they (PFL) all seem to do it.
 

S3_Sanni

Active Member
VCDS Map User
It's nothing to do with traction control. It's the limiter coming in at the same time as changing gear. The result is an almighty bang that feels like you've hit the biggest ever pot hole. It's not right but they (PFL) all seem to do it.

One member here (kirit) had it confirmed that something is wrong and it needs new synchrons.

Thought i would double check if any other members had this sorted as im going to mention it when my car goes in Thursday.


Sent from my iPhone using Tapatalk
 

Marshy

Settled in
One member here (kirit) had it confirmed that something is wrong and it needs new synchrons.

Thought i would double check if any other members had this sorted as im going to mention it when my car goes in Thursday.


Sent from my iPhone using Tapatalk

Although someone said there was a fault, we haven’t heard anyone say it fixed it either.
My 8P used to do it and my 8V does it.
Very savage when it happens but easily avoidable if you use S auto. Everyone says their car does it and nobody has reported any failure from this.
Good luck with the dealer but be prepared for the “ we’ve done a reset see how it goes “ or “they all do that sir” speech.
 

D0C

Registered User
One member here (kirit) had it confirmed that something is wrong and it needs new synchrons.

Thought i would double check if any other members had this sorted as im going to mention it when my car goes in Thursday.


Sent from my iPhone using Tapatalk
New synchrons? To me, it's a software problem with the gearbox. It's when you simultaneously change gear just as the limiter comes in. It seems to really confuse it and that's when you get the resultant bang...really quite an horrific feeling and so savage that it can't be good for the car. It once happened so bad that I was surprised my dashboard didn't shatter!
The best way I can describe it is to imagine you hitting a foot deep pot hole at 40mph! That is no exaggeration, it is that bad a feeling when it happens.

I take @Marshy point that you can leave it in auto and it clearly won't hit a limiter in this mode, but when you're having a good thrash in the car, you want to be in manual!

I ended up making sure I changed gear slightly earlier so as to not accidentally hit the limiter. It typically only happens changing from 1st to 2nd anyway as this happens so fast that you can mistime your change, hence hitting the limiter while changing gear.
 

S3_Sanni

Active Member
VCDS Map User
Although someone said there was a fault, we haven’t heard anyone say it fixed it either.
My 8P used to do it and my 8V does it.
Very savage when it happens but easily avoidable if you use S auto. Everyone says their car does it and nobody has reported any failure from this.
Good luck with the dealer but be prepared for the “ we’ve done a reset see how it goes “ or “they all do that sir” speech.

My 8p was running apr 2+ and never did this when hitting limiter.

Sometimes you want to enjoy it in manual and just go all the way, i feel it seems sluggish when you don’t give it a beating from time to time.


Sent from my iPhone using Tapatalk
 

S3_Sanni

Active Member
VCDS Map User
New synchrons? To me, it's a software problem with the gearbox. It's when you simultaneously change gear just as the limiter comes in. It seems to really confuse it and that's when you get the resultant bang...really quite an horrific feeling and so savage that it can't be good for the car. It once happened so bad that I was surprised my dashboard didn't shatter!
The best way I can describe it is to imagine you hitting a foot deep pot hole at 40mph! That is no exaggeration, it is that bad a feeling when it happens.

I take @Marshy point that you can leave it in auto and it clearly won't hit a limiter in this mode, but when you're having a good thrash in the car, you want to be in manual!

I ended up making sure I changed gear slightly earlier so as to not accidentally hit the limiter. It typically only happens changing from 1st to 2nd anyway as this happens so fast that you can mistime your change, hence hitting the limiter while changing gear.

Yeah mate new synchrons hopefully he can confirm when he sees the post.




Sent from my iPhone using Tapatalk
 

Marshy

Settled in
My 8p was running apr 2+ and never did this when hitting limiter.

Sometimes you want to enjoy it in manual and just go all the way, i feel it seems sluggish when you don’t give it a beating from time to time.


Sent from my iPhone using Tapatalk

Did you have an 8P RS3?
Thought you had a S3 previous?
 

VAG_Club001

Registered User
Yes Audi are changing some synchrons, I’ll report back when I’ve collected the car.
 

VAG_Club001

Registered User
Here’s the replacement parts / TPI for the 2nd gear synchron that was done under warranty
 

Attachments

  • 5E470500-D81D-482C-B556-D0876F496357.jpeg
    5E470500-D81D-482C-B556-D0876F496357.jpeg
    753.7 KB · Views: 163

Kaine19

Stage 2+ S3 8P now gone. Hello 2016 RS3 :)
Ive had the massive jolt even when in sport mode, from a launch. Seems to have only happened when the roads were wet so i put it down to traction?

When it first happened i was in manual and didnt know the rs3 didnt upchange on its own, so i was hitting the limiter at the same time as me changing gear
 
Top