1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Possible overboosting? Need logging help

GeorgieS3 May 17, 2015

  1. GeorgieS3

    GeorgieS3 Registered User

    324
    75
    28
    Right guys I baught myself an odb2 wifi adaptor and dash command for my iphone to try and see what power my s3 is running. After a couple of runs giving it all she had in 3rd and 4th I managed to get it readin max 203hp. 188lb-ft and max boost of 20psi!. And air flow rate 170.75gs.
    Now i know these aren't the most accurate things but I have entered all correct PIDs, but max of 20psi seems way to high.
    I am quite sure there are no leaks as I have repaired a few.
    And I'm new to this engine and car so been getting to know it these last 6months.
    Anybody got any tips or could help with logging that would be great.
     
  2. Avatar

    snack-media
    Advertisement


  3. :: blade ::

    :: blade :: Registered User

    350
    37
    28
    ive got the torque app for my s3 and mine boosts to 21psi, and i think the airflow rate was roughtly the same as yours, (need to do it again) unsure if it is remapped, but would like to findout somehow, ive heard 12psi is standard
     
  4. GeorgieS3

    GeorgieS3 Registered User

    324
    75
    28
    What bhp and lb-ft are you running? If mine was mapped I would of expected more power I was told it was standered and thaught to was. Will be checking all pipes tommorow night I think.
     
  5. :: blade ::

    :: blade :: Registered User

    350
    37
    28
    bhp came out at 260bhp cant remember lb-ft tho, but i dont believe it, need it on the rollers to check. i was having an overboost issue tho where it was showing around 30psi but hd a bad vac leak which i sorted with fitting a catch can, what s3 you got? facelift or preface?
     
  6. GeorgieS3

    GeorgieS3 Registered User

    324
    75
    28
    Facelift. Amk engine, I think I will get it smoke tested and go from there.
     
  7. SamHendry

    SamHendry Registered User

    827
    165
    43
    My mapped s3 hit 201 gs. Recorded through vcds log. Few mods as well. B5 tip plus decat.
     
  8. GeorgieS3

    GeorgieS3 Registered User

    324
    75
    28
    Ye I am pretty sure 170 gs is standard so I need to know why/if mine is boosting max of 20psi
     
  9. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    103
    63
    If it were overboosting you would be going into limp mode, if its not then I would say its mapped but sick... Check for leaks both hot and cold side of the turbo.
    No fault codes?
     
  10. badger5

    badger5 www.badger5.co.uk Site Sponsor

    10,212
    2,380
    113
    are you actually sure its boosting to that?
    check with a gauge to confirm "actual" and not r mis-reported torque app reading
     
  11. GeorgieS3

    GeorgieS3 Registered User

    324
    75
    28
    I am not sure it's overboosting just assumed so because of the app. I know it's not very accurate. It's not going into limp mode and drives fine pulls well and no fault codes that the app can read. I have checked for leaks but I can check again or maybe get it smoke tested. Thanks for your help guys I was hoping to get up too you bill around July/august. Hopefully she's not mapped!
     
  12. Avatar

    snack-media
    Advertisement


  13. GeorgieS3

    GeorgieS3 Registered User

    324
    75
    28
    I wasn't going to fit a gauge but I guess I could. Would you recommend doing some logging first bill? Il have a look on the vcds map on here and see if anyone local could give me a hand.
     
  14. badger5

    badger5 www.badger5.co.uk Site Sponsor

    10,212
    2,380
    113
    vcds log and gauge to see actual boost
     

Share This Page

Do Not Sell My Personal Information