1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Poor Tuner Reception once changed HU

gkoutsis Sep 15, 2018

  1. gkoutsis

    gkoutsis New Member

    17
    1
    3
    Hi all,

    I have a 2005 A3 Sportback. I removed the original Concert radio, converted the console to 2DIN and installed an Android auto screen. Everything is working ok, Steering wheel controls and all.

    But, I have two problems. Rear speakers/sub were not working (I fixed that partly) and radio receiption is bad. Its like the oem aerial is not powering up or something.

    I tried connecting the brown fakra connector to a converter it had included in the package but no joy. Used an amplified one, still reception was bad.

    I am 99% sure the amplified aerial is not powering up.
    Any advice?
     

    Attached Files:

  2. Avatar

    Google AdSense Advertisement


  3. s8craig

    s8craig Well-Known Member VCDS Map User

    1,789
    59
    48
    You have a diversity antenna system, the fakra is the wrong place to connect to. It is the ZF side of the HF/ZF diversity system. You need to connect to the HF big ISO antenna connector but supply power to it with a lead like that one with the blue fly lead. So you might need to buy an adaptor.
     
  4. gkoutsis

    gkoutsis New Member

    17
    1
    3
    I tried the din to din connector with an amplifier as well. Reception was again very bad. Nothing compared to the stock HU.
     
  5. s8craig

    s8craig Well-Known Member VCDS Map User

    1,789
    59
    48
    By amplifier, do you mean an antenna amp module or just powering up the fly lead with +12v?

    The amplifiers are active in an Audi and require +12v fed to them through the antenna leads.
     
  6. gkoutsis

    gkoutsis New Member

    17
    1
    3
    I tried this.
     

    Attached Files:

  7. jamiewatkins2004

    jamiewatkins2004 Active Member

    155
    52
    28
    I used one of these and I get good reception.


    Sent from my iPhone using Tapatalk
     
  8. gkoutsis

    gkoutsis New Member

    17
    1
    3
    You got good reception as the stock unit? I am still struggling with this problem.
     

Share This Page