New Car Nav Issues - The Navigation Data Are Invalid

Baggy91

New Member
Hi,

First of all if this is in the wrong section of place I do apologise!

I’ve recently taken delivery of an A3 1.4tfsi 150 sport on a 66 plate. The spec was decent and had quite a few options so I settled for it over an s line but thsts another story anyway...

I’m really confused as to what the state of play is with the Nav. The option is there on the centre console on the top left of the controls above the wheel along with the phone function, it’s also available from within the menu. When you try to load the nav it will begin to load with a bar showing percentage and then will just load saying “The navigation data are invalid”

Now I had assumed no card was in the SD slot in the glove box but my friend happily pulled out a gleaming genuine SD card tonight which I was surprised by!

Has anyone any idea as to what is going on or how I can fix this? I don’t really fancy a trip to Audi Swindon at the moment, any help would be greatly appreciated!

I have attached a photo of the message being displayed:

0483DB1E-515F-42F2-B142-1B6FB15B1B47.jpeg




Thanks In Advance,

Baggy
 

AlS3BE

Registered User
Probably the card isn’t activated to your car or it’s a card from another car. The data sdcard are linked to the car to stop pirating and thefts.
 

Baggy91

New Member
Probably the card isn’t activated to your car or it’s a card from another car. The data sdcard are linked to the car to stop pirating and thefts.
Thanks for the reply, does that mean a trip to Audi main dealer then do you think?
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
Original card has probably been lost and replaced with a used one, which has more resent data than you are licensed for as a 16/17 card. What is the year on the sd card?
 

Baggy91

New Member
Original card has probably been lost and replaced with a used one, which has more resent data than you are licensed for as a 16/17 card. What is the year on the sd card?
Morning, thanks for your reply. I’ve just gone to check and the card says it is a “Version 2014” so the card is incorrect for the car? What would be the next step to take
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
When you are next with your vehicle please do the following:

-Start vehicle and wait for all the media system services to start, ie radio, telephone etc can all be selected without loading / initialising being displayed.
-select and hold NAV and then select and hold MEDIA, and after approx 10 secs of holding your MMI will switch to its red engineering mode.
-browse to Activation Keys and let us know what the number starting "025000" is please.
-select and hold NAV and then select and hold MEDIA again in order to exit the menu.
 

sk3

Registered User
Morning, thanks for your reply. I’ve just gone to check and the card says it is a “Version 2014” so the card is incorrect for the car? What would be the next step to take

Have the same spec same year car as you and had the same issue, it’s the wrong year card, [mention]DJAlix [/mention] advised on the correct one. Usually about £30 on eBay, you can buy a used one or if you’ve got your car from Audi they should be giving it to you
 

Baggy91

New Member
When you are next with your vehicle please do the following:

-Start vehicle and wait for all the media system services to start, ie radio, telephone etc can all be selected without loading / initialising being displayed.
-select and hold NAV and then select and hold MEDIA, and after approx 10 secs of holding your MMI will switch to its red engineering mode.
-browse to Activation Keys and let us know what the number starting "025000" is please.
-select and hold NAV and then select and hold MEDIA again in order to exit the menu.
I’ve checked that and attached photos the number is 02500016 please find photo attached, I’ve also taken the software version down etc.

BC039EDF-5A9E-41EC-B497-1599E05EAC78.jpeg
 

Baggy91

New Member
Have the same spec same year car as you and had the same issue, it’s the wrong year card, [mention]DJAlix [/mention] advised on the correct one. Usually about £30 on eBay, you can buy a used one or if you’ve got your car from Audi they should be giving it to you
Is it as simple as that? Can I just update the maps on the card I have?
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
I’ve checked that and attached photos the number is 02500016 please find photo attached, I’ve also taken the software version down etc.

View attachment 234050
Navigation as a feature is activated and you can use up to a 2016/2017 data card for an MIB2 media system.

Data is released two times a year, for example you get 2015 and then and interim 2015/2016 version, then ultimately a 2016. It will say this on the card.

0XXXXX16 = 2016/2017 interim card
 

Baggy91

New Member
Ok great so can I just purchase a card from eBay then? Sorry for being so naive with this all it’s the first half decent car we’ve owned .

Ive contacted the dealer RIX Motors to see if they will swap the card for the correct year
 

Baggy91

New Member
The dealer is arguing that the car was advertised without Nav which is true it wasn’t advertised as having it. Surely that’s their mistake though? I’m thinking they are going to argue the retail value of the car would be more if advertised with Nav though so am I wasting my time?

Also spoke to a guy last night about purchasing a card he was extremely helpful but tells me that a 2016/17 wouldn’t work and that it specifically needs to be a 2016 with serial starting 8V can anyone shine some light on that?

Thanks again for everyone’s help!
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
0XXXXX16 = 2016/2017 interim card

You can use any card up to the above date according to your licence / activation code.
 

GeoffT

Registered User
The dealer is arguing that the car was advertised without Nav which is true it wasn’t advertised as having it. Surely that’s their mistake though? I’m thinking they are going to argue the retail value of the car would be more if advertised with Nav though so am I wasting my time?
I think so. Unless it was advertised with Nav, I don't see that you have any case at all.

I don't really see how you could think it was their mistake either. It was correctly advertised without Nav. The fact that it's actually "Nav Ready" and just needs an SD card could be argued as a bonus.
 

Baggy91

New Member
I think so. Unless it was advertised with Nav, I don't see that you have any case at all.

I don't really see how you could think it was their mistake either. It was correctly advertised without Nav. The fact that it's actually "Nav Ready" and just needs an SD card could be argued as a bonus.
What I mean by their mistake is that the car has a feature that they haven’t listed so surely that was their job when specking the car? I’m not going to get into arguing with the dealer over the sake of an SD card I just find it a bit odd that a 2014 card was fitted and nav wasn’t listed, almost as if they knew the card had been swapped and covered it by not listing nav. Which isn’t flying straight, and annoys me slightly. That was my point, but as you say I’ll take it as a win it’s possibly increased the resale value of my car which can’t be sniffed at.
 
Top