myAudi Individual Settings Update

Joined
Feb 20, 2021
Messages
322
Reaction score
120
Alright Guys,

Thought I’d managed to skip this error with the latest 3801 software in my car but it seems to be back with a vengeance! Keeps popping up now after every car start.

Did anyone manage to get rid of it short of logging out and just using the guest account which isn’t my most ideal solution?

Attached Picture of the error - have logged a case with Audi Digital Support but they’ve been close to useless in the past.

d7b63305691d880981b010ddad465a38.jpg


Thanks


Sent from my iPhone using Tapatalk
 

eleven_

Member
Joined
Dec 27, 2021
Messages
78
Reaction score
41
Alright Guys,

Thought I’d managed to skip this error with the latest 3801 software in my car but it seems to be back with a vengeance! Keeps popping up now after every car start.

Did anyone manage to get rid of it short of logging out and just using the guest account which isn’t my most ideal solution?

Attached Picture of the error - have logged a case with Audi Digital Support but they’ve been close to useless in the past.

d7b63305691d880981b010ddad465a38.jpg


Thanks


Sent from my iPhone using Tapatalk
Yeah mine did this for a few days then it stopped and all good now. It was annoying so glad it went away.
 

8YARWY

Selling selling selling..........
Joined
Oct 10, 2019
Messages
5,952
Reaction score
8,075
Alright Guys,

Thought I’d managed to skip this error with the latest 3801 software in my car but it seems to be back with a vengeance! Keeps popping up now after every car start.

Did anyone manage to get rid of it short of logging out and just using the guest account which isn’t my most ideal solution?

Attached Picture of the error - have logged a case with Audi Digital Support but they’ve been close to useless in the past.

d7b63305691d880981b010ddad465a38.jpg


Thanks


Sent from my iPhone using Tapatalk

I’ve had this a few weeks back. It stopped though after a while.


Sent from my iPhone using Tapatalk
 

Mike.46

Well-Known Member
Joined
Nov 23, 2021
Messages
1,509
Reaction score
1,633
I think I had that come up, I just ticked Apply and that was the end of it
 
Joined
Feb 20, 2021
Messages
322
Reaction score
120
I ticked apply and it went away for a few days and then it came back today and now just ticked apply again and it’s gone away again for the last car restart.

Wondering if it will stick again or if something is wrong somewhere? I even created a brand new myAudi account for this car to avoid this problem but that didn’t work I guess.

Thought they would have got this sorted by the latest software and a year of the cars shipping!


Sent from my iPhone using Tapatalk
 
Joined
Feb 20, 2021
Messages
322
Reaction score
120
Yeah it’s sort of intermittent now which is even more strange as the last RS3 at least it simply did it every single restart.

Now it asks once then doesn’t ask for a few times then randomly asks again.

I’ve got no other cars on this myAudi account and it’s a completely brand new account so I have no idea where these updates settings are coming from?


Sent from my iPhone using Tapatalk
 
Joined
Feb 20, 2021
Messages
322
Reaction score
120
I’ve removed the key user and all users and done a factory reset as well and removed car from myAudi.

Then I set it up all again from scratch will wait and see now if it gives the popup when I restart the car.


Sent from my iPhone using Tapatalk
 

3vans

Registered User
Joined
Mar 9, 2019
Messages
208
Reaction score
311
I have to admit when I first had the car I had to remove my car from myAudi and reset key user in car so I could get data to download to the app. I had added the VIN to the app before actually getting the car and it didn’t seem to like this.
I had this for 4 days
after registering key user in car.
FBBF25C7 184F 47F2 9596 2EDA7E44AD25

Also got this from Audi but none of it actually fixed the issue until removing car from app.
but never know it might help fix other issues
07A193EC 2B71 4CAC 9817 C67E06A12C6C
 
Last edited:

Mike.46

Well-Known Member
Joined
Nov 23, 2021
Messages
1,509
Reaction score
1,633
^ Lot's of 'If your car has bla bla bla' So Kostas from Audi cant be bothered to to look and see what your car actualy has,
 
Joined
Feb 20, 2021
Messages
322
Reaction score
120
I’ve gone back to them as it keeps doing it randomly now will wait for them to say they can’t fix it or get out of it some other way.


Sent from my iPhone using Tapatalk
 
Joined
Feb 20, 2021
Messages
322
Reaction score
120
I’m 85% sure all they did in software version 3801 was code the start up screen to take so long that by the time it vanished the settings screen has disappeared lol

9a3d6b652e2b225c6be0dfd06fc5d067.jpg



Sent from my iPhone using Tapatalk
 
Top