1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MMI not able to scroll songs?

Riko0073 Oct 7, 2018

  1. Riko0073

    Riko0073 Well-Known Member Team Daytona V6T Audi S4 Audi Avant Owner Group

    634
    531
    93
    hey guys

    Think this might be an IOS issue as possibly only started happening after the last update to IOS12 but I’m no longer able to scroll down a list of songs and just stuck on the song playing?

    I have to go back into a playlist to then scroll the tracks and then repeat if I want to view all other songs...very annoying!

    Anyone else experiencing this?
     
  2. Avatar

    Google AdSense Advertisement


  3. lemonjelly14

    lemonjelly14 New Member

    1
    0
    1
    Is this in the main MMI screen or the screen between the speedometer and the rev counter?


    Sent from my iPhone using Tapatalk
     
  4. Riko0073

    Riko0073 Well-Known Member Team Daytona V6T Audi S4 Audi Avant Owner Group

    634
    531
    93
    Both.

    I’ve got the virtual cockpit so when you have the media option selected it is just stuck on the song playing and doesn’t allow you to scroll through all the songs on that playlist.
     
  5. Pork

    Pork Active Member Team Mythos

    211
    86
    28
    How are you connecting your device and what media service are you using?
    When connected via Bluetooth using an iPhone to stream Spotify this is how mine has always been.
    Apple Music shows albums and track list though...
     
  6. Riko0073

    Riko0073 Well-Known Member Team Daytona V6T Audi S4 Audi Avant Owner Group

    634
    531
    93
    Using Apple Music via cable, has always worked before until recently?

    Strangely enough one of my playlists still allows me to scroll down other tracks whilst playing a song but all others don’t allow this and I have to go back to playlists and select to scroll down the available songs.

    I’ve deleted and re-downloaded Apple Music but didn’t fix it.
     
  7. Pork

    Pork Active Member Team Mythos

    211
    86
    28
    Have you tried a hard reset of the mmi?
    Up on both toggles then press the scroll wheel, I’ll check mine with the cable in the morning.
     
    Riko0073 likes this.
  8. Riko0073

    Riko0073 Well-Known Member Team Daytona V6T Audi S4 Audi Avant Owner Group

    634
    531
    93
    I’ll give that a go mate
     

Share This Page