1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dont update MMI connect app it will make it obsolete!!!

vibeup Nov 27, 2018

  1. vibeup

    vibeup Member

    47
    9
    8
    Dont update MMI connect app it will make it obsolete !!!
    [​IMG]


    Sent from my iPhone using Tapatalk
     
    Daggerit likes this.
  2. Avatar

    Google AdSense Advertisement


  3. Daggerit

    Daggerit Well-Known Member Team Floret Silver TFSI Owners Group Team V6 Audi S4 Audi Avant Owner Group quattro

    2,904
    1,394
    113
    It does indeed. So why not just use the new app like it says as that’s the one that will have functionality going forward?


    Sent from my iPhone using Tapatalk
     
  4. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,671
    3,553
    113
    Obviously only for Apple based products, not sure what the picture upload is supposed to be telling us though..
     
  5. vibeup

    vibeup Member

    47
    9
    8
    Apple app yes. In my audi the menu is to big, no structure and the worst is no 3D Touch shortcuts.


    Sent from my iPhone using Tapatalk
     
  6. vibeup

    vibeup Member

    47
    9
    8
    [​IMG]


    Sent from my iPhone using Tapatalk
     
  7. Daggerit

    Daggerit Well-Known Member Team Floret Silver TFSI Owners Group Team V6 Audi S4 Audi Avant Owner Group quattro

    2,904
    1,394
    113
    Fair enough, I thought that it was alright to be honest. I can't say that I've used the Audi Connect app enough to need the 3D Touch features, it was mainly to check if it was locked which you had to go into the app for anyway. So not much has changed for me, but if you use it for significantly more functionality then I can see the difference for you. I imagine that the 3D Touch and other features will be added over time but Audi just seems a bit slow at it.
     
  8. WesT-gefül

    WesT-gefül Active Member Bronze Supporter

    621
    204
    43
    I think they want to move it over to one simple app because it was so fractured. Problem being this app like you and everyone on here says it’s useless.

    Is anyone on here good at writing letters so we can make a standardised letter and get as many people as possible to send a letter.

    For a premium brand it’s really a poor excuse for a app.
     
  9. DotNetDude

    DotNetDude Member TFSI Owners Group Audi A4 Audi Avant Owner Group S-line owners group

    94
    39
    18
    The android app was also updated yesterday, and I don't know if it has been saying this for a while or not, but the app description in the store now just says
    "Your vehicle functions and navigation services can be found in the new myAudi app. It also provides information on the myAudi service".

    Despite how bad the app is, I won't be updating any time soon, just in-case the same thing happens.
     
  10. psychopomp1

    psychopomp1 Active Member

    450
    146
    43
    OP, i'm not sure if you're aware but Audi will be discontinuing the MMI Connect app on iOS, though not sure about Android. myAudi is the app to use, however i find it very clunky on my iPhone so I hardly use it these days. I guess the novelty wears off after a bit....
     
  11. Daggerit

    Daggerit Well-Known Member Team Floret Silver TFSI Owners Group Team V6 Audi S4 Audi Avant Owner Group quattro

    2,904
    1,394
    113
    You guys must be using functions that I haven’t because it does everything I need it to and I haven’t seen any real issues. Yes, the 3D Touch isn’t there yet but what else is missing? Mine has all the same stuff as the previous app I think?


    Sent from my iPhone using Tapatalk
     
  12. Avatar

    Google AdSense Advertisement


  13. WesT-gefül

    WesT-gefül Active Member Bronze Supporter

    621
    204
    43
    Service history is missing.
     
  14. Daggerit

    Daggerit Well-Known Member Team Floret Silver TFSI Owners Group Team V6 Audi S4 Audi Avant Owner Group quattro

    2,904
    1,394
    113
    [​IMG]

    Not on my app it isnt



    Sent from my iPhone using Tapatalk
     
    q5man and WesT-gefül like this.
  15. WesT-gefül

    WesT-gefül Active Member Bronze Supporter

    621
    204
    43
    That’s the service plan. I don’t have a plan attached. Mine just gives me my Audi service partner. iOS or Android?
     
    Daggerit likes this.
  16. Daggerit

    Daggerit Well-Known Member Team Floret Silver TFSI Owners Group Team V6 Audi S4 Audi Avant Owner Group quattro

    2,904
    1,394
    113
    It’s iOS and is showing the two previous services I’ve had. I have no service plan for my car.


    Sent from my iPhone using Tapatalk
     
  17. WesT-gefül

    WesT-gefül Active Member Bronze Supporter

    621
    204
    43
    Wonder why the discrepancy. Strange one.
     
  18. Daggerit

    Daggerit Well-Known Member Team Floret Silver TFSI Owners Group Team V6 Audi S4 Audi Avant Owner Group quattro

    2,904
    1,394
    113
    What comes up when you go into the service plan tab?

    [​IMG]


    Sent from my iPhone using Tapatalk
     
  19. WesT-gefül

    WesT-gefül Active Member Bronze Supporter

    621
    204
    43
    -Owners literature
    -Warranty info

    Those are the only two tabs I have.
     
  20. Daggerit

    Daggerit Well-Known Member Team Floret Silver TFSI Owners Group Team V6 Audi S4 Audi Avant Owner Group quattro

    2,904
    1,394
    113
    Strange? But at least you know it's not something that's entirely the apps fault. Have you had your first service already I presume? Just wondering if maybe it becomes available only after your first oil change or something?
     
  21. DotNetDude

    DotNetDude Member TFSI Owners Group Audi A4 Audi Avant Owner Group S-line owners group

    94
    39
    18
    Yep, Owners literature and Warranty info is all I see as well, nothing about service history.
    Additionally, no web radio or Amazon music.
    May be differences between the iPhone and Android versions, I'm on Android.
     
  22. WesT-gefül

    WesT-gefül Active Member Bronze Supporter

    621
    204
    43
    Oh yeah. Indeed I have. Does seem strange. I’m on iOS.
     
  23. DotNetDude

    DotNetDude Member TFSI Owners Group Audi A4 Audi Avant Owner Group S-line owners group

    94
    39
    18
    Ok, I'll take that back. It appears that having uninstalled and then re-installed the app, and gone through the setup process again, the app has more functionality, despite running the same version as before. Perhaps it needed to run its setup again. Amazon music and web radio are now, once again options in as media sources. I've used the app to send a destination to the car (and it didn't fail, although I'm no longer in the car so can't test that its been received). Service history is still not visible in the app, however it is also not available when I log into myaudi on a normal web browser. Instead it says:

    "To experience the full range of myAudi features, save your Audi partner and ask your partner to set you up as the key user".

    So perhaps, that is the underlying reason, and in the app it is just not giving enough information.
     
  24. Daggerit

    Daggerit Well-Known Member Team Floret Silver TFSI Owners Group Team V6 Audi S4 Audi Avant Owner Group quattro

    2,904
    1,394
    113
    Good result I'd say! And then maybe just have a chat with Audi and see what they're saying to get the rest of the functionality.
     
  25. DotNetDude

    DotNetDude Member TFSI Owners Group Audi A4 Audi Avant Owner Group S-line owners group

    94
    39
    18
    Yep, that's definitely better. I'll call Audi later and get them to set me up as the key user. Car is going soon, so I have no real need to do that, but I hate it when things don't work properly...
     
    Daggerit likes this.
  26. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,671
    3,553
    113
    I haven't had service history for months. Now it is telling me to setup a partner and ask them to make me a key holder. All of which I've already done myself anyway...
     
    WesT-gefül likes this.
  27. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,671
    3,553
    113
    yep, this is what I am getting...
     
  28. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,671
    3,553
    113
    I deleted my account in MyAudi and set it all up again and this time this message:
    "Contact this Audi dealer so that you can be defined as the owner of your vehicle"
    So I contacted the dealership and they didn't have a clue on how to sort this out, other than suggesting I bring the vehicle over to them. Somewhat bizarre seeing as the issue is with Audi's web access, not my vehicle. Anyway they are going to refer it on to Audi UK but not holding out much hope, and not really that bothered to spend much more time on it either.
    Now I have to set up the connect in the car, as I didn't have much of a problem doing this in the first place when I got the car I shall do this tomorrow.
     
  29. DotNetDude

    DotNetDude Member TFSI Owners Group Audi A4 Audi Avant Owner Group S-line owners group

    94
    39
    18
    That's a very interesting post @cuke2u. I had an almost identical experience. I phoned the dealer and after a few minutes of them trying to work it out, they said I need to go there with the car to check it is connected and setup correctly.

    However, guessing that isn't the real problem (because all the other functionality between the app and the car is working ok), I thought I would phone Audi UK customer services. The guy there said that they received a bulletin saying the myaudi website is going through a major update starting in week 48 (this week) and finishing on Monday 3rd December. He said the major changes were to bring over missing functionality from the MMI connect app but that the myaudi website could give "temperamental results" until that update was completed. So he asked me to be patient while those changes were made, and to try again after Monday.

    So it might be a case of waiting a bit longer...
     
    rasA4 likes this.
  30. sunshinewelly

    sunshinewelly Active Member

    226
    92
    28
    i also dont have a service history tab - just warranty info and owners literature

    its always been like that

    i also cant access service history online - its says i need to be set up as a key user. I contacted my dealer who said that as my car does not have the sos module that you cant get service info?
     
  31. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,671
    3,553
    113
    I do have a digital service part, but no data as posted in #24 on the website and it worked fine when I first got the car though even despite not having SOS, and when I contacted Audi de about this, as it wasn't working at all, they bounced me to AudiUK who stated they were aware there was an issue but could not give a timeframe as to when it would be resolved.
    I can get it not working with the app, as it more than likely get it's info from the key via the SOS but I cannot accept it will not work on the website.
    Audi servers are also very slow at the moment.
     
    Last edited: Nov 27, 2018
  32. cosmicblue

    cosmicblue Active Member TeamMisano Audi RS4

    459
    113
    43
    I've been down this road already....

    The MyAudi app works perfectly, service history - correct image of your car, standard equipment and factory fit options - well mine thinks it should have a black headliner and that's incorrect however it was built before the UK RS4 spec was bolted down - they are all black now.

    If the MyAudi app isn't working properly you need to do this:

    1) Reset Connect (in the car) to factory settings, it reboots the system.

    2) You then have to wait about 12 hours (really important!) as it appears that the car contacts Audi automatically and says 'I've been reset'.

    3) Roll forward 12 hours or so and the next time you start the car the set up process for the Key User comes up.

    4) There is a critical step in the set up process where after entering the code on the plastic key tag and taking the option to Login the vehicle then asks for a Password OR the MyAudi code number. The MyAudi code number is in the mobile App itself

    You MUST enter the MyAudi code number as this evidently links the mobile app to the car's VIN in Audi - everything works, even using the phone as an Electronic key using NFC.



    There is a 'unresolved opportunity' (bug) in the Android version of the app where it resets itself to metric measurement units every couple of days.

    Service History is under the tab 'Service Plan'.

     
    Daggerit likes this.
  33. Avatar

    Google AdSense Advertisement


  34. DaveW

    DaveW Well-Known Member

    805
    346
    63
    Don't know if you guys used internet radio via the MMI Connect app.
    The access to this has been moved from the Audi Connect menu to the Online Media menu on the MMI Menu. Well it has on my A6 anyway.
     
  35. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,671
    3,553
    113
    Thanks for your suggestions but:
    1) Did that.
    2) Did that.
    3) Did that, not required though as I've not got SOS.
    4) Did that but it does nothing as I haven't SOS.
    Mine does not reset the units at all, so I haven't the same issues. Service will never work in the app, as I haven't SOS and the MyAudi website Audi have acknowledged is broken.
    As I stated everything works ok aside, because I've of not having SOS, the vehicle info in the app and, a different issue, digital service in the website worked fine until Audi went over to this beta version.
     
    WesT-gefül likes this.
  36. WesT-gefül

    WesT-gefül Active Member Bronze Supporter

    621
    204
    43
    It really wouldn’t cost much to make this app solid. When I set mine up all I needed was the special key tag with the code on it to prove being key driver. Didn’t have a need to call my Audi dealership
     
  37. WesT-gefül

    WesT-gefül Active Member Bronze Supporter

    621
    204
    43
    How do send destination to the satNav in MyAudi app which now replaces MMI.
     
  38. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,671
    3,553
    113
    It does, thankfully that part has always worked for me. As has Google's 'sent to car'...
     
  39. WesT-gefül

    WesT-gefül Active Member Bronze Supporter

    621
    204
    43
    Not directly related but because the MMI app is obsolete the my Audi app has been updated. iOS

    IMG_3537.jpg
     
  40. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,671
    3,553
    113
    Same on android yesterday...
     
  41. DaveW

    DaveW Well-Known Member

    805
    346
    63
    Has anyone found a way of streaming music files stored in the phone to the MMI via WiFi, since MMI Connect was deactivated?
    Can only seem to do via Bluetooth or AMI now.
     
  42. cosmicblue

    cosmicblue Active Member TeamMisano Audi RS4

    459
    113
    43
    I'm on Android 8.0.0 - Galaxy S8 - and the MyAudi App is working fine (just updated to the 6th November version), now shows multiple pictures of the vehicle in the same way as the desktop browser version does.

    The curious part perhaps is that the Android App hadn't updated itself automatically - only when I checked the Playstore did I get the upgrade option.
     
  43. cosmicblue

    cosmicblue Active Member TeamMisano Audi RS4

    459
    113
    43
    I've only had the briefest of plays - but the Wifi streaming bit of Internet Radio seemed to be linked to a 3rd party data contract? Most likely I've misunderstood - I registered my details to see the pricing and yes that are 'imaginative'.
     

Share This Page