DAB Station Logos

Colh

Registered User
Anyone know how to get DAB station logos on the MMI?

Got a DAB radio in my wife's MK7 Golf and its got them fine from day 1. Still getting the orange dab placeholder image on mine.
 

iambu

Registered User
Anyone know how to get DAB station logos on the MMI?

Got a DAB radio in my wife's MK7 Golf and its got them fine from day 1. Still getting the orange dab placeholder image on mine.

Are you getting them for (National) BBC Radio 1, as an example? I have the BBC logos appear on mine, but they are low resolution
 

nathanrich

Audi A4 Avant 2.0 TFSI 204 S-Tronic Black Edition
Same here, no logos for any channels. I've tried all of the settings but no luck.

Also the radio channel display is very basic, radio text data is available but you have to dig into the menus.

If I'm honest the MMI radio software seems like it's still in beta. Maybe a software update can fix this.
 

cuke2u

Registered User
Unfortunately it will probably never happen, the a3 has been the same since 2013....
 

Colh

Registered User
I thought being part of the VW group, this brand new model would have at least the same standard of multimedia that our 1yr old Golf has (and that has the unit that was in the Polo and Passat a year earlier).

Maybe a software update will make it better....
 

Azz123

Registered User
Can only speak for myeslf in Australia though I had to turn them on. While listening to the station, tap right on your controller and by memory it brings up another menu and you can select/change the cover art and there was 3 options. I cant recall which option it is off the top off my head though give the other two a shot. After you make the change, give it a couple of minutes for the data to come in.
Hope that helps.
Aaron
 

nathanrich

Audi A4 Avant 2.0 TFSI 204 S-Tronic Black Edition
I've tried all of the radio settings but no luck.

I've got the car booked in for some warranty work (flickering MMI screen, I think there is a software update) later this month so I'll ask the question about radio logos then.

Couple of other issues I'm going to raise with the garage include......

Sometimes the dashboard ambient temperature display showing incorrect low temp and then slowly rising.

I've been unable to release the handbrake on 2 occasions no matter what I've tried, causing complete panic! Eventually it has released by trying all sorts of combos. But very disconcerting.
 

Colh

Registered User
Standard response from Audi customer services is to book the car in. No advice, just book it in. Like I've nothing better to do than sit around a dealership!
 

chasdrury

Registered User
Working fine on a B9 MY2016 car we have here - all BBC logos display
 

ScottishA4B9

Registered User
I had all the BBC logos appear the other day (none for other stations!). Prior to this I have only had the Radio 1 logo appear and that was only very briefly.
 

cuke2u

Registered User
Have you tried resetting the MMI?
 

cuke2u

Registered User
As I understand it the logos come from the radio station themselves. You have a rear dashcam by any change, just wondering if that's interfering with the signal...
 

Nigel Taylor

Registered User
As I understand it the logos come from the radio station themselves. You have a rear dashcam by any change, just wondering if that's interfering with the signal...
no dashcam fitted, car is a completely standard A4 190ps Ultra Sport 2016 B9
 

nathanrich

Audi A4 Avant 2.0 TFSI 204 S-Tronic Black Edition
I have had my car for almost three and a half years now, i have never really had any station logos. Strangely in the past year I have had lots of stations displaying logos, but i have no idea why. I reckon maybe ten stations now show logos, but none of the BBC channels do.

The only reason i can think of is I’ve done journeys to other regions and maybe the dab radio has received a stronger signal, from that point on storing the logo? But I am guessing, its alway been a complete mystery to me.

VW cars always seem to show dab logos flawlessly.
 

DaveM

Registered User
Slight thread drift, but my wife’s MY17 Golf shows the radio text ie who’s currently playing, whereas my MY17 A5 doesn’t - you have to go to a separate page despite the MMI screen having lots of blank space to display it.
 

cuke2u

Registered User
Yup, normal unfortunately, they way the systems are programmed..
 
Top