d3s bulb error

linford-quattro

Registered User
I replaced the d3s bulb due to wanting to change the colour temp. They was only cheap ones off ebay!

Within a day or two right side bulb error is showing BUT the bulb is still lit.

The error doesnt come come on if the lights are off. Which is wierd, only a minute or so after turning them on

Today however the right side error came on, ignored it (getting used to it) but then the bulb went out!quickly turned them on/off and it lit up and stayed on.

Anyone any thoughts, guessing its a case off cheap $hite I know leds require resistors but were talking about the d3s bulbs here
 

rum4mo

Registered User
I'm confused as to why you have bothered to buy cheapie HID burners, they could even damage the ballast units - then you would have needed to spend even more.

I think that you have answered your own question.
 

Booboo

Registered User
If the canbus system detects an error it will kill the power to that bulb.
DS3 require 35w if it draws less the error will come up & then shortly after the power feed will stop.
Turning the ignition off & back on will reset it so canbus can check again
 

rum4mo

Registered User
If the canbus system detects an error it will kill the power to that bulb.
DS3 require 35w if it draws less the error will come up & then shortly after the power feed will stop.
Turning the ignition off & back on will reset it so canbus can check again

I kind of admire your confidence in BIT, better to be safe than sorry though.
 

linford-quattro

Registered User
If the canbus system detects an error it will kill the power to that bulb.
DS3 require 35w if it draws less the error will come up & then shortly after the power feed will stop.
Turning the ignition off & back on will reset it so canbus can check again

yeah im aware of this. The question it what is causing the error in the first place
 
Top