Avant rear window problem

Toonsoldier91

Registered User
Evening everything. First issue with the a4 since owning it

both rear windows go down just fine same speed as the fronts id say, but both seem really slow at going up back, and most times the drivers side rear goes up a little then back down and I have to keep doing it 2/3 times for it to finally go up

any ideas ?

thanks
 
Last edited:

psychopomp1

Registered User
both rear windows go does just fine same speed as the fronts id say but both seem really slow at going up back, and most times the drivers side rear goes up a little then back down and I have to keep doing it 2/3 times for it to finally go up
That doesn't make much sense...
 

Toonsoldier91

Registered User
Update. Applied a little bit of silicone grease in the window rubbers, run the window up and down a few times. Seems to be working much better.

what stuff would people recommend for keeping on top of this ? Or will silicon grease be enough
 

Mr Olympik

Registered User
Hi,

What brand silicone grease did you use? I'm experiencing the same thing on my off-side rear.

Thanks.
 

QuattroPhilG

Registered User
As mentioned before Silicon spray is the first port of call, Also check both sides of the glass as if it has anything on it that can cause issues with them working smoothly
 

Greg B

Registered User
I have got exact same problem with my rear windows. Is silicone spray not leaving any smears on glass?
 

Toonsoldier91

Registered User
I have got exact same problem with my rear windows. Is silicone spray not leaving any smears on glass?

Sorry for the slow reply mate. Ain’t been on in a while

no windows are fine. It does when you first work it in but I rubbed the excess off and all is fine now. Still working perfectly
 
Top