1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Server Issues [Search] 21-22/07/18

    We are currently rebuilding the site's search index due to an earlier database problem, so search results will be incomplete for a time. The process happens quite quickly, and we'll be keeping an eye on it. Please accept our apologies for any inconvenience in the meantime.

    Thanks for your patience.

    ASN Admin
    Dismiss Notice

A\C & Cooling fan

Blurtar May 9, 2018

  1. Blurtar

    Blurtar Member Team Dolphin Grey Team Daytona Audi A4 Audi A3 Audi Avant Owner Group quattro TDi S tronic S-line owners group

    62
    4
    8
    Am I correct in thinking the a/c does not engage if the fan module is faulty?

    I have replaced the compressor, condenser, Pressure sensor and regassed the system.

    There are no leaks and the Econ light now stays off.

    I can get the fan to work via VCDS with output test in the engine module but I can’t get the fan to work via output test within the hvac module.

    I’m at a loss now other than thinking it is the fan module stopping the compressor from engaging.

    Thanks.
     
  2. Avatar

    Google AdSense Advertisement


  3. Blurtar

    Blurtar Member Team Dolphin Grey Team Daytona Audi A4 Audi A3 Audi Avant Owner Group quattro TDi S tronic S-line owners group

    62
    4
    8
    Now sorted.
     
  4. Sibmets

    Sibmets New Member

    26
    4
    3
    What was the culprit?

    Sent from my E5823 using Tapatalk
     
  5. Blurtar

    Blurtar Member Team Dolphin Grey Team Daytona Audi A4 Audi A3 Audi Avant Owner Group quattro TDi S tronic S-line owners group

    62
    4
    8
    Dodgy wiring plug on the A\C compressor.
     
    Sibmets likes this.

Share This Page