1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

2011 Multi-tronic Reverse Woes....

dibbers Dec 12, 2020

  1. dibbers

    dibbers New Member

    7
    2
    3
    hi, as above. when reversing uphill in a field tonight, car accidentally wheelspan in the wet - then was suddenly very rough akin to "running on 3".
    idles fine in park or drive, and managed to drive 30odd miles home fine.
    reverse remains very coarse but everything fine and no warning lights.
    any ideas?
    thanks in advance.

    car is a 2011 avant 2.0d (170), 180k.
     
  2. Avatar

    snack-media
    Advertisement


  3. B5NUT

    B5NUT Well-Known Member VCDS Map User

    5,212
    1,301
    113
    When was the gearbox last serviced?
     
  4. dibbers

    dibbers New Member

    7
    2
    3
    hi pal thanks for reply - not sure on gearbox, i bought car a year ago and only covered around 9k (covid). would you suggest this is a good starting point?

    i've seen gearbox oil levels suggested but find it odd that only reverse is the issue?
     
  5. B5NUT

    B5NUT Well-Known Member VCDS Map User

    5,212
    1,301
    113
    The mulitronic should be serviced every 40K miles, if that has not been done then it's the first place I would start. If that does not fix the issue then the only option is to remove the box and inspect.
     
  6. dibbers

    dibbers New Member

    7
    2
    3
    to close this off for anyone interested in future searches, my mechanic / garage drained the oil and replaced with new. he saved me a bottle as a souvenir, it was thick black and almost sludgelike. there was a little drama involved in recalibrating the system but £300 odd later the problem is solved.

    get the oil changed as advised!
     
    Pee Jam likes this.

Share This Page

Do Not Sell My Personal Information