Joe Appleyard

Registered User
Hi all I’m new to the forum and Audi ownership in general. Apologies if I’ve posted in the wrong place...
ive noticed recently that start up is slow and sometimes doesn’t fire up on first push of the key, under further inspection there was plug near to the alternator that wasn’t plugged in so I plugged it in and since seemed to start first time with no hesitation so thought great problem solved... however after driving to the shops and turning off and then trying to turn back on warm it fires up but then quickly loses revs and turns off, I get the yellow coil light flash up a few times. Then trying again it doesn’t fire at all. I managed to put my foot on the throttle and start it to get home but then at home I couldn’t get this to work again...
Any help would be greatly appreciated as I’m slowly losing my mind.
Did think could it be the starter motor... but I’m now not sure.
Thanks,
Joe
 

jakm15

Registered User
First port of call is a scan for stored faults and take it from there.

Sent from my moto e5 plus using Tapatalk
 

Joe Appleyard

Registered User
I don’t have any scanning software unfortunately so will have to find a garage to do it.
for the future is there any software that would be recommended to get so I can read/delete my own codes?
I’ve searched the forums on here and the only one that seems close to the issue was a camshaft sensor... I’m wondering whether this would be a good idea to change? Is it an easy enough job to do? thanks
 

jakm15

Registered User
I don’t have any scanning software unfortunately so will have to find a garage to do it.
for the future is there any software that would be recommended to get so I can read/delete my own codes?
I’ve searched the forums on here and the only one that seems close to the issue was a camshaft sensor... I’m wondering whether this would be a good idea to change? Is it an easy enough job to do? thanks
I would recommend VCDS it can do everything, it is expensive though but you can get pirate copies off eBay for £30 with a cable but that depends if that's your kinda thing.

A good dummy proof scanner is carista, just Google it and have a look.

Can't comment on the camshaft sensor it's not a job I've had to do yet fingers crossed.

Sent from my moto e5 plus using Tapatalk
 

cashutt

Registered User
Maybe the DPF is clogged? Get Carista, it’s £25 on amazon with fast delivery and you can use the free trial to read off the error codes.
 

Joe Appleyard

Registered User
Update...
Took it to a local indie and scanned the errors, loads came up including something about timing.
Deleted the codes and went for a drive and the one that popped back up was 4069,
Can sensor?
Indie has said its probably not the sensor it’s probably that the timing is slightly out so has said to do timing belt and water pump £350 ish
 
Top