1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.4 Rackling sound

Alaserine Sep 27, 2018

  1. Alaserine

    Alaserine New Member

    2
    0
    1
    Hello! Just bought a A1 1.4 tfsi 2012. The car has some rackling sound whenever i startup on cold engine.
    Anyone had this problem? I've seen some people having trouble with the timing chain on these engines.

    Heres a video of the sound:


    Thanks for any answer :)
     
  2. Avatar

    Google AdSense Advertisement


  3. therealbrad_wil

    therealbrad_wil New Member

    3
    0
    1
    Hi

    Have you found out what the issue is?

    Thanks

    Sent from my CLT-L09 using Tapatalk
     
  4. Alaserine

    Alaserine New Member

    2
    0
    1
    Hi!

    Audi dealer told me it might be the timing chain, but he couldnt tell for sure without measuring the chain.
    They will charge 400£ ish for measuring the chain, so i told them i’ll wait.

    You have the same problem?
     
  5. therealbrad_wil

    therealbrad_wil New Member

    3
    0
    1
    Hi
    No I don't. I'm just getting knowledge in case. I've just bought the wife an A1 1.4tfsi auto...19k miles... But in don't trust second hand dealers...so I'm listening all the time

    Sent from my Lenovo YT-X703L using Tapatalk
     
  6. daydotz

    daydotz Member

    88
    21
    8
    Timing chain is a likely candidate they are a weak points with the 1.4 122 used across the VAG group
     

Share This Page