Search results

  1. lloydsta101

    Intercooler hose popping off (57 plate A3).

    So it turns out that it wasn't just the hose that needed replacing... both the lugs on the hose AND the intercooler had worn down, meaning both had to be replaced. £387.20 poorer and my car is now back on the road. £150.84 for an aftermarket intercooler, £44.36 for a genuine hose and retaining...
  2. lloydsta101

    Intercooler hose popping off (57 plate A3).

    Cheers Stiggles - will keep that in mind if it comes to that.
  3. lloydsta101

    Intercooler hose popping off (57 plate A3).

    Ha, they're called D&S Tyres... but they have a mechanics division too... only took it there as it was closest to where it happened and not far from my house. Forgive my ignorance, but I'm not really sure what hose I'm looking for. I saw the end that connects into the intercooler, but didn't...
  4. lloydsta101

    Intercooler hose popping off (57 plate A3).

    Thanks for the response guys. It's good to know that I may have other options before replacing the intercooler. I'm not really sure what the hose connections are suppose to look like... I suppose I'll have to take it to another mechanic and hope that they give me an honest opinion of the pipes...
  5. lloydsta101

    Intercooler hose popping off (57 plate A3).

    Hi all, It's been a while since I've used these forums, although I could always rely on the great expertise of it's members. Last night, after pulling away I experienced a loud popping noise followed by a large black cloud of smoke and instant power loss. Fearing the worst, I pulled straight...
  6. [No title]

    [No title]

  7. lloydsta101

    Is this the 'Oil Temp' warning light? Also, need help with other stuff!

    Yup, I don't drive very far during the week (I work about 2.5 miles from my house) but it always manages to get up to 90 and stays there.
  8. lloydsta101

    Is this the 'Oil Temp' warning light? Also, need help with other stuff!

    Ha ha, duh! I've never seen that warning light before so was unsure. I'll take a look and see if it needs any, hopefully it will be as simple as topping it up. Any ideas about the other issues? Would be nice to get the fan fixed; it's getting very annoying now. Cheers for the replies!
  9. lloydsta101

    Is this the 'Oil Temp' warning light? Also, need help with other stuff!

    Hi all, Can anyone shed some light please? I've been getting what I'm assuming is the Oil Temp light on the dash recently. It's coming on nearly every morning now... about 10 seconds after the car has been started (cold start). It beeps and flashes, then goes off after about 2 minutes...
  10. lloydsta101

    A3 Bose Concert Stereo

    Ah right, so in short... it's b*ggered. It can't be the CANBUS version then as it doesn't have to be turned on/off manually and doesn't turn itself off after an hour (I know this as I've done 2-3 hours trips in the car before and it hasn't turned off). The only reason I turn it off manually is...
  11. lloydsta101

    A3 Bose Concert Stereo

    Thanks for the reply Andy. To be honest, your suggestion that the HU is the newer model seems to be the more likely answer... is there any way I can tell this for definite (as the previous owner seems to think it is the original). Also, is there a fix for this or does it mean I need a new 'old'...
  12. lloydsta101

    A3 Bose Concert Stereo

    Andy, I may need a little help too... I have various problems with my Concert radio. 1) Firstly, I ALWAYS have to turn it off by the button when out of the car. After taking my key out of the ignition, it turns off as normal as it should. Although after a certain amount of time (after I've...
  13. lloydsta101

    highest range out of an s3 8l.........

    I got just under 300 miles out of a full tank recently, and that was on a long run without putting my foot down or changing gear very often. I usually stick in £40 every 7/8 days and although it says I'm gonna get 200 ish miles, I get 130 at a push... so it sounds like I may need to check a few...
  14. lloydsta101

    Help with Rear Shock Absorbers on 2000 plate S3 (pre-facelift).

    Hi all, At my last MOT (3 months ago) I had an advisory that my OS Rear Shock Absorber had a light misting of oil on it, although it completely slipped my mind and has now reared it's head again. I had the car checked over last week (as I have been getting a loud creaking coming from the rear)...
  15. lloydsta101

    Intermittent fan spool-up problem on 2000 plate S3.

    Has no one come across anything similar to this then? Just thought someone may be able to shed some light before I book it in somwhere that's gonna cost an arm and a leg.
  16. lloydsta101

    Intermittent fan spool-up problem on 2000 plate S3.

    Hi All, After a year of trouble free motoring, the S3 has decided to start playing up again. Amongst other things, the main problem it's having at the moment is the fan. Basically, when the car get's up to 90 degrees and the fan kicks in... it spins up, goes for around 3-4 seconds and then...
  17. lloydsta101

    Like hitting a brick wall........

    I have pretty much the same problem... but even more so. My S3 has been playing up for a couple of months now, and has all the above symptoms of all of yours put together. It feels like I'm running on a non-turbo'd car pretty much all the time, which is highly frustrating. It does suddenly have...
  18. lloydsta101

    my engine dropped out ....good times not

    I've had 3 engine/gearbox mount bolts sheer on mine... not even going over speed bumps, all 3 times I was only driving 25-30 mph on a straight flat road. After that, I've never once felt safe while driving 70 or so on the dual carriage way etc.
  19. lloydsta101

    Insurance?

    I've found Admiral to be the cheapest for me over the last two years. Just renewed last month on a 10 month bonus accelerator for £568, 23 years old, 3 years NCB, parked on the street.
  20. lloydsta101

    SAI pump question...

    As per s3dave's above link, all pics can be found there... I don't think you will clear the code simply by unplugging it though, as I think VAG-COM still looks for it when it's disconnected. If you want to clear your code, you will need to follow the part in the guide about snipping the...
Top