1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help!, my S3 won't start!

jojo Aug 27, 2011

  1. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,856
    3,516
    113
    Despite my good knowledge of the car, I'm stumped!

    My S3 has been parked up for approx. 10 months and the battery was flat as a pancake! So new battery fitted, checked all fluids and tried to fire her up, it turns over fine, but won't fire up?! I've previously parked her up for 3-4 months and started it with no problems at all. My DIS is pretty knackered, so can't really make out the warnings 100%, but whilst turning it over continuously for approx. 10 secs, I think the low oil pressure warning is beeping at me, which is not surprising, since I haven't even got it to idle yet.

    Anyone got any ideas or pointers?
     
  2. jc_1989

    jc_1989 Member

    52
    0
    6
    did they battery terminals spark excessively when you connected up the new battery? it may have back-fed a voltage and blown a fuse somewhere?
     
  3. s3matty

    s3matty Member

    165
    1
    18
    Can you hear the fuel pump working?
     
  4. superkarl

    superkarl MAN OF STEEL

    9,428
    2,397
    113
    You put fuel in it lol.
    Mine did the same when i had mine off road for 2 months, had low oil pressure too when turning over, I persisted with jump starting it until it fired. But then yo7 have a brand new battery. Hmmmm
     
  5. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,144
    1,978
    113
    Shouldn't of sold the one that worked :haha:
     
  6. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,856
    3,516
    113
    There was a few sparks on the neg terminal, I better check it out.

    Yes, I believe I can hear it prime when I open the driverside door.

    Eeeer, according to the clocks, it's full!

    I know, I was thinking that! Arrrrgh!:banghead:
     
  7. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    You need to check that its sparking, it could have also lost sync with the immobiliser
     
  8. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,856
    3,516
    113
    I don't like the sound of this at all Dave, I better try and find my spare key to try it out!
     
  9. s3matty

    s3matty Member

    165
    1
    18
    take the spark plug out of one cylinder with the coil attatched and see if it sparks whilst cranking also check theres fuel pressure at the fuel rail
     
  10. Rosso TT

    Rosso TT Member

    146
    3
    18
    Is the fuel new or been sitted in the tank for that long?
    If so it might gone off.
     
  11. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    It would start even if the fuel was decaying
     
  12. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,856
    3,516
    113
    12 month old V-power! lol


    OK, I've tried the spare key, same problem, I don't think it's an immobiliser issue, the immobiliser light goes out on the clocks. I'm pretty sure I can hear the fuel pump prime prior to me cranking it. It feels like it's not sparking, I can smell fuel after a period of cranking. I've VAGCOM'd it with no DTCs, apart from a voltage drop one caused by changing the battery, which cleared up ok.

    Next step is checking the coilpacks and sparkplugs I guess, it's currently parked in my garage with a uphill slope directly infront of it, so I'm going to struggle to push the beast out! lol, and I can't get to the fuses, it's a bit tight with how much I can open the door.

    Any other suggestions?
     
  13. Ian W

    Ian W Active Member

    1,058
    12
    38
    I had a problem like this a few years ago when I had left my car garaged for a while. Eventually just had to get my mate to tow me down the road and bump it on the go, once it fired up the first time it was fine.
     
  14. Sandip

    Sandip Well-Known Member Team Nogaro Blue

    2,440
    91
    48
    Jo, pull the plugs out and check they ain't soaking wet through.

    Spray some Easy Start or some Isopropyl alcohol into the chamber whilst the plugs are out, spray some on the plugs aswell then put them back in
     
  15. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,856
    3,516
    113
    will have to try this later on in the week Sandip, time for work! I hate not having much free time these days.
     
  16. Gops

    Gops Badger 5 Edition VCDS Map User Gold Supporter Audi S3

    3,198
    666
    113
    Hehehe :moa:

    but on a serious note, check your plugs..
     
  17. Gops

    Gops Badger 5 Edition VCDS Map User Gold Supporter Audi S3

    3,198
    666
    113
    Any news joe?
     
  18. S3 Nattie

    S3 Nattie Quattro ist für sissies

    1,599
    8
    36
    Something similar happened to a guy I knew before and he took the plugs out and heated them up a bit. Put them back in and started fine.
     
  19. warren_S5

    warren_S5 Moderator Staff Member Moderator VCDS Map User

    7,210
    2,486
    113
    After that amount of time the pistons can start to seal to the block!!

    As said check plugs and ensure they look OK, maybe give them a gentle clean before refitting them.

    Is there a gentle slope about where you could have a go at bump starting it?
     
  20. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,856
    3,516
    113
    Nope, not had time mate, working through bank holiday and a wedding to go to today!

    Garage is level, but the drive is not! lol It turns over fine, but doesn't seem to be sparking, cos surely even one sparkplug sparking would make a different sound. I think I'm going to try the cranking in gear to roll it out the garage sometime tomorrow if the weather is ok. Then check fuses and fuel pump relay before I go and look at the sparkplugs.
     
  21. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,329
    876
    113
    Dude, give me a shout if you need a hand ok, dont mind popping over.
     
  22. rhubarb4

    rhubarb4 Certified Audi nutter Gold Supporter Team Silver Audi S3 quattro

    1,753
    187
    63
    Same here Jo im not far from you let me know
     
  23. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,856
    3,516
    113
    SHEEEEE'S ALIIIIIVE!

    YEEEEEEES BABY!! :)

    So what I thought was the fuel pump priming was the haldex engaging, it was a blown fuel pump fuse! I used the cranking power to manouver the S3 out my garage so I could get access to the fuses behind the driver's door. Borrowed the heated seats fuse(15A) and it fired up straight away, time to give it a clean then off to the MOT station! Happy days!! :)
     
  24. warren_S5

    warren_S5 Moderator Staff Member Moderator VCDS Map User

    7,210
    2,486
    113
    nice one Joe, glad it was a cheap and easy fix!
     
  25. jc_1989

    jc_1989 Member

    52
    0
    6
    Good good, thought it would be something simple like that!
     
  26. Gops

    Gops Badger 5 Edition VCDS Map User Gold Supporter Audi S3

    3,198
    666
    113
    YAY! :D good to hear dude!
     
  27. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,856
    3,516
    113
    Clean up quite well after 12 months also! :cool:

    [​IMG]
     
  28. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,329
    876
    113
    Missed a bit :moa:
     
  29. Gops

    Gops Badger 5 Edition VCDS Map User Gold Supporter Audi S3

    3,198
    666
    113
    Come n do mine joe :p
     
  30. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,856
    3,516
    113
    Yours is actually all waxed up before I put it up for sale, it should clean up easy!
     
  31. Gops

    Gops Badger 5 Edition VCDS Map User Gold Supporter Audi S3

    3,198
    666
    113
    Yeah cleaned it just not long ago! Looks buuutifull! :D But i've had to put a cover on it because people keep nabbing bits off my car! Either that or its shedding weight to become a track car :think:
     
  32. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,144
    1,978
    113
    lol
     
  33. XFi

    XFi In need of a V8.

    491
    47
    28
    Sell me your wheels please? :p
     

Share This Page