1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can anyone help with these faults...

Discussion in 'A3/S3/Sportback (8P Chassis)' started by A3Bash, Mar 1, 2010.

  1. A3Bash
    Offline

    A3Bash Member

    Joined:
    Jun 11, 2009
    Messages:
    172
    Likes Received:
    0
    [Mar 1, 2010]
    The ESP light has come on twice (won't turn off) without turning the car off & on again...also the temp needle stayed at 0 even though the car was fully warmed up, after I turned it off & on again the needle went to 90...dodgy sensors? Would it be a good idea to hook it up to a vag com? Thanks
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. VWAddict
    Offline

    VWAddict Member VCDS Map User

    Joined:
    Apr 27, 2009
    Messages:
    656
    Likes Received:
    8
    [Mar 1, 2010]
    It's ALWAYS a good idea to hook it up to a VAG-Com.

    Never any other kind of good idea, when you're diagnosing electronic/sensor-related issues.

    Keith
    #2
  4. JonRola
    Offline

    JonRola Member

    Joined:
    Jan 27, 2010
    Messages:
    48
    Likes Received:
    0
    [Mar 1, 2010]
    It does sound like sensor problems but it might not be that complicated. Before going for an expensive system diagnostic give the connections to the temp sensor on the rad a clean. It could save you a few quid.
    Has the ESP light only stayed on twice. The control system can, very occasionally, temporarily switch off the ESP and switching the ignition off and on again will reactivate it. If this problem persists then a diagnostic is recommended.
    #3

Share This Page