Sky InsuranceJMB Retrofits
Results 1 to 22 of 22
Like Tree1Likes
  • 1 Post By NHN

Thread: TPMS Malfunction

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    5

    TPMS Malfunction

    Have being getting this warning beeb and lamp in the instrument cluster. When the ignition is switch on for about 20 minutes, would any of you guys have any idea what could be the cause of this. is this a common problem. any help would be much appreciated. kev

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,219
    Is this for real?????
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  4. #3
    RYes3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Cheshire
    Posts
    730

    TPMS Malfunction

    Tyre pressure monitoring system... You got yourself a puncture by the sounds of it!
    2012 RS3 Ibis White | Black Styling Pack | Black Roof Rails | Bose | Cruise | Tyre Package | Privacy Glass

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    5
    i taught that too but no sign of a puncture the flashes for about 1minute and stays on
    . any other ideas

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    104
    You've got a puncture! Doesn't need to be a flat, from memory it's about a 4psi drop.
    A4 3.0 TDi S-Line Quattro, 7 Speed S-Tronic, Phantom Black, 19" 20 Spoke Alloys, Valcona with Heating and Memory, Tech Pack High, Privacy Glass, B & O, AMI, Parking Advanced & Rear View Camera, Advanced Keyless Entry, Heated Electric Folding Mirrors, Panoramic Sunroof, Rear blinds, Tyre Pressure Monitors, Power Tailgate, Phone Prep Low.

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    You are kidding me with this question?

    Have you even checked the air pressures in each tyre yet?
    johnnythepie likes this.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    Pyeman's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    110
    B8 A4 Avant 2.7 V6 TDi S-line with extra's. 239bhp and 443lbft & my daily VW Caddy VR6


  9. #8
    riggssuzuki's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Elgin, Scotland
    Posts
    444
    Seriously?????


    2011 A4 2.0 TFSI Quattro Dynamik. IBIS White.

  10. #9
    6th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,219
    FFS I thought it was just me........
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    5
    have checked tyre pressure and there is nothing wrong with them. they are all 29psi. so now genius that s not the problem.

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    113
    Having checked the pressures are all good (although typically front and rear should nopt be same). It would be wise to relearn those stored values - button presses in MMI. All being 29 means nothing, unless you are absolutely confident they were all at that exact pressure when the sytstem was calibrated to reference.
    1. So start by checking what correct pressure should be - sticker on drivers door edge.
    2. Pump the tyres to the required pressures.
    3. Reset TPMS to that validated referfence point via MMI.
    See what happens.

  13. #12
    riggssuzuki's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Elgin, Scotland
    Posts
    444
    Quote Originally Posted by Spr0cket View Post
    Having checked the pressures are all good (although typically front and rear should nopt be same). It would be wise to relearn those stored values - button presses in MMI. All being 29 means nothing, unless you are absolutely confident they were all at that exact pressure when the sytstem was calibrated to reference.
    1. So start by checking what correct pressure should be - sticker on drivers door edge.
    2. Pump the tyres to the required pressures.
    3. Reset TPMS to that validated referfence point via MMI.
    See what happens.
    Be aware that depending on your car the tyre pressures may be incorrect. The 19" wheels on mine (as fitted standard on the Dynamik) are not catered for on the sticker. Doh! I had my light come on and it just needed a check of pressures and a re set.


    2011 A4 2.0 TFSI Quattro Dynamik. IBIS White.

  14. #13
    6th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,219
    Quote Originally Posted by audia4kev View Post
    have checked tyre pressure and there is nothing wrong with them. they are all 29psi. so now genius that s not the problem.
    As per Spr0cket

    1.Read Owners Manual
    2.Ensure correct pressure is in all tyres.29 is not correct for starters.
    3.Reset TMPS in MMI.
    4.If TMPS light comes on after a drive, check pressures.If pressures are what you put in, THEN you have a problem.Basics first.
    5.Genius status not required for above steps.
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  15. #14
    Pyeman's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    110
    Quote Originally Posted by johnnythepie View Post
    As per Spr0cket

    1.Read Owners Manual
    2.Ensure correct pressure is in all tyres.29 is not correct for starters.
    3.Reset TMPS in MMI.
    4.If TMPS light comes on after a drive, check pressures.If pressures are what you put in, THEN you have a problem.Basics first.
    5.Genius status not required for above steps.


    lmfao.
    B8 A4 Avant 2.7 V6 TDi S-line with extra's. 239bhp and 443lbft & my daily VW Caddy VR6


  16. #15
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Quote Originally Posted by audia4kev View Post
    so now genius thats not the problem.
    LMAO, now now, I think the replies were a little expected given the original post.

    Ok so it actually states malfunction in the dis, not warning of tyre pressures, in this circumstance it needs to be scanned & if its under warranty, just take it to audi, obviously after checking tpms in mmi

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  17. #16
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    347
    Have you recently fitted just one tyre?

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    5
    yes its says malfunction in the dis. no tyre change or no drop in tyre pressure. going to take it to audi to get it sorted. thanks for the help.

  19. #18
    6th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,219
    well why didnt you say that it said malfunction in the dis??
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  20. #19
    Pyeman's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    110
    B8 A4 Avant 2.7 V6 TDi S-line with extra's. 239bhp and 443lbft & my daily VW Caddy VR6


  21. #20
    riggssuzuki's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Elgin, Scotland
    Posts
    444
    Oh for the love of.........


    2011 A4 2.0 TFSI Quattro Dynamik. IBIS White.

  22. #21
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    5
    have had car in and out of audi 3 times to sort this problem. with them ending up changing the handbrake module to solve this problem.

  23. #22
    riggssuzuki's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Elgin, Scotland
    Posts
    444
    Can i respectfully request that when people put up an issue they state ALL the facts. Otherwise you can come across as a little 'un-informed'. THe slight hints of sarcasm earlier on were down to insufficient details on the problem you was experiencing.


    2011 A4 2.0 TFSI Quattro Dynamik. IBIS White.

 

 

Similar Threads

  1. Fault code on Airbag 65535 128 Controller Malfunction
    By slick58 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 21st October 2006, 19:54
  2. Malfunctioning BMW
    By adamrawling in forum General Chat
    Replies: 41
    Last Post: 21st March 2006, 18:45
  3. Can anyone give advice on malfunctioning gauges - A3
    By chilled23uk in forum Classic Audi Forum
    Replies: 1
    Last Post: 22nd November 2005, 15:36
  4. RS4 Limiter Malfunction?
    By in forum RS4 Forum (B5 and B7 Chassis)
    Replies: 5
    Last Post: 23rd June 2005, 08:05
  5. Does OEM radio affects ECU malfunction?
    By lwen in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 11th June 2004, 09:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO