AH FabricationsMonster Motorsport
Page 1 of 3 123 LastLast
Results 1 to 40 of 93
Like Tree7Likes

Thread: Radio volume

  1. #1
    miw615's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Surrey
    Posts
    446

    Radio volume

    My radio seems to have a mind of it's own - the volume increases as the car moves away / noise related. I have turned off the automatic volume control, but it still seems to be working !!!!

    Help please
    Malcolm

    Audi A3 2.0 TDI S-Line Sportback

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Has yours got Bose & a fairly new car, year would help & does it have an RNS-E head unit?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,356
    I think it is good the way it controls the volume, you set it where you want and increases/decreases as you drive. Saves you constantly turning up down as you slow etc.

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    No mate there's a bug known that changes volume sporadically with Bose facelift cars, 2 fixes for it, but lets wait for him to advise further.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    mjr901's Avatar
    S3 Pollution Plus+ Edition

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Worcestershire
    Posts
    2,794
    Come fix mine NHN!!!!


    My fist has nearly been through the RNS-E screen on many occasions!!

    Even after turning it down after setting off, it creeps back up!!

    2012 Ibis Black Edition S-tronic S3, 3 Door, Shark Stage 2, MTC Intake Kit, Powerflex Fast Road Dogbone Mount, Full Non Res Milltek Exhaust, Forge Development Intercooler + DV system,
    340bhp Mikes Ibis BE 2012 S3...

  7. #6
    Kelza's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Cumbria
    Posts
    2,553
    Mines does it also

  8. #7
    Veneeringman's Avatar
    Bazinga

    Status
    Online
    Join Date
    Aug 2010
    Location
    Back in the UK
    Posts
    654
    Quote Originally Posted by Rs3kel View Post
    Mines does it also
    Same here does my head in!!!!!
    2012 Misano Red RS3 / Bucket seats Heated front & Rear / Aluminium Styling Pack / Bose / RNS-E / Bluetooth / Mobile phone prep low / AMI / Reversing Sensors / LED number plate lights / Led interior light pack / VCDS / Cruise Control / Exclusive Inlays / Auto Lights & Wipers / 8.5J fronts / extended leather / Michelin Pilot super sport tyres / and a few other things

  9. #8
    miw615's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Surrey
    Posts
    446
    Quote Originally Posted by NHN View Post
    No mate there's a bug known that changes volume sporadically with Bose facelift cars, 2 fixes for it, but lets wait for him to advise further.
    Yes I do have Bose - my car is A3 2.0TDI S Line 2010 - please advise of fixes

    Cheers

    Malcolm
    Malcolm

    Audi A3 2.0 TDI S-Line Sportback

  10. #9
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    There are 2 ways, 1 is a TPI with audi for background hissing which hopefully fixes the volume up/down by way of a new bose mic & if not then other is more indepth & requires coding, wiring, removing trims, disconnecting amp which needs someone to install tbh, takes few hours.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  11. #10
    miw615's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Surrey
    Posts
    446
    Quote Originally Posted by NHN View Post
    There are 2 ways, 1 is a TPI with audi for background hissing which hopefully fixes the volume up/down by way of a new bose mic & if not then other is more indepth & requires coding, wiring, removing trims, disconnecting amp which needs someone to install tbh, takes few hours.
    Thanks for that - I have e-mailed my Audi dealer for their comments (car is still under warranty) and will post back what they have to say. Judging by the number of replies on this thread it seems to be quite a common problem.
    I would be interested to here if any forum member has had this problem and had it fixed by Audi

    Cheers

    Malcolm
    Malcolm

    Audi A3 2.0 TDI S-Line Sportback

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Yes lots of people have had the issue, mostly black editions with rns-e head units, but wasn't a TPI for a while until numerous people reported, but allot of people moaned but did sweet fa about it, obviously it didn't bother them that much.

    I've done a few cars via the more extreme wiring way, which has a cost element.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    miw615's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Surrey
    Posts
    446
    Quote Originally Posted by NHN View Post
    Yes lots of people have had the issue, mostly black editions with rns-e head units, but wasn't a TPI for a while until numerous people reported, but allot of people moaned but did sweet fa about it, obviously it didn't bother them that much.

    I've done a few cars via the more extreme wiring way, which has a cost element.
    Thanks for reply - is this something Audi will do though?
    Malcolm

    Audi A3 2.0 TDI S-Line Sportback

  14. #13
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Ask them fella.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  15. #14
    miw615's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Surrey
    Posts
    446
    Quote Originally Posted by NHN View Post
    Ask them fella.
    They want to book the car in "for tests" - is there anything I can point them in the right direction to?

    You say you have "done a few" was this the recommended fix or what?

    Cheers for help

    Malcolm
    Malcolm

    Audi A3 2.0 TDI S-Line Sportback

  16. #15
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    I did advise above about it being a TPI for hissing in background, they can easily check this, if that doesn't work, then the amp/wiring etc mod isn't a TPI afaik atm for these cars, but was a fix for older cars, but you need to discuss with them if under warranty work.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  17. #16
    miw615's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Surrey
    Posts
    446
    Quote Originally Posted by NHN View Post
    I did advise above about it being a TPI for hissing in background, they can easily check this, if that doesn't work, then the amp/wiring etc mod isn't a TPI afaik atm for these cars, but was a fix for older cars, but you need to discuss with them if under warranty work.
    Thanks for clarification - my car is booked in and I will report back when hopefully fixed
    Malcolm

    Audi A3 2.0 TDI S-Line Sportback

  18. #17
    miw615's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Surrey
    Posts
    446
    Quote Originally Posted by mjr901 View Post
    Come fix mine NHN!!!!


    My fist has nearly been through the RNS-E screen on many occasions!!

    Even after turning it down after setting off, it creeps back up!!

    What year is your car ?
    Malcolm

    Audi A3 2.0 TDI S-Line Sportback

  19. #18
    miw615's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Surrey
    Posts
    446
    Quote Originally Posted by Rs3kel View Post
    Mines does it also
    What year is your car too?
    Malcolm

    Audi A3 2.0 TDI S-Line Sportback

  20. #19
    miw615's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Surrey
    Posts
    446
    Quote Originally Posted by Veneeringman View Post
    Same here does my head in!!!!!
    What year is your car ?

    Cheers all
    Malcolm

    Audi A3 2.0 TDI S-Line Sportback

  21. #20
    Beckford's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    England
    Posts
    42
    Does the same to me to. It's a 2009 sportback, RNS-E. I have 12 months warrenty so, I have it booked in tomorrow, with Audi Halesowen.
    Last edited by Beckford; 13th March 2013 at 19:17.

  22. #21
    Kelza's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Cumbria
    Posts
    2,553
    Hi there mine is a 2011

  23. #22
    miw615's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Surrey
    Posts
    446
    Cheers Guys - seems like we all have the same problem please keep in touch with what Audi find and if they fix it. I have spoken to my local Audi dealer who say "never heard of it" - which I find hard to believe as so many people seem to have the same problem. Anyway my car is booked in "for tests" on 2nd April so will report back
    Malcolm

    Audi A3 2.0 TDI S-Line Sportback

  24. #23
    Kelza's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Cumbria
    Posts
    2,553
    Hi there there talking rubbish as its been a problem for years ,as soon as you start the car with the rnse on the volume goes mad ,so they had never driven the 8p2/3 cars!

  25. #24
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Its only been present on some facelift cars & only heard of from Bose cars, does everyone here have Bose?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  26. #25
    Veneeringman's Avatar
    Bazinga

    Status
    Online
    Join Date
    Aug 2010
    Location
    Back in the UK
    Posts
    654
    Quote Originally Posted by NHN View Post
    Its only been present on some facelift cars & only heard of from Bose cars, does everyone here have Bose?
    Mine has Bose, and its a 2011 model, also had a 2010 sportback a couple of years ago and that did the same thing, volume raised as soon as I started it up, even though I hate going to audi Manchester, looks like a trip might be in order.
    2012 Misano Red RS3 / Bucket seats Heated front & Rear / Aluminium Styling Pack / Bose / RNS-E / Bluetooth / Mobile phone prep low / AMI / Reversing Sensors / LED number plate lights / Led interior light pack / VCDS / Cruise Control / Exclusive Inlays / Auto Lights & Wipers / 8.5J fronts / extended leather / Michelin Pilot super sport tyres / and a few other things

  27. #26
    Kelza's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Cumbria
    Posts
    2,553
    Yeah nigel i have bose ,also happened on a retro fit 2011 rnse in my 58 plate s3 8p3 without bose....

  28. #27
    Beckford's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    England
    Posts
    42
    Bose here as well, I'm getting the hissing noise at low volume level as well ( could this be down to iPhone connected via blue-tooth?) and as soon as I drive off, all the bass seems to disappear. I've turned gala off and checked in Vagcom, and it's off in there as well.

  29. #28
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Its not Gala, its Audiopilot that's the issue.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  30. #29
    Beckford's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    England
    Posts
    42
    Quote Originally Posted by NHN View Post
    Its not Gala, its Audiopilot that's the issue.


    Thats automatically controlled I take it, with no option to disable it?

  31. #30
    miw615's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Surrey
    Posts
    446
    Quote Originally Posted by NHN View Post
    Its not Gala, its Audiopilot that's the issue.
    I also have turned off Gala - What exactly is Audiopilot and can it be turned off or is this part of the "fix" that can be applied?

    PS - I have Bose too
    Malcolm

    Audi A3 2.0 TDI S-Line Sportback

  32. #31
    Beckford's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    England
    Posts
    42
    Update,

    Had the parts manager from Audi Halesowen in my car and showed him the problems with the stereo. he confirmed and agreed with everything i have said i this thread, he sees it as a fault and is trying to determine a fix. Hes going to phone me on Monday for an update, so will keep you all posted!

  33. #32
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Parts manager, you need aftersales manager to deal with this, as with respect, parts guys are not, usually, up on technical issues of this nature, going on my experience anyway, but good luck.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  34. #33
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Surrey / Berkshire
    Posts
    81
    I have a 2010 black edition with the Bose and I've also noticed the volume increase when setting off or during the initial fast idle on a cold morning. It doesn't bother me too much. The volume drops when the car stops and rises again when I move off...but once I'm moving it stays constant (no matter how much the road noise etc. changes).

    So, yeah it's a pretty useless "feature" but it doesn't really annoy me. I haven't noticed the background hiss problem.

  35. #34
    Beckford's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    England
    Posts
    42
    Quote Originally Posted by NHN View Post
    Parts manager, you need aftersales manager to deal with this, as with respect, parts guys are not, usually, up on technical issues of this nature, going on my experience anyway, but good luck.
    Well, he was the highest manager there without going to regional. There's other issues which he is taking care of And he has access to all departments including tech. So am leaving it with him. If no joy. I will escalate further

  36. #35
    miw615's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Surrey
    Posts
    446
    Quote Originally Posted by Beckford View Post
    Update,

    Had the parts manager from Audi Halesowen in my car and showed him the problems with the stereo. he confirmed and agreed with everything i have said i this thread, he sees it as a fault and is trying to determine a fix. Hes going to phone me on Monday for an update, so will keep you all posted!
    Yes please keep me informed - my car is going to Audi Camberley on 2nd April for the same fault - so any further info will be useful
    Malcolm

    Audi A3 2.0 TDI S-Line Sportback

  37. #36
    Beckford's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    England
    Posts
    42
    Ok, got off the phone to Audi, he's basically narrowed it down to audiopilot like NHN said. But said the tech team say its operating as it should. He tested the same symptoms on half a dozen RNS-E with Bose, and there all doing the same thing. I asked if he could remove it and he said it would throw up an error if it wasn't there.

    He did say Audi / Bose would have to redesign it but if they don't get enough complaints Audi won't take notice, as they see it as no issue because only a few are piping up. So what do I say to that, aftermarket perhaps? Or cut the wire and hope my dash dos'nt turn into Blackpool eluminations. I could live with the volume but lack of bass as soon as you turn it over makes it rubbish

  38. #37
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    FFS, there's a TPI for the bose mic, useless feckwits.

    You can disable audiopilot via a mod, its a Bose mod as well, as I rang Bose about it!!!

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  39. #38
    Beckford's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Location
    England
    Posts
    42
    I might give Bose a call then. any ideas what the mod is called? Would be grateful if you could point me in the right direction as in who to speak to at Bose, if I can get this official I can flag it to Audi and they could do the mod?

  40. #39
    miw615's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Surrey
    Posts
    446
    Quote Originally Posted by Beckford View Post
    Ok, got off the phone to Audi, he's basically narrowed it down to audiopilot like NHN said. But said the tech team say its operating as it should. He tested the same symptoms on half a dozen RNS-E with Bose, and there all doing the same thing. I asked if he could remove it and he said it would throw up an error if it wasn't there.

    He did say Audi / Bose would have to redesign it but if they don't get enough complaints Audi won't take notice, as they see it as no issue because only a few are piping up. So what do I say to that, aftermarket perhaps? Or cut the wire and hope my dash dos'nt turn into Blackpool eluminations. I could live with the volume but lack of bass as soon as you turn it over makes it rubbish
    Gets more interesting by the minute - Audi MUST take notice surely !!!
    Malcolm

    Audi A3 2.0 TDI S-Line Sportback

  41. #40
    coreythorny's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Leicestershire
    Posts
    425
    I'm glad I found this thread. Me and the misses have been trying to work out if it's us going insane or the radio changing it's volume as it chooses :lol:

 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. radio volume problem!!!
    By nu boy in forum A3/S3 Forum (8L Chassis)
    Replies: 19
    Last Post: 23rd January 2008, 16:26
  2. Radio volume control problem fixed!
    By VAGMAN1 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 30th January 2006, 18:38
  3. Radio Volume Control - Help Pls
    By fraz in forum In-Car Entertainment
    Replies: 2
    Last Post: 6th October 2005, 09:26
  4. Radio Volume Control - Help Pls
    By fraz in forum Detailing
    Replies: 0
    Last Post: 5th October 2005, 22:41
  5. Audi Concert radio volume knob problems....
    By VAGMAN1 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 10th January 2005, 13:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO