EM TuningChris Nott
Results 1 to 18 of 18
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    182

    RNSE retrofit- can't move bose pin as its already in use with another wire?

    hi all im upgrading from a concert cd player in my 2008 57 plate A3, came to move the bose wire from pin 6 to 7 but there is already a purple/grey wire in pin number 7, on my old stereo it says the bose pin is slot 3 but there isn't a cable in there but my new head unit (LED version) says its slot 7 so i can't move it, any help appreciated asapplease guys.

    thanks

    Dan

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Lewbo's Avatar
    5th Gear

    Status
    Online
    Join Date
    Aug 2009
    Location
    Hull
    Posts
    1,061
    Bose is brown and is in number 5, the one in pin 7 now Is for your aux in port, you need to buy a multimedia plug from Audi about £3 and take out aux ground, aux left and aux right and put them Into there, look ok back of rnse and tells you the numbers
    Current
    2006 56 A3 S Line 2.0 TFSI Special Edition Moro Blue

    previous
    2007 A3 S Line 2.0 TDI 170 S-tronic phantom black
    2006 VW Golf Gti Black
    2008 S3 Dolphin Grey
    2007 A3 S Line 2.0 TFSI S-Tronic Ibis White
    2005 A3 S Line 2.0 TDI S-tronic Brilliant Red

  4. #3
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,426

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Quote Originally Posted by gizm0 View Post
    hi all im upgrading from a concert cd player in my 2008 57 plate A3, came to move the bose wire from pin 6 to 7 but there is already a purple/grey wire in pin number 7, on my old stereo it says the bose pin is slot 3 but there isn't a cable in there but my new head unit (LED version) says its slot 7 so i can't move it, any help appreciated asapplease guys.

    thanks

    Dan
    If you have an aux input it usually goes where the BOSE pin now needs to be.

    Check this out on my thread I did a while back!

    Quote Originally Posted by Cruiser89 View Post
    ---



    As I have BOSE I need to swap the BOSE pin in the blue block.

    ---



    The BOSE pin was originally in pin 5 and needs to be relocated to pin 7. Unfortunately one of the AUX pin outs is already in pin 7, so I removed that and will relocate it to its correct pin outs when I install AMI

    ---



    You can now see that the brown wire which is BOSE has now been relocated

    Tim - Project & Marketing Manager of Advanced In-Car Technologies LTD. An Audi Approved OEM / Retrofit Specialist Company. All views expressed are my own and bear no reflection on Advanced In Car Tech.




    Audi A3 For Sale: 2011 Audi A3 1.8TFSI Black Edition. Low Mileage. Great Condition. Manuf Warranty
    http://www.audi-sport.net/vb/sale-wanted-audi-cars/219560-sale-2011-audi-a3-1-8tfsi-black-edition-low-mileage-great-condition-manuf-warranty.html

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    182
    ah big help guys! thank you i will remove al aux pins now and get a multimedia plug ordered monday morning do you by any chance have a part number for the plug? will my aux work ok then?

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    182
    got it, if anyone else needs the code for the 32 pin block is 1J0 972 977 G

    just got to hope the wires will reach to it now lol

  7. #6
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    They wont, you'll need to cut at the loom and remove the 3 Aux wires then re-tape it.

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    182
    Quote Originally Posted by jb0o View Post
    They wont, you'll need to cut at the loom and remove the 3 Aux wires then re-tape it.
    i have another plan without cutting the loom

  9. #8
    crunchie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Inverness
    Posts
    865
    Handy thread, thanks!
    Now:
    TTS, Leon Cupra R, MK2 Golf GTi 16v BB 3dr & MK4 Golf "GTi" 2.0 8v


    Past:
    S3 8P3
    A3 2.0T
    S3 8L REVO
    306 Rallye
    Impreza STi8
    Leon Cupra R REVO
    S3 8L REVO
    Impreza T2000
    306 Rallye
    MK3 Golf GTi 8v
    & more in between

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    31
    Sorry to sound like a numpty but I fitted this unit (RNSE) to my 2010 black edition sportback two weeks ago, my car has Bose but seems tO be working fine, do i need to buy the extra plug and shift the above wires around? Any advise would be great.

  11. #10
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    Quote Originally Posted by Dubport View Post
    Sorry to sound like a numpty but I fitted this unit (RNSE) to my 2010 black edition sportback two weeks ago, my car has Bose but seems tO be working fine, do i need to buy the extra plug and shift the above wires around? Any advise would be great.

    You only need to move the aux wires to the 32pin AV plug and Im assuming you dont have an AUX otherwise it wouldnt be working so you only need to move the Bose pin from 5 > 7 (or vice versa, cant remember of top of my head) - pin locations are shown on the pin diagram on the Radio units.

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  12. #11
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    Quote Originally Posted by gizm0 View Post
    i have another plan without cutting the loom
    Whats your plan?

    I may have confused when I said cut at the loom, I just meant cut at the loom tape and remove the 3 wires then re-tape.

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    182
    Yeah I see what your saying but to keep it all neat maplins sell little extension wires for computers which fit the connections pon the cables and back of the headunit do no cutting required at all so keeps it all neat without damaging anything
    Last edited by gizm0; 30th April 2012 at 07:53.

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    31
    Yes mate I do have the aux socket but I haven't checked if it's working or not? So I just need to mo ve pin5 to pin 7 is that correct?
    just wondering what difference that will make as I said it seems to be working fine as it is?

  15. #14
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    Quote Originally Posted by gizm0 View Post
    Yeah I see what your saying but to keep it all neat napkins sell little extension wires for computers which fit the connections pon the cables and back of the headunit do no cutting required at all so keeps it all neat without damaging anything

    Sounds good but that makes it more messy in my opinion.

    I cut the loom tape to reveal all the wires, removed the 3 aux cables so they can reach the AV plug and retaped using proper fabric loom tape so looks all OEM. No cutting of wires, just the tape itself

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  16. #15
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    Quote Originally Posted by Dubport View Post
    Yes mate I do have the aux socket but I haven't checked if it's working or not? So I just need to mo ve pin5 to pin 7 is that correct?
    just wondering what difference that will make as I said it seems to be working fine as it is?
    If you went from Concert II+ (which you must have otherwise you wouldnt have an AUX) to RNS-E then yes, your AUX wont work.

    You'll need to order the 32pin AV plug listen above to reroute the 3 AUX wires into here then move the BOSE pin from pin 5 to pin 7.

    Without moving the pin everythin will appear to be working but the BOSE system wont be getting used so will just sound like the normal system.

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    182
    Each to their own then ay! As long as it works lol

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    31
    Ok guys I ordered the plug today, sorry to over it again but could some of you please just summarise what I have to do with the wires?
    i know that pin 5 goes to pin 7 but what else, and do I need anything special to remove the pins from the plugs?

  19. #18
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    182
    got my plug today and will be wiring it up shortly, you need to move the 3 aux wires from the existing plug to the new one, look on the back of your old stereo it will tell you what wires they are then you need to look on the back of your new one to see what locations they need to go into

    hope this helps

 

 

Similar Threads

  1. Should i have moved the BOSE pin?
    By A3 Craig in forum Satellite Navigation
    Replies: 2
    Last Post: 24th November 2011, 21:02
  2. RNSE quadlock conversion BOSE > Non BOSE
    By fizz in forum In-Car Entertainment
    Replies: 2
    Last Post: 3rd January 2009, 13:07
  3. Bose Pin ?
    By The911SC in forum In-Car Entertainment
    Replies: 5
    Last Post: 21st July 2008, 17:13
  4. Cruise Control Retrofit - 7or10 Pin?
    By Ian_C in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 14th March 2008, 15:02
  5. quick help - bose amp pin out
    By mordz in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 29th May 2007, 19:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO