EM TuningSky Insurance
Results 1 to 19 of 19

Thread: Hey!

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    8

    Hey!

    hey, i'm new! the names Michael, i'm from Newcastle-upon-tyne! i have a A3 8p, 1.9 tdi on a 54 plate. was wondering if anyone can help... when i'm driving along the dashboard just shuts off all lights go out, needles drop, handbrake light goes on and radio says 'safe' then few seconds later it comes back, time reset, and fuel gauge goes where ever it feels! and once came up with abs fault then went out. before the dash started going off it would be battery light coming on then go out but battery was fine and alternator was charging. now the dash just goes out! seems to be worse when its cold outside or raining but no signs of water in footwells!
    any help would be much appreciated!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,120
    welcome to the forum buddy , wow that sounds like something has gone west lol hope you get it sorted , have you taken it to a garage to see if they know what it could be ?
    off the road boohoo anyone got a gearbox for me lol!!


  4. #3
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    14,342
    Hi, welcome to ASN.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    8
    thanks for the welcomes! nope i haven't taken it to a garage, i think only place it could go will be Audi or a VAG specialist. i'm a mechanic for a french dealership lol and other mechanics i know working for different places have not seen anything like it! nothing is ever simple for me! haha

  6. #5
    nally's Avatar
    MPG the new BPH

    Status
    Offline
    Join Date
    May 2010
    Location
    Liverpool
    Posts
    2,102
    welcome i wonder if theres a fauly code have you had it scanned


    2009 (58) plate audi A3 Sline 2.0TDI, DRL's with washers, Half Leather / Alcantara, I Pod Aux, 15% tints / EM tuning L.E.D. interior upgrade, fully machine corrected!

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    8
    nope there is no fault codes, its starting to annoy me now! lol

  8. #7
    nally's Avatar
    MPG the new BPH

    Status
    Offline
    Join Date
    May 2010
    Location
    Liverpool
    Posts
    2,102
    hmmmmmmmm auto elec is the only option any aftermarket elec bits? amps/ hids ect ?


    2009 (58) plate audi A3 Sline 2.0TDI, DRL's with washers, Half Leather / Alcantara, I Pod Aux, 15% tints / EM tuning L.E.D. interior upgrade, fully machine corrected!

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    8
    nope no aftermarket electrics, think just some stupid phone thing so i'm going to take that out. think it might be an Audi job . going to take the dash out tomorrow to see if there is anything out of the ordinary back there! thanks for the advice!

  10. #9
    nally's Avatar
    MPG the new BPH

    Status
    Offline
    Join Date
    May 2010
    Location
    Liverpool
    Posts
    2,102
    try auto elec before audi


    2009 (58) plate audi A3 Sline 2.0TDI, DRL's with washers, Half Leather / Alcantara, I Pod Aux, 15% tints / EM tuning L.E.D. interior upgrade, fully machine corrected!

  11. #10
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    Welcome to ASN Michael. That don't sound too good. Firstly try removing instrument cluster and checking that the wiring connectors are connected properly including the individual pins in the blocks. To remove the cluster is easy, just 2 screws at bottom of cluster above steering column. You will need to remove the cover at bottom of cluster to access the screws.
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  12. #11
    Helifella's Avatar
    Flying low level

    Status
    Offline
    Join Date
    Nov 2011
    Location
    North Yorkshire
    Posts
    330

    My Social Networking

    Follow Helifella On Twitter
    Hi Michael, welcome to the forum, not long here myself and have had loads of help.

    Anyhoo a mate of mine had a similar issue with her "Bruno" a Black Edition 170 Quattro A3. I've tweeted her to find what the outcome was and will let you know in due course.
    Regards
    HeliFella

    I.A.M. Member http://www.iam.org.uk/about-us/

    '61 spec, A3 Sportback S-Line Black Edition in Ibis White, EM Tuning upgraded LED extended interior XL lightpack,
    Duxback Glass Treatment, Diamond Vision front fog lights, shortened number plates,
    gloss black rear rings & black edition S-line wing badges. Blackvue DR550GW 2 channel in-car camera with Smart Power battery protection.

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    8
    I had the cluster out today, nothing looks out of place, all the wires/plugs etc look fine no signs of burning or rubbing anywhere, i have managed to get in contact with a sales man from my local Audi dealer so i've wrote down what has been happening and hes going to pass it on to one of the technicians there. Thanks Helifella for that!
    This has to be one of the most helpful forums i have been on cheers guys!

  14. #13
    Helifella's Avatar
    Flying low level

    Status
    Offline
    Join Date
    Nov 2011
    Location
    North Yorkshire
    Posts
    330

    My Social Networking

    Follow Helifella On Twitter
    Unfortunately they've not come up with a fix. My mate just tells him off when he (Bruno the B.E.) does it.

    Maybe if you get a fix you could pass it by me to let my mate know?
    Cheers
    Regards
    HeliFella

    I.A.M. Member http://www.iam.org.uk/about-us/

    '61 spec, A3 Sportback S-Line Black Edition in Ibis White, EM Tuning upgraded LED extended interior XL lightpack,
    Duxback Glass Treatment, Diamond Vision front fog lights, shortened number plates,
    gloss black rear rings & black edition S-line wing badges. Blackvue DR550GW 2 channel in-car camera with Smart Power battery protection.

  15. #14
    jdbvr6's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Denton, Tx
    Posts
    25
    Sounds like your alternator man. I remember my old Jetta had those same symptoms when its alternator went bad. The battery is not getting enough power to run the electronics, so that is why they are going out. When alternators go bad they can even give the battery a negative charge which is very bad for the electronics in a car. I would replace it ASAP.

  16. #15
    nally's Avatar
    MPG the new BPH

    Status
    Offline
    Join Date
    May 2010
    Location
    Liverpool
    Posts
    2,102
    you can test that quite easy cant you ?


    2009 (58) plate audi A3 Sline 2.0TDI, DRL's with washers, Half Leather / Alcantara, I Pod Aux, 15% tints / EM tuning L.E.D. interior upgrade, fully machine corrected!

  17. #16
    jdbvr6's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Denton, Tx
    Posts
    25
    Quote Originally Posted by nally View Post
    you can test that quite easy cant you ?

    Yes you can. All you need is a machine that reads voltage amps coming from the alternator.

  18. #17
    nally's Avatar
    MPG the new BPH

    Status
    Offline
    Join Date
    May 2010
    Location
    Liverpool
    Posts
    2,102
    in fact i am sue quick fit do the test with the battery for free.


    2009 (58) plate audi A3 Sline 2.0TDI, DRL's with washers, Half Leather / Alcantara, I Pod Aux, 15% tints / EM tuning L.E.D. interior upgrade, fully machine corrected!

  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    8
    cheers for that. I'll do a batter check on it tomorrow and check the charge rate in the morning when it normally takes a hissy fit and i'll let you know the out come!

  20. #19
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    8
    i know its a bit late but i thought i'll tell you guys what the problem was with the dash, it was the micro processor had shut down, a company called BBA Reman repaired it for me at a cost of £160, that was with them collecting it from me and delivering back to me within a week.

 

 

Similar Threads

  1. Hey Hey from Oxfordshire
    By Grangey. in forum The Welcome Section
    Replies: 1
    Last Post: 18th May 2011, 14:32
  2. Hey hey. Newbie with B5 2.8Q
    By heymynameismark in forum The Welcome Section
    Replies: 0
    Last Post: 17th September 2009, 12:12
  3. Hey Hey..
    By Honest_joe1 in forum The Welcome Section
    Replies: 3
    Last Post: 24th June 2009, 08:14
  4. hey there
    By sparki in forum The Welcome Section
    Replies: 0
    Last Post: 3rd April 2009, 19:49
  5. Hey All
    By A4turbo_uk in forum The Welcome Section
    Replies: 0
    Last Post: 19th February 2008, 17:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO