1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wipers :(

Discussion in 'A3/S3 Forum (8L Chassis)' started by pthackeray22, Aug 24, 2012.

  1. pthackeray22
    Offline

    pthackeray22 Member

    Joined:
    Aug 11, 2012
    Messages:
    92
    Likes Received:
    0
    [Aug 24, 2012]
    well the wipers now come on there own when i first start the car, and never go back to there original stop position, HELP HELP
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. Greg-S3
    Offline

    Greg-S3 Active Member

    Joined:
    Aug 19, 2012
    Messages:
    421
    Likes Received:
    32
    [Aug 24, 2012]
    remove the wiper arms from the car, start the car up or turn the ignition on, let the wiper linkage move down and settle, re-fix your wipers on in the correct position and you should be ok! may be a weak, worn linkage, or has the car recently had a screen fitted and the wipers not put back in the correct place etc??
    #2
  4. pthackeray22
    Offline

    pthackeray22 Member

    Joined:
    Aug 11, 2012
    Messages:
    92
    Likes Received:
    0
    [Aug 24, 2012]
    as soon as i turn the ignition on they start automatically then stop but in the wrong position ive let them settle, and moved them but still dont sit right they stop in a different place 99%of the time could it be possible relay issues?
    #3
  5. Greg-S3
    Offline

    Greg-S3 Active Member

    Joined:
    Aug 19, 2012
    Messages:
    421
    Likes Received:
    32
    [Aug 24, 2012]
    It could be the switch, so even when your wiper stalk is in the off position, your wipers are on all the time?
    #4
  6. pthackeray22
    Offline

    pthackeray22 Member

    Joined:
    Aug 11, 2012
    Messages:
    92
    Likes Received:
    0
    [Aug 24, 2012]
    no they wipe maybe 10 times then stop in as there off but always in the wrong position, then if i squirt or something a few times it sometimes goes in the right place
    #5
  7. pthackeray22
    Offline

    pthackeray22 Member

    Joined:
    Aug 11, 2012
    Messages:
    92
    Likes Received:
    0
    [Aug 26, 2012]
    still in need of help lol, not so good on electics,
    #6
  8. Greg-S3
    Offline

    Greg-S3 Active Member

    Joined:
    Aug 19, 2012
    Messages:
    421
    Likes Received:
    32
    [Aug 26, 2012]
    A wiper relay would be really cheap so won't hurt to try it, but my money would be on the switch, if it was the motor I'd imagine it'd do it all the time! Once the wipers have stopped have you tried to ever so slightly moved the switch about to see if anything happens? Also does the rear wiper come on? Last thing when the wipers park after first turning the key do they park in the correct place?
    #7
  9. pthackeray22
    Offline

    pthackeray22 Member

    Joined:
    Aug 11, 2012
    Messages:
    92
    Likes Received:
    0
    [Aug 26, 2012]
    i shall try moving it slightly tomorrow, erm no rear wiper dont come on never tried it tbh, no they very rarely park in the correct place normally in the middle of the screen
    #8
  10. Greg-S3
    Offline

    Greg-S3 Active Member

    Joined:
    Aug 19, 2012
    Messages:
    421
    Likes Received:
    32
    [Aug 26, 2012]
    I'm almost 100% it's the switch! If it was the relay it would stay on constantly as its either on or off! So I'd go for a switch!
    #9
  11. pthackeray22
    Offline

    pthackeray22 Member

    Joined:
    Aug 11, 2012
    Messages:
    92
    Likes Received:
    0
    [Aug 26, 2012]
    wheres the switch located? not the stalk is it?
    #10
  12. MyMateDaveDJ
    Offline

    MyMateDaveDJ New Member

    Joined:
    Jun 7, 2013
    Messages:
    22
    Likes Received:
    1
    [Aug 2, 2013]
    Did you resolve this? My wipers are failing to park correctly.
    #11

Share This Page