1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why does my car use so much oil!??

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by HenriEST, Apr 24, 2010.

  1. HenriEST
    Offline

    HenriEST Member

    Joined:
    Aug 7, 2009
    Messages:
    127
    Likes Received:
    0
    [Apr 24, 2010]
    I have only done like 4 thousand miles in my car and i have topped it up at least 3 times! and today my oil light came back on again! i dont think there is anything wrong with it, but ive heard that A4s use loads of oil for some reason, but why? and that castrol edge stuff is expeeensive! 50 quid for a canister whaa!

    I did use the search, but it didnt find anything!
    #1
  2. Ads

    Ads

    [Oct 22, 2014]

  3. A4 nut
    Offline

    A4 nut Member

    Joined:
    Nov 2, 2009
    Messages:
    351
    Likes Received:
    0
    [Apr 24, 2010]
    Mine burns nothing i use mobil 1 and i have 140000 on it is yours a diesel? if you use synthetic oil expect oil loss
    #2
  4. HenriEST
    Offline

    HenriEST Member

    Joined:
    Aug 7, 2009
    Messages:
    127
    Likes Received:
    0
    [Apr 24, 2010]
    ah sorry not its not a diesel its a 130bhp 2.0l petrol
    #3
  5. acano
    Offline

    acano Member

    Joined:
    Oct 18, 2009
    Messages:
    108
    Likes Received:
    0
    [Apr 24, 2010]
    I also have the 2.0 petrol but use very ittle oil, so check for leaks.
    Mine had a small leak from one of the coil packs which would burn off on the exhaust and was barely noticeble, only way I found it was the smell entering the cabin from time to time!
    I use the longlife 5 - 30 fully synthetic oil and since fixing the leak very little top ups required ( 1/2 a litre every 3000 miles or so)

    not much help re the question but worth alook:idea:
    #4
  6. Turkster
    Offline

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,747
    Likes Received:
    31
    [Apr 24, 2010]
    its going somewhere, is your turbo leaking oil ?
    #5
  7. acano
    Offline

    acano Member

    Joined:
    Oct 18, 2009
    Messages:
    108
    Likes Received:
    0
    [Apr 24, 2010]
    Don't think the 2.0's have a turbo, but I aint 100% sure don't see one on mine?
    #6
  8. blackpool1974
    Offline

    blackpool1974 Member VCDS Map User

    Joined:
    Dec 30, 2008
    Messages:
    134
    Likes Received:
    0
    [Apr 24, 2010]
    A 2.0L car putting out 130bhp, if it had a turbo I would be asking for my money back !!!!!

    The standard 1.8T in A4 form puts out 170/190bhp
    #7
  9. bigneil77
    Offline

    bigneil77 New Member

    Joined:
    Apr 24, 2010
    Messages:
    1
    Likes Received:
    0
    [Apr 24, 2010]
    I have a 54 plate 3.0 V6 and I seem to get through a lot of oil. I think I must have a leak somewhere but not sure how to trace, I'm topping up about once a month. I occasionally see a bit of smoke when starting up and then a bit when I have been idling at the lights but nothing while driving, any ideas?
    #8
  10. Turkster
    Offline

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,747
    Likes Received:
    31
    [Apr 25, 2010]
    ok fair enough, i will get my coat :blush:
    #9
  11. technics100
    Offline

    technics100 Member

    Joined:
    Feb 9, 2004
    Messages:
    778
    Likes Received:
    12
    [Apr 25, 2010]
    I have a 2.slow and never put Any oil in it.. I have a friend who has a 325i and it can use upto a litre every 700 miles, BMW say this is within tolerence!! Just check for leaks, also does it put out any smoke?
    #10
  12. BlackQuat
    Offline

    BlackQuat Well-Known Member VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,818
    Likes Received:
    44
    [Apr 25, 2010]
    Excellent question!
    If someone follows you, do they notice any blue smoke when you accelerate or let off?
    Also do you get any blue smoke on start up?
    #11
  13. HenriEST
    Offline

    HenriEST Member

    Joined:
    Aug 7, 2009
    Messages:
    127
    Likes Received:
    0
    [Apr 25, 2010]
    Cheers guys! no blue smoke out of my exhaust only white smoke when it was colder. i dont realy know how to check it:S and apparently my mate whos a mechanic sayd my car should use a litre of oil every 1500miles wtf
    #12
  14. swarcup
    Offline

    swarcup Well-Known Member

    Joined:
    Sep 9, 2009
    Messages:
    1,296
    Likes Received:
    37
    [Apr 26, 2010]
    MY 2.5TDI V6 USES NON AT 114000. THE LEVEL NEVER MOVES
    #13

Share This Page