1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Two fogs or not two fogs!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by henry74, Sep 3, 2007.

  1. henry74
    Offline

    henry74 Member

    Joined:
    Feb 16, 2007
    Messages:
    115
    Likes Received:
    0
    [Sep 3, 2007]
    Guys

    Just a quick one that shouldn't tax the old grey matter too much! The car's going for its' MOT tomorrow so i've just done the ritual check of all lights etc. I noticed that the 5W tail light was out on the off-side so i whipped the cluster off to change it. At the same time i also whipped off the near-side lens for comparison (as you do!). It was then that i noticed there was only a foglight bulb present in the off-side cluster so i inserted a bulb in the nearside but it didn't work. Is this how it should be (2001 B6 saloon) or is there some kind of fault? Any help is much appreciated!

    cheers

    Richard
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. bubstar
    Offline

    bubstar Member

    Joined:
    Jul 8, 2004
    Messages:
    550
    Likes Received:
    0
    [Sep 3, 2007]
    No only O/S on the B6.

    I even bought a new bulb holder with all the tracks in place but it still doesn't work.

    I've never been able to get an answer if it can be activated using Vag-Com.

    BUB
    #2
  4. DriveByShooters
    Offline

    DriveByShooters Editor Audi-Sport.Net Magazine

    Joined:
    Oct 22, 2006
    Messages:
    1,189
    Likes Received:
    17
    [Sep 3, 2007]
    Maybe a fault but more than likely only supposed to have one anyway.

    Daft i know but thats the way it is. Often get people asking me for a reverse light bulb on their A3 too. A3's only have one fog and one reverse and both the lenses are clear!
    #3
  5. colemanlee76
    Offline

    colemanlee76 Suspicious

    Joined:
    Aug 9, 2006
    Messages:
    117
    Likes Received:
    0
    [Sep 3, 2007]
    Richard, I did the same usual check while waiting 4 the missus 2 pull her finger out and mine only has the OS working and it saled thro the MOT before i did the lights check so guessing it only has 1 working :think:
    #4
  6. bubstar
    Offline

    bubstar Member

    Joined:
    Jul 8, 2004
    Messages:
    550
    Likes Received:
    0
    [Sep 3, 2007]
    You only need the O/S for the MOT but the point is can the N/S be made to work.....?

    Seems the only way may be to run a wire over from the O/S.

    BUB :thumbsup:
    #5
  7. henry74
    Offline

    henry74 Member

    Joined:
    Feb 16, 2007
    Messages:
    115
    Likes Received:
    0
    [Sep 3, 2007]
    I thought that'd be the case! I don't know why i bothered checking really as i've twice in the past (on other cars) i've checked and believed everything to be ok only for a bulb to blow on the way to the MOT centre and the other time they failed the car (Fiat Cinq Sporting - ahem!), which had all red light clusters, for the indicator bulbs not being yellow enough!
    I'm really looking forward to seeing what they find tomorrow as last year the car was MOT'd the day i bought it - by Messrs S. Wonder and R. Charles judging by the fact i needed new pads on the rear 1 week later! I'll report back if there are any noteworthy discoveries!

    Cheers

    Richard :icon_thumright:
    #6
  8. doogleman
    Offline

    doogleman Member

    Joined:
    Jul 2, 2007
    Messages:
    95
    Likes Received:
    0
    [Sep 4, 2007]
    This is common in alot of cars and looks like you can put in a bulb and everything, but as as far as i know it is simply not wired. On my 06 corolla work car for instance this is the case, and when i looked at the wiring loom coming from it, there were less wires in the passenger side than the drivers, therefore it was not wired.
    #7
  9. PetrolDave
    Offline

    PetrolDave Well-Known Member

    Joined:
    Nov 25, 2003
    Messages:
    1,559
    Likes Received:
    82
    [Sep 4, 2007]
    On older B6s all you need is to plug-in a bulb, break out a "spare" bit of plastic in the reflector and add a wire to link the N/S bulb to the O/S bulb. I did this on my 2003 S4.

    On newer B6s in addition you need a replacement (LHD) N/S bulb holder becasue the holder for the bulb isn't even fitted. I did this on my 2004 S4.

    On B7s you get 2 rear foglights.
    #8
  10. Macduff
    Offline

    Macduff Member

    Joined:
    Aug 3, 2004
    Messages:
    742
    Likes Received:
    0
    [Sep 4, 2007]
    Interesting. our 2004 130 Sport has the holder and the same number of wires to the left and right lights but putting a bulb in made no difference. I thought it might need VAGCOM to activate it. Ours is a 2005 model year car.
    #9
  11. doogleman
    Offline

    doogleman Member

    Joined:
    Jul 2, 2007
    Messages:
    95
    Likes Received:
    0
    [Sep 5, 2007]
    Rub it in why dont ya!!
    :lmfao:
    #10

Share This Page