1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tight gearbox - Should I be worried ?

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by Osnim, Feb 9, 2009.

  1. Osnim
    Offline

    Osnim New Member

    Joined:
    Mar 19, 2008
    Messages:
    4
    Likes Received:
    0
    [Feb 9, 2009]
    All, need some advice, Im not a mechanical expert and dont want to be ripped off when I visit my local garage so....

    2003 (53) S4 B7 (4.2) 50k miles just had recent service but...

    This week the gearbox has been really tight and struggling to find gears, especially 2nd. It first happened after a hard run when it wouldnt engage at all into 2nd.
    Is tight on start up, then loosens slightly but something still not right.
    When I give it some stick it tightens also.

    Ive had a look in manual, but cant see any advice or servicing instructions... Can anyone give advice ?? Many Thanks... Pls tell me the box isnt goosed !!!

    P.s when car is turned off goes through gears no problem.

    all advice appreciated...
    Jason
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. jey
    Offline

    jey Member

    Joined:
    Nov 16, 2007
    Messages:
    229
    Likes Received:
    0
    [Feb 9, 2009]
    dont have a clue mate! but my car is booked into audi cos my gear changing isnt smooth! it would when cold clonk into 2nd an 3rd and sometimes lightly crunch into 4th even with the clutch fully engaged! im under warrenty so no worries about gettin ripped of! that happens when they service it lol

    im sure a machinic would give u an idea of possible probs..
    #2
  4. quattrojames
    Online

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,904
    Likes Received:
    479
    [Feb 9, 2009]
    Does the gearbox sound normal? If it's a selection problem it sounds more like a gear linkage or clutch problem.
    #3
  5. Osnim
    Offline

    Osnim New Member

    Joined:
    Mar 19, 2008
    Messages:
    4
    Likes Received:
    0
    [Feb 9, 2009]
    It feels as if its catching something when going into gear, its a bit strange that tight on start up, then loosens off a bit, i wasnt sure if a known fault as Im surprised at 50k miles.. ..

    I take it these things dont need gear oil or that ?? (probably a daft question!!)

    thanks for advice..
    #4
  6. quattrojames
    Online

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,904
    Likes Received:
    479
    [Feb 10, 2009]
    Errr yes a gearbox will need oil and if it is low then that 'may' cause selection problems. I would get it in somewhere pretty sharpish for some basic checks if I was you.
    #5
  7. PetrolDave
    Offline

    PetrolDave Well-Known Member

    Joined:
    Nov 25, 2003
    Messages:
    1,559
    Likes Received:
    82
    [Feb 10, 2009]
    Sounds like very low gearbox oil level to me - which may have caused some selector or synchromesh damage.

    Yes gearboxes DO need oil - it's a very high viscosity oil (something like 80W or 90W as opposed to engine oil which is 0W to 20W).
    #6
  8. gixer
    Offline

    gixer New Member

    Joined:
    Jan 8, 2008
    Messages:
    22
    Likes Received:
    0
    [Feb 14, 2009]
    My gearbox on my 2008 a4 2.0t fsi spec edition quattro is very tight especially in the cold weather, more 1st and 2nd.Although its no S4 i wonder if audi have a problem with gearboxes or maybe more specific selectors.It does seem to me on mine to be an internal selector problem rather than linkages/gear oil etc. To be quite honest it kind of ruins the car at the moment as you have think/put a bit more gentle persuation into the gear change. Car hasn't even done 2000k miles yet and had from new with no other driver but me.When i get into the wifes honda i dont even think about the gears they just all slot in perfect.
    I really must do what JEY is doing and get it in to be checked out
    #7
  9. Shez
    Offline

    Shez Sheridan

    Joined:
    Oct 31, 2008
    Messages:
    78
    Likes Received:
    2
    [Feb 21, 2009]
    Gents it seems this is a common problem, I am also experiencing difficulties in changing gear 1st to 2nd mainly. This most noticeable from cold and takes a good 1/2 a mile to get the gear oil up to temperature and then they smooth out but there is still an underlying difficulty in getting second. Like the other guys the car has done 2250 miles and I am the only owner and driver. I have been to Audi this morning and went out with a technician due to a few rattle and a couple of other bits I mentioned the gearbox, he said that he would log it with Audi Uk technical and if there are 5 queries that get to Audi Uk technical they would then speak to Germany with a view to rectifying the problem and possibly putting out a recall. He did say they may just request an oil change. The guy was an old school chap who was really good and I think I believe what he was saying.
    Hope this helps
    Sheridan
    #8
  10. daveb99
    Offline

    daveb99 Member

    Joined:
    Jan 22, 2009
    Messages:
    111
    Likes Received:
    11
    [Feb 21, 2009]
    I have the exact same problem (2006 A4 Avant 2.0T quattro, 26000 miles) i.e. very tight / difficult to engage 2nd & 3rd gear until it is fully warmed up.

    I'm still under warranty until July, so it is booked in to my Audi dealer in a couple of weeks to get it looked at.

    Can I suggest that we keep this thread going to track the progress of our problems - I will certainly post my experiences on here when Audi have looked at it, and it may help some other people with the same problem, depending on what they say of course.
    #9
  11. 1wheelonly
    Offline

    1wheelonly cabriolet VCDS Map User

    Joined:
    Oct 14, 2007
    Messages:
    2,060
    Likes Received:
    4
    [Feb 22, 2009]
    ????
    surely thats a b6
    #10
  12. daveb99
    Offline

    daveb99 Member

    Joined:
    Jan 22, 2009
    Messages:
    111
    Likes Received:
    11
    [Mar 5, 2009]
    UPDATE

    As I promised, here's an update on my gearbox problems, as my car is now at the Audi dealer.

    I took it in late afternoon and they left it outside overnight so that it was very cold when I went back first thing the next morning. The master technician drove it so that he could feel the tight gearchange for himself - especially 2nd and 3rd gear.

    They stripped down the gearbox yesterday and because the gearbox has had the 3rd gear synchro replaced previously (warranty job) Audi are going to replace the gearbox, clutch and flywheel to be sure - all under warranty thank god!

    The lead time on the gearbox is 7-10 days, since it is built to order, not a stock item at the factory. Apparently the engine needs to come out for it to be replaced.

    I'm guessing, with labour, the total bill would easily be over £5000 - so my advice to all of those of you with cars still under warranty with similar problems would be to get it booked in with your dealer, and make sure you do it while the weather is still cold, and they must drive the car when it's stone cold.

    I'll post again when I get my car back - could be up to 2 weeks from now. I have an 08 plate A6 Avant courtesy car in the meantime, so it could be worse!

    Makes me think seriously hard about extending the manufacturer's warranty...
    #11
  13. daveb99
    Offline

    daveb99 Member

    Joined:
    Jan 22, 2009
    Messages:
    111
    Likes Received:
    11
    [Mar 13, 2009]
    UPDATE - I now have my car back, complete with new gearbox. They didn't need to replace the clutch & flywheel.

    So far (touch wood) it seems to be a lot better, tried it when stone cold this morning and it seems OK.

    I'll monitor it and let you all know whether the new geqarbox has fixed the problem (I certainly hope so!)
    #12

Share This Page