1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stereo dies, s3 8p

user10 Feb 14, 2013

  1. user10

    user10 New Member

    23
    6
    1
    The stereo in my audi s3 (year 2008 model 8p) dies sometimes completely. I have to turn it back on. Any ideas?
     
  2. jimmo

    jimmo Member

    81
    7
    6
    You mean it loses power completely and goes dark? Or just loses sound? Assuming it's not a loose connection of some kind, my only guess would be some kind of thermal shut-off, especially if the display works but it goes quiet.

    Does this problem occur only after it's been on for a while, or does it happen within, say, the first 10 minutes of startup and driving?
     
  3. Paul76R

    Paul76R Member

    150
    11
    18
    I had this last year on my 08MY A3. As it was under warranty i took it back into Audi and they replaced a switch of some kind in the ignition and touch wood hasn't done it since :)
     
  4. Sim_88

    Sim_88 Neutral

    58
    3
    8
    I have a similar problem with my stereo, it seems to switch itself off if it's been on for a long period of time (over 45mins?), it's also developed a buzzing noise.

    I'm thinking of getting it replaced but not sure if anyone has suffered anything similar?
     
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,351
    1,720
    113
    That reminds me Simon, oops :)
     
  6. MacrosTheBlack

    MacrosTheBlack Member

    212
    20
    18
    On my Symphony II+ I had an issue that it would turn itself off after an hour if you hadn't touched the controls. Was annoying on long journeys! I always assumed it was a power save feature if you'd left it on accidentally. Mentioned to Nigel (NHN) when he upgraded me to RNSE and he reckons it wasn't coded up correctly and shouldn't do that. So if its after an hour like mine was, maybe get someone to check it out with VAGCOM.
     
  7. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,351
    1,720
    113
    Yeap that did happen to yours, so definitely check it, also can wires.
     
  8. MACCAA

    MACCAA New Member

    29
    0
    1
    Ignition switch.
    I had the same problem in a 2008 8PS3.
    Luckily mine was fixed under warranty....
    Cheers
    Len
     
  9. audicruiser

    audicruiser Audi Heaven

    1,865
    48
    48
    Stereo is switched via can bus so not sure how the ignition switch would cause this??
     
  10. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,351
    1,720
    113
    Well it could cause issues, as ignition tells can to turn on radio, aswell as turn it off, so if barrel had a fault as such, then it maybe possible yes.
     
  11. MACCAA

    MACCAA New Member

    29
    0
    1
    All I know is I had the same problem,and Audi replaced the ignition switch and all is good.....Cheers
    Len
     

Share This Page