1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Something slipping?

Discussion in 'A3/S3 Forum (8L Chassis)' started by grumbas, Jun 7, 2013.

  1. grumbas
    Offline

    grumbas Member

    Joined:
    Nov 14, 2007
    Messages:
    49
    Likes Received:
    0
    [Jun 7, 2013]
    Got an odd problem since swapping my engine - sit in 5th/6th at 2.5-3k rpm, plant the throttle and revs jump instantly by 500 or so then it accelerates as normal (albeit not as strong as normal, but I suspect that's probably a boost leak or similar).

    I'm guessing it can't be the clutch as I've always found once they start to slip the only way to stop them was to get out the throttle completely?

    Could it be something in the Haldex?
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. grumbas
    Offline

    grumbas Member

    Joined:
    Nov 14, 2007
    Messages:
    49
    Likes Received:
    0
    [Jun 12, 2013]
    Any ideas anyone?
    #2
  4. fingermouse
    Offline

    fingermouse thats me

    Joined:
    Sep 6, 2004
    Messages:
    3,771
    Likes Received:
    13
    [Jun 12, 2013]
    sounds like the clutch to me mine does that in 5th and 6th now, just recovering from some house modifications then im having the clutch changed.

    Boost kicks in 2.5-3k revs jump then it catches up as clutch bites back but only when planting pedal.
    #3
  5. grumbas
    Offline

    grumbas Member

    Joined:
    Nov 14, 2007
    Messages:
    49
    Likes Received:
    0
    [Jun 13, 2013]
    Damn, although I can't quite get my head around why the clutch would suddenly regain grip?

    Annoying as engine/gearbox only just gone back in, clutch didn't look awful but wasn't great either - if it hadn't been a race against the clock to get the engine in before handing the garage back to the landlord I would have changed it at the time!

    I'm guessing it's a good days labour to do the clutch?
    #4
  6. cecilthesausage
    Offline

    cecilthesausage ...It's Never Finished...

    Joined:
    Jul 20, 2010
    Messages:
    933
    Likes Received:
    111
    [Jun 13, 2013]
    Definitely the clutch.....Mine was exactly the same....
    #5
  7. 16Klappe
    Offline

    16Klappe Princess Clap.

    Joined:
    Sep 16, 2008
    Messages:
    5,352
    Likes Received:
    909
    [Jun 13, 2013]
    Handbrake on put the car in 4th, hold the revs at 3k and let out the clutch as though you were doing a hill start.

    If it slips, it's ****ed. If it stalls, it's fine.
    #6

Share This Page