1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

s3gazz's slow engine build

Discussion in 'A3/S3 Forum (8L Chassis)' started by s3gazz, Aug 30, 2012.

  1. badger5

    badger5 www.badger5.co.uk
    Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    8,664
    Likes Received:
    1,425
    I've read it a few times and abandoned understanding what went on.. Cant make head nor tale tbh
     
  2. Advert Guest Advertisement


  3. s3gazz

    s3gazz Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    1,372
    Likes Received:
    98
    Thx guys very interesting all this dan the actuater rod with the 15 psi actuater u sent is longer this time and has plenty of room for preload lol not like the other so I'll add quite a bit and see what happens also get a picture of the rod for u
     
  4. Rick @ Unicorn Motor Dev.

    Site Sponsor

    Joined:
    Jan 25, 2012
    Messages:
    1,074
    Likes Received:
    369
    It holds 11. It didn't hold 11 in limp mode as it is throttled.

    Rick
     
  5. badger5

    badger5 www.badger5.co.uk
    Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    8,664
    Likes Received:
    1,425
    that makes more sense. Ta << Northen Saying I believe :p

    For me 11psi on actuator would hold >20psi at 7krpm on the hybrids without maxing the duty cycles..
    I usually aim for minimum 12psi-15psi actuator pressure on a k04 hybrid.... exhaust manifold back pressure is very high when pushing on.
     
  6. Andrew@A.L.D

    Andrew@A.L.D May add NOS to 600+bhp S3.

    Joined:
    Jun 19, 2009
    Messages:
    3,814
    Likes Received:
    559
    No thats just Gazz
     
    badger5 likes this.
  7. Rick @ Unicorn Motor Dev.

    Site Sponsor

    Joined:
    Jan 25, 2012
    Messages:
    1,074
    Likes Received:
    369
    I'd expect that too but this one won't, probably a back pressure issue as you say.

    Rick
     
  8. badger5

    badger5 www.badger5.co.uk
    Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    8,664
    Likes Received:
    1,425
    yep, combined with the smaller than OE wastegate arm, as I posted the lever ratios earlier in this thread.. Effectively down rates the actuators psi rating. doh!
     
  9. s3gazz

    s3gazz Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    1,372
    Likes Received:
    98
    So as all this is said I'm thinking of taking the turbo off sometime in January, February and see what the issue is if it comes to it I'll be getting genuine k04 hot side and ask dan if he could put it together for me then I no that's out the way does it fix my problem hopefully.

    back pressure wise can only be the hotside as iv done everything I can so make it better flowing most people won't of ported the downpipe but I have to help get rid of more back pressure and we now no from bills tuning last week the v3 does flow.
     
  10. superkarl

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    8,891
    Likes Received:
    2,003
    Perhaps look into extrude honing the hotaide? Effectively increasing the scroll
     
    m19lte likes this.
  11. badger5

    badger5 www.badger5.co.uk
    Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    8,664
    Likes Received:
    1,425
    ker-ching!

    been there.... costed tooling.. Owch!

    nice process mind you but... need to churn a few out to pay for the tooling costs

    Kennametal in UK do the process from memory
     
  12. beachbuggy

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,904
    Likes Received:
    187
    Gaz, hopefully in the next few weeks I'll have my k04 turbine housings, testing permitting, come the time you remove your turbo you are more than welcome to one.

    They have been been made designed to be better than the stock k04 housing.

    fully ported wastegate
    ported inlet and throat
    clearanced exit
    and correct length arm.
     
  13. s3gazz

    s3gazz Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    1,372
    Likes Received:
    98
    or cool dan I go for that then haha solve all mi problems in one haha nice. Have to let me no when u have em and I'll get turbo off
     
  14. s3gazz

    s3gazz Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    1,372
    Likes Received:
    98
    So iv added some preload few full turns and don't feel any different.

    whats getting me is my boost gauge says 11psi and my liquid gauge says 15.5 psi which is over the actuater pressure. My self I think the liquid is the most accurate so I'm not running the right actuater pressure I think till I can log it.
     
  15. beachbuggy

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,904
    Likes Received:
    187
    Liquid gauge/mapsensor is before throttle. Boost gauge is post throttleN75 feed - pre throttle, dyno take off boost sensor - post throttle15psi pre throttle , 11 psi post throttleMmmm where's the possible issue?!
     
  16. badger5

    badger5 www.badger5.co.uk
    Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    8,664
    Likes Received:
    1,425
    same as conversation with gaz yesterday........... pressure difference across tbody.. :(
    logs being done to confirm how much the tbody is opening.. Suggestion that during mapping the tbody kept needing resetting ??
     
  17. Rick @ Unicorn Motor Dev.

    Site Sponsor

    Joined:
    Jan 25, 2012
    Messages:
    1,074
    Likes Received:
    369
    Gaz was on the dyno again today, made very similar power to when I ran it so it's all good. Lower torque as &lt;br&gt;<br>
    it's running less mid range boost. Also runs were done in succession so the last run would make more if the car was allowed to cool. So Gaz is happy - still wants more boost though!

    IMG_9313.jpg
    Rick
     
    #336 Rick @ Unicorn Motor Dev., Nov 22, 2013
    Last edited: Nov 22, 2013
    Jason.s and StaceyS3 like this.
  18. s3gazz

    s3gazz Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    1,372
    Likes Received:
    98
    hi guys been a wile but I'm doing another engine build lol...

    pro4 mani fitted today ready for when I get the turbo back from dan and bill..
     
  19. s3gazz

    s3gazz Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    1,372
    Likes Received:
    98
    image.jpg

    image.jpg

    image.jpg
     
    StaceyS3 and superkarl like this.

Share This Page