1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Vibration after 2000 rpm while under load

Discussion in 'A3/S3 Forum (8L Chassis)' started by harps21k, Jul 1, 2011.

  1. harps21k
    Offline

    harps21k Member

    Joined:
    Feb 5, 2003
    Messages:
    109
    Likes Received:
    1
    [Jul 1, 2011]
    Hi Guys,
    Wondering if anyone can help?

    Had my Slave cylinder, clutch and flywheel changed at a VAG dealership. Got the car back and noticed that when i accelerate there is a vibrating sound when driving the car under load. However when i dip the clutch and rev the engine while coasting there is no noise/vibration.

    Do anyone have any idea's?
    #1
  2. Ads

    Ads

    [Nov 23, 2014]

  3. harps21k
    Offline

    harps21k Member

    Joined:
    Feb 5, 2003
    Messages:
    109
    Likes Received:
    1
    [Jul 2, 2011]
    Dogbone mount seemed ok on da ramp, when get the alignment sorted
    #2
  4. harps21k
    Offline

    harps21k Member

    Joined:
    Feb 5, 2003
    Messages:
    109
    Likes Received:
    1
    [Jul 6, 2011]
    Got the car back from the dealers and they sorted the problem I had... They said the cause for the vibration when you put your foot down was to do with the air-con pipe hitting the brake lines on the driver side... So they sorted it for free as the car was getting issues fixed related to the clutch change (sub frame not aligned correctly)... I told them the vibration only started after the clutch change, as they were saying it was not on the gear box side and was not there fault... But still fixed it...
    #3

Share This Page