1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RIGHT REAR BRAKE LIGHT FALIURE

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by danny84, Apr 6, 2008.

  1. danny84
    Offline

    danny84 New Member

    Joined:
    Dec 1, 2007
    Messages:
    9
    Likes Received:
    0
    [Apr 6, 2008]
    :shrug: HI PEOPLE CAN ANYONE HELP,IVE SEARCHED THREADS BUT NO LUCK.
    BASICALLY MY RIGHT BRAKE LIGHT ISN'T WORKING.I CHECKED THE BULB AND IT LOOKS OK REPLACED IT ANYWAY JUST IN CASE AND NO LUCK.THEN I CHECKED THE FUSE AND THATS OK TOO.I KNOW OTHERS HAVE HAD BOTH LIGHTS GO OUT DUE TO A FAULTY SWITCH ON THE BRAKE PEDAL BUT SURLEY IT WOULDN'T AFFECT JUST ONE.SHOULD I BE LOOKING ELSEWHERE?THE CAR IS AN A4 AVANT 2002 TDI 130SE.
    CHEERS.
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. bubstar
    Offline

    bubstar Member

    Joined:
    Jul 8, 2004
    Messages:
    550
    Likes Received:
    0
    [Apr 6, 2008]
    Are you sure you've changed the correct bulb? Easy to change the wrong one if you're not a regular DIY'er.

    Just a thought :thumbsup:
    #2
  4. bredhurststeve
    Offline

    bredhurststeve Member

    Joined:
    Sep 6, 2003
    Messages:
    103
    Likes Received:
    0
    [Apr 6, 2008]
    check the bulb by putting it onto yhe other side and vice versa, you may find that you need to clean the contacts

    ps take cap lock off
    #3
  5. danny84
    Offline

    danny84 New Member

    Joined:
    Dec 1, 2007
    Messages:
    9
    Likes Received:
    0
    [Apr 6, 2008]
    I'm sure the bulb was the right one.I knew that the driving light and brake are separate which makes it the second one up if i'm not mistaken.I'll double check tomorrow.The contact also looks ok.It just seems a bit strange how its been working all this time and then for no obvious reason go off.Sorry about capps lock,just a bad habit.
    #4
  6. Grae
    Offline

    Grae Member

    Joined:
    Sep 17, 2007
    Messages:
    135
    Likes Received:
    0
    [Apr 6, 2008]
    I'm having a similar this problem. All my bulbs are ok and have been replaced with new ones, however when i switch my lights on i get a right & left rear brake light error message..... most annoying. Anyone with some bright ideas?? Not keen on putting it into the stealers!!
    #5
  7. danny84
    Offline

    danny84 New Member

    Joined:
    Dec 1, 2007
    Messages:
    9
    Likes Received:
    0
    [Apr 6, 2008]
    Grae are your lights working ok but with the warning on your dash, or not working at all with warning as well.Hope i'm making sense!!
    #6
  8. Grae
    Offline

    Grae Member

    Joined:
    Sep 17, 2007
    Messages:
    135
    Likes Received:
    0
    [Apr 6, 2008]
    Aye, all lights are working but still getting the error message on my dash....!
    #7
  9. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Apr 6, 2008]
    YEs I get that from time to time, depends on the type of bulbs you use. I use really cheap ones (49p each) and it doesn't like it and will throw an error every now & then even though they are working. It's down to the resistance of the bulb, if the system detects a higher resistance than normal then it'll error. The error will go away after a time. Could be the contacts as well I suppose, if they're a bit dirty this will throw the system out.
    #8
  10. Grae
    Offline

    Grae Member

    Joined:
    Sep 17, 2007
    Messages:
    135
    Likes Received:
    0
    [Apr 6, 2008]
    Bulbs are just out of halfords so will splash out and get some decent ones. Will also give the contacts a good clean too, see what happens then.

    cheers
    #9
  11. bubstar
    Offline

    bubstar Member

    Joined:
    Jul 8, 2004
    Messages:
    550
    Likes Received:
    0
    [Apr 6, 2008]
    The brake/side lamp are the same bulb (bottom) on a B6 Avant.

    [​IMG]

    It's a twin filament 21/5w 380 type.

    BUB
    #10
  12. danny84
    Offline

    danny84 New Member

    Joined:
    Dec 1, 2007
    Messages:
    9
    Likes Received:
    0
    [Apr 6, 2008]
    I'm looking at the wrong f*****ing bulb aren't i !!!!:banghead:
    #11
  13. bubstar
    Offline

    bubstar Member

    Joined:
    Jul 8, 2004
    Messages:
    550
    Likes Received:
    0
    [Apr 7, 2008]
    Whoops
    #12
  14. danny84
    Offline

    danny84 New Member

    Joined:
    Dec 1, 2007
    Messages:
    9
    Likes Received:
    0
    [Apr 7, 2008]
    Right....I got the brake light working it was the twin fillament bulb on the bottom.But now i'm getting a rear left fog light out.Does this error come up because german cars are left hand drive and the germans couldn't be arsed to change the warning?therefore the only fog i have is the duff one on the right.
    ps i really need to get on this site more often but you know what it's like,50 hours a week+one year old baby=no time!!!!
    pps... feel free to laugh at my bulb knowlage. I'm not as sharp as i used to be.
    #13
  15. bubstar
    Offline

    bubstar Member

    Joined:
    Jul 8, 2004
    Messages:
    550
    Likes Received:
    0
    [Apr 7, 2008]
    That's really strange as it's common knowledge that you can't have a left fog lamp unless you wire it in yourself.

    Plenty of owners have asked about how to get the left fog lamp working without resorting to DIY wiring.

    :think:
    #14
  16. danny84
    Offline

    danny84 New Member

    Joined:
    Dec 1, 2007
    Messages:
    9
    Likes Received:
    0
    [Apr 7, 2008]
    I know thats what i thought.might just leave it for a while and see if it sorts itself out.i'll probably change the fog light bulb anyway just in case it doesn't.
    i'm waiting for some l e d front side lights from fleabay so hope that they don't start messing everything up.supplier was aceparts lighting and accessories.anyone bought anything off these guys.
    #15
  17. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,904
    Likes Received:
    479
    [Apr 8, 2008]
    Wondering whether my Avant has 1 or 2 rear fogs :uhm:

    Tempted to go look but am in bed :blush:
    #16
  18. arthurfuxake
    Offline

    arthurfuxake Controversial & Contradictive

    Joined:
    Mar 16, 2004
    Messages:
    1,308
    Likes Received:
    0
    [Apr 9, 2008]
    Danny,

    Might be easier just to switch the rear fog-light on, walk around to the rear of the car and check to see if the right fog-light is illuminated.
    #17
  19. danny84
    Offline

    danny84 New Member

    Joined:
    Dec 1, 2007
    Messages:
    9
    Likes Received:
    0
    [Apr 13, 2008]
    Sorted...The fog light bulb was knackerd.The fillament looked in tact but was obviously not enough.The error disappeared.I think the warning is set at default for left hand drive market.
    The avant only has one fog and thats on the right.If you look close enough on the top of the left cluster you can see the blank plug behind the lense.
    #18

Share This Page