1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with remote locking/alarm, help

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by evomaster3000, Aug 7, 2008.

  1. evomaster3000
    Offline

    evomaster3000 Member

    Joined:
    Dec 8, 2004
    Messages:
    449
    Likes Received:
    3
    [Aug 7, 2008]
    I've had a couple of gremlins creep in to my car! Or at least thats the only way to describe it!

    Got a few problems with the locking system as when i unlock/lock the car sometimes the car then locks and unlocks itself a few times and sometimes the windows go down aswell but sometimes not uniformly they will stop n start also the interior lights with light up then dim and light up.

    This can happen when driving too but the window problem doesn't happen, but locking/unlock and interior lights comming on can happen.

    Then after the system has done it's tricks the remote locking won't work atall. but the alarm will as i can see the led on the doors light up when i press the remote.

    I'm baffled, i've got a new set of batteries for the remote as i've had the car 4 years so they could be on their way out, only other thing i can think of is water in the central locking modules as i know similar problems with ford galaxies due to water in the central locking/alarm module.
    Anyone know where the central locking/alarm control module is located on a 1998 A6?

    Any info/help much appriceated
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. maxlbrown
    Offline

    maxlbrown Deep Blue

    Joined:
    Jan 26, 2006
    Messages:
    248
    Likes Received:
    0
    [Aug 11, 2008]
    have you checked under the passenger carpet. sounds like water under the carpet and got into the ECU.
    #2
  4. evomaster3000
    Offline

    evomaster3000 Member

    Joined:
    Dec 8, 2004
    Messages:
    449
    Likes Received:
    3
    [Aug 11, 2008]
    Will do many thanks, will let u know how i get on, didn't know where the ECU and stuff is stored on these, i'm a bodywork type, well with this car anyway
    #3
  5. evomaster3000
    Offline

    evomaster3000 Member

    Joined:
    Dec 8, 2004
    Messages:
    449
    Likes Received:
    3
    [Aug 11, 2008]
    Thanks for the info, just ripped out the seat and the carpet and it's soaked.

    Must be the issue, now drying it out, i think i sourced the cause, i had the windscreen replaced recently and he hadn't fixed the bottom trim on properly so i think water was leaking throught the interior fan and in to the foot well.

    Thanks for the advise, hopefully this will sort it.
    #4
  6. maxlbrown
    Offline

    maxlbrown Deep Blue

    Joined:
    Jan 26, 2006
    Messages:
    248
    Likes Received:
    0
    [Aug 12, 2008]
    Evo

    Check the drain holes also in the front bulkhead where the battery is you will need to remove the battery here to access them. but is more than like ly blocked causing your problem.

    M
    #5

Share This Page